1. dianehelen's Avatar
    is there some known issue watching YouTube videos on this tablet? I've tried the YouTube app, Next browser with flash apk side loaded, firefox, and stock browser, and the constant buffering makes it unwatchable.
    12-03-2013 08:54 PM
  2. B. Diddy's Avatar
    Are you connected via Wi-Fi or 3G/4G? Do you know how fast the connection is? Try running Speedtest to find out.
    12-03-2013 09:33 PM
  3. dianehelen's Avatar
    WiFi, fast. Brighthouse turbo 50/5. videos are fine on my other tablets (Acer iconia is a500, galaxy tab 3 7")
    12-03-2013 09:42 PM
  4. B. Diddy's Avatar
    Found this thread on AC: http://forums.androidcentral.com/goo...buffering.html. A number of people recommend turning off Wi-Fi Optimization. Go to Settings/Wi-Fi, then press the Menu button at the upper right, tap Advanced, and then uncheck Wi-Fi Optimization.
    12-03-2013 09:47 PM
  5. dianehelen's Avatar
    no setting that I can see, for WiFi optimization???

    Youtube Major problems-screenshot_2013-12-03-23-00-13.jpg
    12-03-2013 09:58 PM
  6. B. Diddy's Avatar
    Whoops! I brain-tooted and thought I was dealing with a Nexus 7. Let me think about this a little more.
    12-03-2013 10:03 PM
  7. B. Diddy's Avatar
    Even though your other devices work fine, it may be worth rebooting your router (unplug its power, wait 10 seconds, and plug it in again).
    12-03-2013 10:05 PM
  8. dianehelen's Avatar
    Whoops! I brain-tooted and thought I was dealing with a Nexus 7. Let me think about this a little more.
    hehe no problem. we all suffer bouts of TMD (too many devices) ;-). I'll reboot router I the morning. thanks
    B. Diddy likes this.
    12-03-2013 10:16 PM
  9. double923's Avatar
    It is potentially your router issue. I don't have any issue with you tube app.
    12-04-2013 09:18 PM
  10. unleaded91's Avatar
    Did you guys notice that the videos seem to be pixelated?

    Posted via Android Central App
    12-04-2013 11:12 PM
  11. mrspatmore's Avatar
    I'm having the same problem with YouTube. This is a Galaxy Note 10.1 2014, the YouTube app was pre-installed. The buffering is so bad that YouTube is virtually unwatchable. I've gone through every setting that I can think of, no luck. My router, other computers, laptops, tablets and phones do not have this problem.

    If I can't find a solution, I'm sending it back. I'm not paying $500 for a tablet that can't play YouTube videos.

    Also, I've only had it one week, but it's crashed Chrome twice already. This has never happened on my Nexus 7 or Android phone (RAZR Maxx).

    Any ideas on how to fix this problem will be appreciated!

    Posted via Android Central App
    12-06-2013 10:34 PM
  12. Ktrek's Avatar
    I don't have an answer for you mrspatmore. I have the YouTube app installed and I also have used several different browsers that support Flash and I have no buffering issues. I mean none whatsoever. Have you tried doing a factory reset and reinstall the updates? I certainly can understand your frustration as I would be upset as well. The only other thing I can think of is that you might possibly have too many apps running in the background competing for the RAM memory. Also, do you have trouble streaming other video apps or only YouTube?

    Kevin
    12-06-2013 11:22 PM
  13. Dragon Rider 2012's Avatar
    I have no problems watching You Tube video on my new Note. I spend a lot of time there so I should have had troubles if it was inerrant to this tablet.
    12-07-2013 01:54 AM
  14. mrspatmore's Avatar
    I don't have an answer for you mrspatmore. I have the YouTube pp installed and I also have used several different browsers that support Flash and I have no buffering issues. I mean none whatsoever. Have you tried doing a factory reset and reinstall the updates? I certainly can understand your frustration as I would be upset as well. The only other thing I can think of is that you might possibly have too many apps running in the background cmpeting for the RAM memory. Also, do you have trouble streaming other video apps or only YouTube?
    Kevin
    Hi Kevin, I did follow your suggestions. I uninstalled the YouTube app and reinstalled it. At first, , I thought that solved the problem. But within 24 hours, I was right back to square one. Then, based on DianeHelen's suggestion, I installed the Next Browser, and tried watching YouTube videos through that browser. That does seem to have dramatically improved video performance. I would say the improvement is about 80 percent. I'm going to continue to use the Next Browser for the next few days, and monitor the situation. I'm just entirely confused as to why some of us with this tablet are having problems with the video playback, especially with the YouTube app, whereas other people reporting it works perfectly. This seems very strange to me. Also, I did follow your suggestion to make sure I didn't have too many apps running in the background. Thank you for that tip. I closed all other apps just to be certain. That did not improve the YouTube app performance. It's very frustrating.
    12-08-2013 11:48 AM
  15. pixelbrat's Avatar
    I'm having the same problem with horrible buffering and stuttering while using the YouTube app. Glad to see I'm not the only one but it is odd that not everyone is having the issue.
    12-10-2013 04:50 PM
  16. dianehelen's Avatar
    This was suggested I another post about this, and had worked wonders for me. Turn off wifi, on the Note, then turn it back on. amazingly now the youtube app works
    12-10-2013 07:47 PM
  17. harryhoudini66's Avatar
    I have this issue as of yesterday on my Nexus 7, Galaxy S4, Note 8.0. I restored the factory Youtube app on the S4 and it works fine. I used Chrome to view Youtube and that also worked fine. The Youtube app released on 12/09/2013 appears to be crap. Another weird thing, not sure what the Roku uses but that also has the same issue when viewing Youtube. It plays a few seconds and then stops.

    In case it was the router, I went out and purchased a new AC Router and same results. All other streaming i.e Netflix, Vudu and HuluPlus works fine.
    12-11-2013 01:07 AM
  18. mrspatmore's Avatar
    After trying so many different options and none of them working, I finally decided to purchase a new router. Not that my old router was bad or anything, as it ran all of my other multiple devices without any troubles, but I figured why not give it a try before giving up and returning the tablet for a refund .

    Here is the router that I purchased:

    Amazon.com: Linksys AC1900 Dual Band SMART Wi-Fi Router (EA6900): Computers & Accessories
    http://www.amazon.com/Linksys-AC1900...cUvbUpU3317327

    I am very happy to report that after replacing my router with this new one (top of the line I guess) everything works perfectly. Lightning fast, no buffering at all, on youtube or any other website. The video is fantastic quality and speed. It's amazing. I'm so happy. I now love all aspects of my Galaxy Note 10.1, 2014 edition tablet. I hope this information is helpful to some of your other folks who have been having trouble with video playback, and the YouTube app.

    Posted via Android Central App
    12-13-2013 09:12 AM
  19. pcbtmr's Avatar
    How does one enable the "Advanced" option on WiFi?
    12-13-2013 11:38 AM
  20. Ktrek's Avatar
    After trying so many different options and none of them working, I finally decided to purchase a new router. Not that my old router was bad or anything, as it ran all of my other multiple devices without any troubles, but I figured why not give it a try before giving up and returning the tablet for a refund .

    Here is the router that I purchased:

    Amazon.com: Linksys AC1900 Dual Band SMART Wi-Fi Router (EA6900): Computers & Accessories
    Amazon.com: Linksys AC1900 Dual Band SMART Wi-Fi Router (EA6900): Computers & Accessories

    I am very happy to report that after replacing my router with this new one (top of the line I guess) everything works perfectly. Lightning fast, no buffering at all, on youtube or any other website. The video is fantastic quality and speed. It's amazing. I'm so happy. I now love all aspects of my Galaxy Note 10.1, 2014 edition tablet. I hope this information is helpful to some of your other folks who have been having trouble with video playback, and the YouTube app.

    Posted via Android Central App
    I'm glad you finally got to the root of your problem and that you persisted until you did. I had a similar problem with streaming video on a computer once and it was also resolved by buying a new router. I thought someone had suggested that early on. Anyway, I'm glad you can enjoy your tablet now. It is a great device!

    Kevin
    12-14-2013 10:39 PM
  21. Ktrek's Avatar
    How does one enable the "Advanced" option on WiFi?
    Go to Settings>Connections>WiFi and then use the "options" button left of the Home button and Advanced is the first option in the menu.

    Kevin
    12-14-2013 10:44 PM
  22. Dragon Rider 2012's Avatar
    Well I have an unusual problem with you tube. Every video I play seems to play at a fast speed so that everyone sounds like chipmunks. Very annoying....
    12-17-2013 11:51 AM
  23. Dragon Rider 2012's Avatar
    Oh and by the way, that is when I have headphones plugged in.
    12-17-2013 11:58 AM
  24. Dragon Rider 2012's Avatar
    Never mind, restarting the system several times fixed the problem.
    12-17-2013 12:05 PM

Similar Threads

  1. Help with youtube on tablet
    By KrisC123 in forum Misc. Android Tablets
    Replies: 4
    Last Post: 01-04-2014, 07:09 PM
  2. Replies: 4
    Last Post: 01-02-2014, 09:09 AM
  3. Samsung 64gb Class 10 micro SD Card Problem
    By Aylin Fleri in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 12-11-2013, 01:44 PM
  4. Samsung Galaxy S3 with sound problem
    By malluco in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 12-03-2013, 11:53 PM
  5. Adapt Sound Problems
    By jk70 in forum Verizon Samsung Galaxy S4
    Replies: 1
    Last Post: 12-03-2013, 04:15 PM
LINK TO POST COPIED TO CLIPBOARD