12-27-2017 01:33 AM
44 12
tools
  1. phiree yuen's Avatar
    Hi,

    Just had same issue. Try Settings -> Security -> Clear credentials

    My issue came about after installing an app that set up VPN and it required a secure screen lock. Above worked for me after uninstalling the product ,VPN definition and user credential related to VPN. Must have been stored somewhere that lasted through a reboot. Clearing credentials worked for me.
    update: but after reboot, the vpn settings are lost........
    worked on my kitkat. thanks. i have search a lot in those days, and finally get rid of it. tks ag/
    try OpenConnect if your vpn server supports Cisco Anyconnect.
    10-02-2014 03:19 AM
  2. hari p's Avatar
    Hi All,
    I have solved disabling pin/password by decryption of memory card.

    Samsung Galaxy:
    Settings-->More-->security-->Encrypt External SD card-->disable.

    After disabling go to my device-->lock screen-->Screen lock--> all the features will be enabled. You will be able to choose your own security now.

    Regards,
    Hari
    11-04-2014 02:26 AM
  3. jayEvo1's Avatar
    Go to settings then security then device administrators and uncheck what is causing the policy to be enforced
    wsaade_your instruction has helped me the most thank you.. but you failed to mention that after you uncheck the option: Android Device Manager (at least in my Note 4).. you still have to go back and do the following:
    1.. select Lock screen
    2.. press Screen lock
    3.. Enter your password
    4.. Press Continue
    5.. Press None

    Voila.. your dreadful lockscreen pin is gone
    11-10-2014 08:21 AM
  4. Laura 10's Avatar
    How do turn off pin lock.
    I have an xperia mero phone


    Thanks,

    L. Knowles
    11-18-2014 06:36 PM
  5. RafaelLVX's Avatar
    I think I finally figured it out. This article says that I need to delete out all of the credentials on my device. It also makes it sound like that's a dreadful idea. For now, I think I'm going to just deal with my pin number.
    I had the same problem in my HTC one M7 (couldn't clear PIN lock after installing FoxFi) and this was the only solution that worked.

    The article raised a security issue but here I think clearing credentials kept the important ones, as my phone still has dozens of system credentials registered. Simply deleting FoxFi's credential wouldn't do the trick.

    And good riddance FoxFi (it wasn't working for me anyway).

    Thanks for sharing the solution.
    12-07-2014 10:15 AM
  6. Lynell Pople's Avatar
    I tried everything listed above and it seems to be that each reply held part of the key to turning off the pin lock. . I too, had installed Foxfi and been forced to set up a pin lock. When I attempted to go to lock screen and entered the pin all the choices for "swipe, face unlock, face and voice and pattern" were greyed out. To revert to the swipe method I followed this sequence of entries:

    Turn on Foxfi wireless
    Settings>security>clear credentials
    Settings> lock screen>screen lock> enter pin> swipe.

    At the point that you enter your pin in the above sequence, the choices will NOT be greyed out and you can select "swipe". Foxfi still works.

    Hope this helps someone. I think we all get the lock screen different ways and it is sometimes super easy to remove the pin and other times it requires more steps. The key for me was having Foxfi turned on
    vonda03 likes this.
    12-15-2014 09:34 AM
  7. Ericka Washer's Avatar
    I tried everything listed above and it seems to be that each reply held part of the key to turning off the pin lock. . I too, had installed Foxfi and been forced to set up a pin lock. When I attempted to go to lock screen and entered the pin all the choices for "swipe, face unlock, face and voice and pattern" were greyed out. To revert to the swipe method I followed this sequence of entries:

    Turn on Foxfi wireless
    Settings>security>clear credentials
    Settings> lock screen>screen lock> enter pin> swipe.

    At the point that you enter your pin in the above sequence, the choices will NOT be greyed out and you can select "swipe". Foxfi still works.

    Hope this helps someone. I think we all get the lock screen different ways and it is sometimes super easy to remove the pin and other times it requires more steps. The key for me was having Foxfi turned on
    thank you so much for posting that. I was at a loss. I almost cried because I didn't want to reset my phone again. And I'm not quite sure what caused it to happen because I do not have Foxfi
    installed. The closest I can tell is that it perhaps was caused by Android device manager or gadget app. But I have no idea. Again thank you.
    eth555 likes this.
    02-26-2015 10:07 PM
  8. j1111's Avatar
    Wow, thanks for that info Johnwoo. Other than your posts sometimes hard to read, Im guessing English is not your native language, and you write it far better than I could write any other language, and other than your one misogynistic post about ipads being for women, you are one very smart and helpful person.
    thank you for this tip, greatly appreciated
    04-05-2015 05:37 PM
  9. EZiSwap Gas's Avatar
    Hi, I had same problem with VPN and couldn't find how to delet it. Holding down VPN option allows it to be deleted.
    Thanks
    04-09-2015 11:48 PM
  10. Mark Galicia's Avatar
    Go to WiFi - turn it on - long press WiFi - choose advanced - under Proxy - choose None. After that you will be available to choose any security option for lockscreen.
    Happens to me before, when tried out VPN and took some time to figure it was VPN that causing swipe option greyed out.
    My wifi had no proxies setup, so I went to general>security>clear credentials and now I can reset my phone back to swype to unlock. Thank you for the advice in the latter of the threads, I just figured I'd save someone the time scrolling all the way down. Also I am using a note3 using lollipop
    05-02-2015 12:48 PM
  11. Terri Thomas2's Avatar
    Go to settings then security then device administrators and uncheck what is causing the policy to be enforced
    I cleared my credentials in Security, took care of the lock screen problem right away
    07-11-2015 05:23 PM
  12. olimilo's Avatar
    Select pattern as the way to lock, set up the pattern and the pin required, then go to the lock screen and enter a wrong pattern until it comes up a option to enter the pin, enter the pin correctly, then just don't choose any method of locking and go back.
    And then your free

    Enviado do meu SM-P600 atrav�s de Tapatalk
    Worked for me on Verizon Note 4 5.0.1 VRU2BOF1. Thanks!
    07-24-2015 03:53 PM
  13. see12's Avatar
    Hi,

    But there is no Proxy in Note 3, any other way to solve this problem?
    10-12-2015 04:12 AM
  14. Robin Adams Horton's Avatar
    BRAVO!!!! I was having the same issue (unable to turn off the pin lock). This method worked! Thank you!
    10-25-2015 09:42 AM
  15. mmwhite60's Avatar
    Go to Settings.... and than "Clear Credentials" .. applicable for Samsung S6 Edge
    01-28-2016 01:50 AM
  16. Najmidin Qorayev's Avatar
    I had the same problem, now I can open it without pin thsnk you sister
    05-25-2016 10:38 AM
  17. Molly Morgan's Avatar
    When I set up my tablet to work with the wifi at my office, I was forced to use a PIN to lock my Galaxy Note tablet. I can't figure out how to turn it back off. When I go into settings and click on PIN, it just asks me for the number again. Anyone know how to disable that feature? It annoys me.

    Posted via Android Central App
    I want ALL locks taken off my BLU Studio 7.0.11 tablet. I am 77 years young and I can not get these locks to go away. Please help me. I have read a lot of help reviews, but nothing works.
    11-13-2016 04:56 PM
  18. TotoLeHero007's Avatar
    Some corporate Wifi require the installation of a certificate to authenticate the device toward the infrastructure.
    The required certificate can request the user to use pin code (or other locking mechanism) to protect access to the device.
    That certificate can either be global or attach to the wifi setup.

    You have to choose between being able to use your corporate wifi or have a security free phone.

    I fully understand your company for not trusting unlocked device to have access to their network.
    The same way you have to log in when using a computer from your company.

    Regards.
    12-19-2016 11:18 AM
  19. Colzz0494's Avatar
    To answer your question you have to go to settings - General - Security, scroll down to credential storage and click 'Clear Credentials'. After that it will no longer be grayed out.
    12-27-2017 01:33 AM
44 12

Similar Threads

  1. Bluetooth turning off and not being able to turn back on.
    By HTCTundaBow in forum Google Nexus 4
    Replies: 4
    Last Post: 10-17-2016, 10:48 PM
  2. Lost lock-screen wallpaper
    By TARDIS66 in forum Verizon Galaxy S III
    Replies: 1
    Last Post: 03-08-2014, 08:09 AM
  3. The screen just turns black?
    By adhulovesyou in forum Samsung Galaxy Note 2
    Replies: 2
    Last Post: 02-19-2014, 11:30 PM
  4. SOLVED: Slide lock never appearing
    By aagha in forum Google Nexus 5
    Replies: 1
    Last Post: 02-18-2014, 05:38 PM
  5. Phone keeps switching off tried new battery still not working
    By simplyglam in forum Samsung Galaxy S3 Mini
    Replies: 0
    Last Post: 02-18-2014, 11:22 AM
LINK TO POST COPIED TO CLIPBOARD