1. portree228's Avatar
    Hello All,

    i just recieved the GN 10.1 2014 a week ago and love it. After a few days (and just getting used to it) I was upgraded to KK. Most things I think are fine, minus the "My Magazine" app. Maybe I am one of the few, but I actually like it. However, since the KK upgrade Flipboard won't stay logged in, the news portion says "No Content to Show" despite having changed regions and settings. Also, within the "Social" portion of the app none of the various options work.

    When I click on the twitter Icon for example it gives me a line of code that reads "("item":[ ], "user": null" success": False, "errormessage":"invalid user" 65858546", "action" : "resetUser", "code":200 "time":3)

    I have logged into twitter on the twitter app and that works fine, but it doesn't work within "My Magizine". I get the same message no matter which social icon I click on. This has become very frustrating. I have checked settings for all of them, but so far I can't find any specific key to fix these, especially the "Flipboard" staying logged in.

    I appreciate any help that this forum can provide. I have searched here and within Google and can't find anything on this. Also, can you add to the social portion, like a Facebook feed.

    Thanks again.

    05-07-2014 12:03 PM
  2. charles777's Avatar
    Did you try and clear the data and cache for My Magazine via the Application Manager ?

    Sent from my SGH-I337M using Tapatalk
    portree228 likes this.
    05-07-2014 09:23 PM
  3. MarkSta1's Avatar
    I'm having problems with My Magazine after updating to Kit Kat as well
    It doesn't seem to refresh the way it did before the update.
    The News and Social sections seem to work ok but the Personal and Here and Now sections don't refresh or update.
    I've cleared the date and the cache numerous times and that helps temporarily but eventually the same problem reoccurs.
    05-07-2014 09:53 PM
  4. portree228's Avatar
    Thanks Charles. I cleared the Flipboard Cache and that seemed to fix the news portion (at least for now). However, it didn't fix the social feed. I still get the same error. I appreciate the help. Any other ideas out there on how to fix this?
    05-08-2014 09:48 AM
  5. portree228's Avatar
    After clearing the cache I did get the news portion to update, but that only happened once. Since then it hasn't updated again and even clearing the cache didn't cuase it to go look for fresh news.

    Also, still no long on the social. I get the same error on all of the various options that are available. Anyone else running into these issues?
    05-09-2014 01:36 PM

Similar Threads

  1. Widgets disappear on my Galaxy S5
    By Angela Rovito Peck in forum Samsung Galaxy S5
    Replies: 28
    Last Post: 09-19-2017, 02:30 AM
  2. My S3 screen is black.
    By Brooke Carlson in forum AT&T Galaxy S III
    Replies: 1
    Last Post: 05-09-2014, 02:19 AM
  3. Can someone confirm if this is an issue with my battery?
    By bobbob1016 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 05-07-2014, 04:51 PM
  4. My Samsung Galaxy Tab 3 8.0 turns itself off during the night
    By PhilWright41 in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 05-07-2014, 07:47 AM
  5. Replies: 1
    Last Post: 05-07-2014, 05:52 AM