11-11-2014 02:27 PM
38 12
  1. MarkHansen's Avatar
    I have a Galaxy Note 10.1 2014 Edition which was working great out of the box. It would take a few hours to charge (5 or so, if I remember correctly) but that was okay, as I could charge it overnight.

    However, ever since it was upgraded to KitKat, the charging time has gone very wrong. Rarely, it will charge normally. Most often, it takes days to charge. I've tried it charging while the tablet is both on and off and there is no difference that I can tell (except that when it is off, I need to turn it on to see what percentage the charge is at).

    For example, I started charging it this morning at 8am. It was at 59%. By 11:30am it was at 64%. At 4PM it was at 68%. After 8 hours, it has only increased by 9% percentage points.

    There aren't any applications running. Does anyone know what might be causing this problem and what I can do about it? Do I need to send the tablet into Samsung for repair (I'm guessing they won't do anything so I don't really think this is going to help).

    06-28-2014 06:20 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does this behavior occur with any charging cable/charging block that you use?

    Try wiping the system cache partition:

    1. Ensure the device is powered off.
      1. To power off, press and hold the Power button.
      2. Tap Power off.
      3. Tap OK.
        Allow several seconds for the device to power off.

    2. Press and hold the Volume up button then press the Power button until the Samsung logo appears then release both buttons.
    3. Select wipe cache partition.
    4. Select​ reboot system now.
    06-28-2014 06:34 PM
  3. MarkHansen's Avatar
    Thanks for your help. I've only used the one charging block/cable, but I have others, so I'll try that.
    I did the wipe cache partition. Although it said it worked (in the text on the root window) the display showed a dead android character in the middle of the display with an Error icon (yellow triangle with an '!' character). I then rebooted.

    I'll try charging using the same block/cable for now to see if the cache wipe made any difference. Then I'll try a different block/cable. Note that the charge icon has a lightning bolt in it (indicating that it knows it is charging from a 120v outlet rather than a USB port).

    I'll report back later once I have more details.
    06-28-2014 07:22 PM
  4. B. Diddy's Avatar
    So do you mean that the text said that the cache partition wipe completed? The Android on its back will remain in the background, so as long as the text shows the cache partition wipe was in process and then completed, it worked.
    06-28-2014 07:32 PM
  5. MarkHansen's Avatar
    Yes, the text said that the wipe completed.
    06-28-2014 08:19 PM
  6. B. Diddy's Avatar
    Ok. Hopefully it helps!

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    06-28-2014 09:17 PM
  7. MarkHansen's Avatar
    Sorry for the long delay in reply. I had to drain the battery and then wanted to wait for a day off to watch the charge. I tried a different charge block and it looks like I have the same results. I began the charge this morning at 7:20 when the device was at 14%. Now, roughly 8.5 hours later and it is only at 40% charged. If my math is correct, that looks like 32 hours for a full charge. That just can't be right.

    Note that the device is on, but no applications are running.

    Again, this started after the upgrade to KitKat. Before that, I had the tablet for almost two months prior to the OS upgrade, and never had a problem charging.

    Any other ideas?

    Is it possible to reset the tablet to factory settings, in case that is causing the problem?

    Would this be covered under warranty? I tried sending an e-mail to their support some time ago but never heard back.


    Edit: I should mention that while it is charging, the cover is closed so it is locked and the screen is dark. The only time I lift the cover is to check the state of the charge every couple hours or so.
    07-04-2014 05:57 PM
  8. Raymond Hubbard's Avatar
    Are you using the original Samsung Supplied cable and power supply or a 3rd party? I have seen no difference 4.3 between 4.4.2.
    07-04-2014 07:29 PM
  9. MarkHansen's Avatar
    The problem I'm seeing is with the charge block/cable that came with the tablet. I'm now trying a different charge block and cable. So far, no difference but it's too soon to tell. Note that second charge block I'm using is also from Samsung (it came with a Galaxy SIII phone).
    07-04-2014 07:56 PM
  10. John Woo1's Avatar
    U had to use a charger with 5.3V and S3 charger will charge it slow. Turn off the tablet while charging, if it still takes long time and its hardware issue, not software.
    Either microUSB cable is faulty or charger, can be microusb port too and its crap quality the microusb port Note 2014 have.
    I got the same issue with SM-P605, that suppose have quickcharge 2.0 that charge the tab fast and still it takes me over 5H to charge every time.
    Have tried GNote 3 charger, new different microusb cable, cheap and expensive ones that are only meant for charging. All give same results and I got tired to find out the problem.
    But the microusb port is dodgy, all microusb cables is loose while plugged into it and I guess its just another crappy batch by Samsung.

    Wii version SM-P600 = 5H charging time
    LTE SM-P605 (Qualcomm QuckCharge 2.0) = 3H charging time.
    07-05-2014 04:51 AM
  11. Raymond Hubbard's Avatar
    The Galaxy S3 charger is the wrong charger for the Note 10.1. If you are using that charger that is the reason it won't charge properly.
    07-05-2014 06:36 AM
  12. MarkHansen's Avatar
    As I said, the charger block I've been using is the one that came with the tablet. I only started using the Galaxy S3 charger when it was suggested that I use a different one. The initial problem is with the original charger and cable.

    The fit of the charger cable in the tablet jack seems like a snug fit - it doesn't feel lose at all.

    However, the both charger blocks say "Output: 5.0V". Is that too low? Perhaps I got the wrong charger block with the tablet. If I go to purchase another, how do I make sure I get the correct one? Just by the output voltage alone?

    07-05-2014 08:39 AM
  13. MarkHansen's Avatar
    I found another Samsung USB charging block. It white (I'm pretty sure the one that came with the table was black). It is rated at 5.3V at 2.0A (the other blocks are 5.0V at 1.0A). Should I try the 5.3V/2.0A block?

    07-05-2014 08:54 AM
  14. John Woo1's Avatar
    I found another Samsung USB charging block. It white (I'm pretty sure the one that came with the table was black). It is rated at 5.3V at 2.0A (the other blocks are 5.0V at 1.0A). Should I try the 5.3V/2.0A block?

    All Samsungs new chargers are white color and just old ones are black. So the black one u got is wrong and u need 5.3V/2A one for faster charging and it also depends on quality/length of microusb charging cable.
    EchuOkan1 likes this.
    07-05-2014 09:10 AM
  15. Dale_M's Avatar
    10.1- 2014E tablets come from Samsung, with white 5.3 volt, 2 amp chargers....

    I also use a 36 inch USB extension cable ( M/F - heavy duty) with no indicated problem...

    07-05-2014 10:28 AM
  16. MarkHansen's Avatar
    I just started a charging test using the White 5.3V/2.0A charger block with a heavy-duty (I think 6') cable. Over just the last 1.25 hours, the charge level went from 48% to 74%, which seems very promising. Note that when I used the 5.3V/2.0A charge block with a smaller cable (shorter and thinner) the charge rate was still very poor.

    I certainly understand why the charge block makes a difference, but the not the difference in cables. However, if I can find a combination which works (which I may now have) - I'll be happy.

    I'm going to try a few discharge/charge cycles to make sure this combination works, and then I'll report back again.

    07-05-2014 02:24 PM
  17. Dale_M's Avatar
    Cable with small conductors (wire gauge) have internal resistance, internal resistance causes voltage drop.... The more the internal resistance the longer it takes for the capacity of battery to rebuilt to full charge ... Its sort of like water hoses... Compare something like standard garden hose, small flow (more internal resistance) to something larger, like fire hose, larger diameter and less resistance to flow...

    Voltage drop by internal resistance is when voltage starts at transformer at 5.3 volts but when it reaches tablet battery is only 4.8 volts (1/2 volt loss) the loss is due to resistance to electron flow in small gauge wire and is dissipated by causing heat...

    To fully understand you may need to research "electron flow" theory in electrical conductors...

    07-06-2014 09:04 AM
  18. MarkHansen's Avatar
    Sorry, Dale. That's not what I meant. I meant that the 3' thin cable is what came with the tablet, so I assumed it would work find. However, it's possible I swapped the original cable for a different one laying around the house, and although they look similar, they are not.

    However, I've done a couple charge cycles using the white 5.3V/2.0A charge block and the 10' "thick" cable and it appears to be charging in a reasonable about of time. Today, it went from 38% to 93% in 3 hours. That's much better than I was getting.

    Thanks for all the help (to everyone).
    07-06-2014 04:01 PM
  19. Dale_M's Avatar
    I'm sorry guess I failed reading comprehension.... Thought you were trying to understand why some chargers and cable combinations worked well and some did not ( wire gauge, length)...

    07-07-2014 09:54 AM
  20. MarkHansen's Avatar
    I was curious how much current was getting to the tablet when charging with the 5.3V/2.0A charger and heavy USB cable, so I installed Galaxy Charging Current (lite) from abmantis and it shows that the tablet is only getting around 700mA.
    Does that seem right? Shouldn't I expect to get something more like 1.8A?

    Perhaps my cable is still not very good. Can anyone suggest how I can get a good cable (brand, model, etc.)?

    07-10-2014 07:22 PM
  21. Dale_M's Avatar
    Now that you have indicator app, start swapping around chargers and cords and see what results you get (be sure to document combinations) ... Only problem is with your app is it does not measure voltage also.... Current (amperage) is relevant to voltage...

    07-11-2014 10:54 AM
  22. MarkHansen's Avatar
    Can you recommend an app which does both?

    07-11-2014 06:24 PM
  23. Dale_M's Avatar
    Can you recommend an app which does both?

    Have not clue to if there is one that does all... Somebody over on XDA site may have something...


    07-11-2014 07:11 PM
  24. John Woo1's Avatar
    Can you recommend an app which does both?

    Battery Monitor Widget
    07-13-2014 07:27 AM
  25. MarkHansen's Avatar
    Thanks, that shows both current and voltage. When I plug my tablet into the Samsung 5.3V/2.0A charger, the battery monitor widget shows that I'm getting 3.9V and 300mA. That doesn't seem right at all. I tried a shorter but thinner micro USB cable and it showed 3.7V and 308mA.

    Could cable loss/resistance really account for this much of a drop? What voltage should I expect to see at the tablet with a decent cable and a 5.3V charger?

    Does it look like my charger is defective?

    07-13-2014 08:33 AM
38 12

Similar Threads

  1. How to delete all data of Nexus 7 (2012) which doesn't turn on
    By iersmeisje in forum Google Nexus 7 Tablet (2012)
    Replies: 8
    Last Post: 07-01-2014, 11:53 PM
  2. Unable to retreive voice recordings from wondershare backup
    By racoonbilly in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 06-29-2014, 01:38 PM
  3. Notifications on Icons are Gone after Factory Reset -- Any Ideas Why???
    By 716amyw in forum Verizon Samsung Galaxy S4
    Replies: 1
    Last Post: 06-29-2014, 03:31 AM
  4. which microSD to buy
    By zqz in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 1
    Last Post: 06-28-2014, 08:22 PM
  5. Replies: 1
    Last Post: 06-28-2014, 06:41 PM