1. ShaggyKids's Avatar
    I have no sound in my facebook app. I have sound on my tablet. I've checked my tablet settings and it shows sound is on. I've checked my Facebook settings and don't see anywhere to check for sound. Anyone have any ideas? Thank you.
    09-09-2014 12:58 PM
  2. B. Diddy's Avatar
    Have you tried clearing the cache and data from Facebook in the App Manager?
    09-09-2014 02:39 PM
  3. Moshe Barash's Avatar
    Have you tried clicking on the video?
    09-09-2014 04:12 PM
  4. ShaggyKids's Avatar
    Have you tried clicking on the video?
    Videos play automatically.
    09-09-2014 10:31 PM
  5. ShaggyKids's Avatar
    Have you tried clearing the cache and data from Facebook in the App Manager?
    No I'll try that.
    09-09-2014 10:31 PM
  6. Moshe Barash's Avatar
    Videos play automatically.
    But the sound does not play until you click on it.
    B. Diddy likes this.
    09-10-2014 03:29 AM
  7. B. Diddy's Avatar
    That's a good point. Video auto-play will play the video portion, but in order to get sound, you need to tap on the video to make it full screen.
    09-10-2014 10:04 AM
  8. ShaggyKids's Avatar
    Clicking works, thanks!
    B. Diddy likes this.
    09-10-2014 12:37 PM
  9. Moshe Barash's Avatar
    Told you so! Told you so!
    jimcapraro and ShaggyKids like this.
    09-10-2014 05:10 PM
  10. Marie_49's Avatar
    Have you tried clearing the cache and data from Facebook in the App Manager?
    How do you clear the cache and data from Facebook in app Manager
    05-25-2016 01:01 PM
  11. B. Diddy's Avatar
    Go to Settings>App Manager, select Facebook, and tap Clear Cache/Clear Data. It might be under a Storage heading.

    But have you also tried the previously mentioned solution of tapping the video after it has started auto-playing?
    05-25-2016 02:23 PM
  12. JanMM's Avatar
    I have the same problem with no sound in Facebook. Tried clearing the cache and data - no luck.
    05-28-2016 01:19 PM
  13. B. Diddy's Avatar
    I have the same problem with no sound in Facebook. Tried clearing the cache and data - no luck.
    Welcome to Android Central! You're certain this isn't the same issue as described above, where a video that is auto-playing is silent until you tap it?
    05-30-2016 02:56 PM
  14. JanMM's Avatar
    Yes I am certain. When I tap the video that is playing it pauses the video. There is also no sound when watching streaming of a verbal
    presentation.
    05-30-2016 03:14 PM
  15. B. Diddy's Avatar
    Ok, and just to be sure--the device's Media Volume is turned up? I ask this because sometimes people assume they've turned up their Media Volume when in fact they only turned up their Ringtone Volume (since that's what the volume buttons control by default while on the homescreen, if there's no media currently playing).
    TheMetalman and nahoku like this.
    05-30-2016 07:27 PM
  16. JanMM's Avatar
    OMG you nailed it! I had no idea about the ringtone volume and the media volume. Thank you very much.
    B. Diddy likes this.
    05-30-2016 08:09 PM
  17. SamsungIvor's Avatar
    Hi People

    I Have A Same Kind Of Problem
    I Have Samsung A3
    When I Play Videos Through My Phone The Sound Is Perfect

    But When I Uploud Them 2 Facebook
    NO SOUND !!!! ?

    BEEN READING THE COMMENTS IN THE FORUM HERE

    Tryd Everything

    - Updated My Samsung Device โœ”
    - Removed Reinstalled The FB App โœ”
    - When 2 The App Manager Cleaned The Chanche โœ”
    - Put My Media Volume Device Volume @ High Volume โœ”

    NOTHING WORKED 4 ME

    I AM DESPRESSED IN NEED 2 GET TJIS FIXKST

    PLEASEEE NEEED HELP/SUPPORT ASAP

    IN FIXING BACK THE SOUND ON MY UPLOUDED FACEBOOK VIDEOS ๐ŸŽฅ๐ŸŽฌ

    Thank You Ivor Avci Belgium
    10-01-2016 01:53 AM

Similar Threads

  1. Song duplication in Google
    By GreatCanadian in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 09-09-2014, 03:15 PM
  2. No data, briefly
    By belodion in forum LG G3
    Replies: 3
    Last Post: 09-09-2014, 02:40 PM
  3. no network access
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-09-2014, 02:05 PM
  4. Cut and Paste in Gmail
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-09-2014, 12:57 PM
  5. Replies: 0
    Last Post: 09-09-2014, 12:56 PM
LINK TO POST COPIED TO CLIPBOARD