1. geoffwhite18's Avatar
    I guess I should start a thred if someone else is having problems after their recent update.

    My haptic feedback had stopped working on the soft keys on the front of the device since the update. Haptic feedback is turned on, and works while using the keyboard, but no longer works on the soft keys. It's hard to tell if I've pressed the back button or not making it difficult to navigate Web pages and file folders. Is anyone else having this problem?
    sure why not likes this.
    09-23-2014 11:28 AM
  2. B. Diddy's Avatar
    Try wiping the cache partition: Reset: Samsung Galaxy Note 10.1 2014 Edition | T-Mobile Support
    09-24-2014 01:41 AM
  3. geoffwhite18's Avatar
    Thanks for the reply. I tried wiping the cache, but that hasn't solved the problem. I hate doing factory resets because I lose all my game information. ..
    09-24-2014 02:09 PM
  4. Moshe Barash's Avatar
    Thanks for the reply. I tried wiping the cache, but that hasn't solved the problem. I hate doing factory resets because I lose all my game information. ..
    If you install a backup app such as easy backup, you can backup the app and the data. You might have to be rooted in order to backup data.
    09-24-2014 03:00 PM
  5. B. Diddy's Avatar
    Sometimes there's a separate vibration setting for the soft keys, apart from the keyboard settings. On my Nexus 5, it's under Settings>Sound>Vibrate on Touch.
    09-24-2014 06:20 PM
  6. geoffwhite18's Avatar
    I have to be rooted to backup the files I need to save game progress. Uggggg. .
    09-24-2014 08:34 PM
  7. Skeeter686's Avatar
    So, you've checked the Haptic Feedback box and you've also set the Vibration Intensity for Haptic Feedback? If both of those are set, have you tried changing the settings and saving the changes? After one upgrade, I had a situation where a setting was showing an unchecked box, but I had to check the box, save the settings, then uncheck the box and resave in order for the system to recognize that I wanted it off. Something got out of sync between what was showing in the settings and the actual system behavior. Just a thought.

    Sent from my SM-P600 using Tapatalk
    sure why not likes this.
    09-24-2014 09:56 PM
  8. geoffwhite18's Avatar
    I set the vibration intensity to maximum, and checked and unchecked the haptic feedback saving the settings after each change. I still have no vibration on the back button. It seems odd that it just stopped working. There has to be something I'm missing.
    09-24-2014 10:20 PM
  9. geoffwhite18's Avatar
    OK so I have a new issue now. Or at least I just noticed it. In chrome, on the Google homepage, google.com, when I swipe words into the search bar, the keyboard has stopped inserting spaces automatically. I have the option selected, and it works in all other applications, including here, but does not work on Google Chrome. Anyone else have this problem or am i the only one still using swipe on the stock keyboard?
    09-26-2014 04:45 PM
  10. Jude526's Avatar
    My tablet is with Verizon. What update? Mine says up to date

    Posted via Android Central App
    09-26-2014 11:31 PM
  11. oks10's Avatar
    OK so I have a new issue now. Or at least I just noticed it. In chrome, on the Google homepage, google.com, when I swipe words into the search bar, the keyboard has stopped inserting spaces automatically. I have the option selected, and it works in all other applications, including here, but does not work on Google Chrome. Anyone else have this problem or am i the only one still using swipe on the stock keyboard?
    I have both issues you've mentioned on my S5 after the update so I assume there's something common between the two devices as to why the haptic isn't working. My keyboard haptic feedback has stopped as well, not just the back and menu soft keys. As for the Chrome I think it's because they changed the google search bar to be treated like a URL address bar, so no spaces are being put in between words automatically since a web address won't have them. I used the Chrome Beta before they updated Chrome and it was like this as well.
    09-29-2014 09:55 AM
  12. Dale_M's Avatar
    Try something different like Firefox... If same issues exist with different browser, its update/tablet, if issuers go away with different browser, its Chrome....

    I have one site I visit, it absolute functions horrible in Chrome, but absolutely fine in Firefox... Not all browsers are created equal....

    Dale
    09-30-2014 10:08 AM
  13. geoffwhite18's Avatar
    I've tried Firefox and had more problems with it than chrome. Both of them suck. Chrome just sucks less. I think it is chrome that is the problem, but I haven't encountered the same auto space problem on my gs5 as I do on the note.
    09-30-2014 11:03 AM
  14. oks10's Avatar
    I think the Chrome issue is less of a "problem" and more of an unintended consequence of the new search bar, if that makes any sense. I think it's working exactly how they may have intended it, more like a computer browser. On a computer though not having the auto space isn't an issue.

    Sent from my SM-G900V using Tapatalk
    10-01-2014 10:18 PM
  15. sure why not's Avatar
    Firefox has always been glitchy on my Note tablet.
    I did update to the latest version when it rolled out a month ago.
    Still freezes and FC's for me.
    I can back out but I have to restart the tablet to get it working (briefly) again.

    I have NOT taken the update, because I usually wait to see what problems it causes others.
    So, I am subscribed to this thread...
    10-02-2014 06:06 AM
  16. geoffwhite18's Avatar
    I don't see any reason not to install the update. Haptic feedback works, just not like it used to. The chrome issue is the app and not the tablet. I have had no other issues.
    10-02-2014 10:04 AM
  17. sure why not's Avatar
    Thanks for the reply Geoff.
    I have haptic turned off so I suppose it won't affect me at all.
    10-02-2014 10:45 AM
  18. oks10's Avatar
    Well, Chome updated on my S5 today and the Google search bar and url bar are now separate. Auto space functions in the search bar again.

    Sent from my SM-G900V using Tapatalk
    10-02-2014 07:53 PM

Similar Threads

  1. Replies: 3
    Last Post: 09-24-2014, 10:19 AM
  2. When Updating Profile I lose Network Data (Sprint)
    By Yung_Dilla in forum Google Nexus 5
    Replies: 4
    Last Post: 09-23-2014, 05:21 PM
  3. Incorrect Photo Dates after migration from Galaxy S3 to S5
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-23-2014, 09:20 AM
  4. samsung galaxy s5 blue tooth picture transfer problems
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-23-2014, 08:48 AM
  5. M8 (Verizon) Streaming Problem with Hotspot On
    By johnfugh in forum Ask a Question
    Replies: 0
    Last Post: 09-23-2014, 07:36 AM
LINK TO POST COPIED TO CLIPBOARD