1. scottsthillier's Avatar
    Yesterday I received a new Software Update. In Kies 3, it reported the following:

    Current version: PDA:NK2/CSC:NK2(XAR)
    Latest version: PDA:OB1/CSC:OB1(XAR)

    So, after the update, my Build number reports as:
    KOT49H.P600UEUCOB1

    I notice that the last 3 letters are OB1.

    My Android Version still reports as 4.2.2

    I wish I knew exactly what was updated from NK2 to OB1? Anyone have any ideas?

    Additional notes of interest:

    The update would fail if I tried to do the update over WiFi (two different locations tried).
    The update would fail if I tried to do it through Kies 3 on my Windows 7 Computer with a generic USB Cable.
    The update succeeded when using Kies 3 from my Windows 8.1 computer with the original Samsung USB Cable that came with the device.

    My device was rooted with SuperSU Pro prior to receiving this update. Now when I go into SuperSU Pro, I get the following message:

    There is no SU binary installed, and SuperSU cannot install it.
    This is a problem!

    If you just upgraded to Android 4.2, you need to manually re-root
    -consult the relevant forums for your device!

    If anyone can shed any light on the following, pleas do so:

    1. Why was I able to upgrade my OS version? I thought that a rooted device would not upgrade.
    2. I wonder why a more substantial upgrade was not made available (like to Lollipop)?
    3. If I am no longer rooted, as indicated by the SuperSU message mentioned above, I wonder if I should root again or not?
    4. I will test for the External SD Card functionality and let you know.

    Thanks!
    03-10-2015 11:35 AM
  2. scottsthillier's Avatar
    Correction. My Android Version reports as 4.4.2 not 4.2.2 as originally posted.
    03-11-2015 06:04 AM
  3. Bosbouer's Avatar
    4.4.2 is the latest update on the note 10.1 2014.
    Only you can decide if you want to re-root. It is easy enough.

    You should now have multi user options.
    scottsthillier likes this.
    03-11-2015 06:27 AM
  4. Moshe Barash's Avatar
    Rooting your tablet makes it not able to update via WiFi(OTA). Updating via kies 3 breaks root access which is probably why Samsung allows rooted devices to update via kies. If you were to update OTA you would be able to retain root access. Most likely Samsung just fixed a few bugs, and updated the Linux kernel, which is why you still are at 4.4.2. Since you updated via kies the SU binary was removed. Sammobile released a list of Samsung devices that will be getting lollipop, according to the list flagship phones going back to the note 2 will be getting lollipop before any tablets get lollipop (if at all). If the tablets are getting lollipop it would be sometime in 2015 probably in a few months or so.
    03-11-2015 07:13 AM
  5. Moshe Barash's Avatar
    I just flashed the update from sammobile using Odin. I lost root access so I had to re-root my tablet, I also had to reflash twrp. What exactly is new in the update?
    03-21-2015 11:34 PM
  6. iso99's Avatar
    How large is this update? I just got one with 249mb and I dont know what it is for.
    05-01-2015 10:44 AM
  7. Dale_M's Avatar
    Its discussed somewhat here....

    http://forums.androidcentral.com/sam...-lollipop.html

    But not much enlightenment....

    Dale
    05-01-2015 09:21 PM
  8. iso99's Avatar
    Just a P600XXUDOC1 update, no info on what has changed8. Maybe just some stability improvements. Still 4.4.2.
    05-02-2015 04:05 AM

Similar Threads

  1. Will the Galaxy S5 be updated to have the features of the S6?
    By Brian_Blaire in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 03-11-2015, 05:41 AM
  2. Problems with the latest android os update
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-10-2015, 11:29 AM
  3. How do I install Stock Android on my LG G3?
    By AC Question in forum LG G3
    Replies: 2
    Last Post: 03-10-2015, 09:46 AM
  4. How does new 5.1 security feature work?
    By yankeesusa in forum Ask a Question
    Replies: 0
    Last Post: 03-10-2015, 09:40 AM
LINK TO POST COPIED TO CLIPBOARD