1. gryfe's Avatar
    Recently my tablet has been acting up. After it's battery had died, it started going through a cycle of reboot loops. It will continue to do this until the battery dies. I looked at the recovery logs and it mentioned that it

    __bionic_open_tzdata: couldn't find any tzdata when looking for localtime!
    __bionic_open_tzdata: couldn't find any tzdata when looking for GMT!
    __bionic_open_tzdata: couldn't find any tzdata when looking for posixrules!

    I can do a hard wipe, and I have tried flashing using ODIN the current firmware build but that doesn't seem to be helping. I can set up the device but then if the screen goes out or I turn it off or reboot it, it falls back into the reboot loop.

    I did open it up to see if there was anything loose with the ribbons and the battery connector seemed sturdy. I am taking a second look now..
    04-24-2016 03:29 PM
  2. Beut's Avatar
    Try this one, remove the back cover, pressing directly on the battery connector while power on. If it helps your tablet to boot, the battery connector must be re soldered to fix the cracked solder.
    04-24-2016 03:53 PM
  3. gryfe's Avatar
    I tried to do as you suggested by pressing on the battery connector, while it was powering on, it seemed to make no difference.
    04-25-2016 04:05 PM
  4. Meshe78's Avatar
    mine hit loading loop when it tried the last update and I had to send it in to be fixed.
    04-26-2016 08:42 PM
  5. nahoku's Avatar
    Try pulling the SD and Sim to see if it makes any difference. Also, try starting the tablet in Safe mode. Link is for Verizon tablet, but should be similar, or search for your specific model/carrier.
    04-27-2016 07:03 AM
  6. Beut's Avatar
    mine hit loading loop when it tried the last update and I had to send it in to be fixed.
    I just bought a Note 2014 for $100, it cannot boot, restart at the boot screen, screen flickers on and off, battery jumps from 3% to 17% when charging, even go up to 100%. Open the back cover and use the screw driver to push the battery connector, I can see it can take off from the mainboard easily or moving. I just need 10 minutes to re solder the battery connector, then it works normally now without any issues.
    05-17-2016 12:31 AM
  7. Deke218's Avatar
    I'm having the same problem.
    07-02-2016 08:13 PM

Similar Threads

  1. Why does the S7 beat the S7 Edge in benchmarks?
    By sml9 in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 04-28-2016, 10:32 AM
  2. Is there a battery charged tone?
    By Goldiegal in forum Nexus 5X
    Replies: 2
    Last Post: 04-24-2016, 07:23 PM
  3. Replies: 0
    Last Post: 04-24-2016, 03:27 PM
  4. how do I sort S Notes alphabetically on my Galaxy S6?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-24-2016, 03:10 PM
  5. Replies: 0
    Last Post: 04-24-2016, 02:54 PM
LINK TO POST COPIED TO CLIPBOARD