1. xazilizax's Avatar
    I rooted my tablet so that I would be able to save apps to my sd card and free up my internal memory. Anyway, I was trying to create FAT32 and ext3 partition (I also tried ext2 and ext 4), but everytime I do that and apply my changes, it just won't save the changes for ext3, but it would for the FAT32 partition.

    Here is what I do.

    1. I delete everything first, then I create partition 1 (FAT32 / Primary) and partition 2 (ext3; I also tried ext2 & ext4)
    link2sd app not recognizing ext3 partition-partitions1.jpg

    2. I click Apply and it gives me this:
    link2sd app not recognizing ext3 partition-msg.jpg

    3. After I clicked OK, it shows that the FAT32 partition was created fine, but then the ext3 partition changes to Unallocated and back to Logical. It just won't save my changes for the ext partition.
    link2sd app not recognizing ext3 partition-partitions2.jpg

    I used EaseUS Partition Master Free Edition and MiniTool Partition Wizard Home Edition.

    Is my 32GB sd card messed up? Is there a way to fix it so I don't "waste" it or do I have to buy another sd card?

    I then tested it using a 2GB sd card and I was able to create ext3 partition. However, when I insert it into my tablet and opened link2sd, it can't find it. It says :

    Mount script cannot be created.
    mount: Invalid argument

    Also, if this is to EVER work, do my apps get saved to the FAT32 or the ext3 partition? That way, I know what size to assign to both.
    06-02-2014 03:05 PM
  2. Golfdriver97's Avatar
    Have you tried reformatting the card?
    06-29-2014 04:59 PM

Similar Threads

  1. [Free][App] Rasta Reggae [Android]
    By zarggot in forum Android Games
    Replies: 1
    Last Post: 02-02-2015, 11:18 PM
  2. Pebble not longer displaying song info for Pandora and Slacker
    By Tex_Norseman in forum Pebble Smartwatches
    Replies: 0
    Last Post: 06-02-2014, 02:43 PM
  3. Help with Google Maps app 8.0
    By mpisani in forum General Help and How To
    Replies: 0
    Last Post: 06-02-2014, 02:29 PM
  4. HTC m8 thai keyboard not working
    By Joachim Gerber in forum HTC One M8
    Replies: 0
    Last Post: 06-02-2014, 02:05 PM