1. nabour's Avatar
    Please help! I tried upgrading via Kies today. Although the upgrade "worked", it did not install Jellybean on my tablet -- I'm still on 4.0

    But worse -- ever since I cannot get my tablet into download mode. I know how it is supposed to work -- hold down the volume down button at the same time as power, then release power when warning screen comes up -- but all I get is the stock Android Recovery, which won't let me get into download mode.

    So I cannot re-install CMD, nor can I re-root. I'm in a pickle.

    Please.......... can someone give me directions on how to install CMD without ODIN?
    Or.......... is there a special trick to enter download mode when I only have stock Android Recovery?

    Any help appreciated.
    11-27-2012 11:35 PM

Similar Threads

  1. Rooted but cannot boot into recovery.
    By bocaccio13 in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 07-02-2011, 02:33 PM
  2. Cannot boot into CWM!
    By neemo6 in forum Droid Charge Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 06-19-2011, 09:06 PM
  3. Help, please: cannot boot into recovery.
    By Kage87Z in forum Barnes & Noble Nook Color
    Replies: 1
    Last Post: 06-04-2011, 03:42 PM
  4. Cannot boot into recovery on EVO 4G
    By tinpaul in forum HTC EVO 4G
    Replies: 2
    Last Post: 02-11-2011, 11:51 AM
  5. HELP: Cannot boot into Recovery to Flash ROM?
    By johnolesen in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 30
    Last Post: 09-07-2010, 12:46 PM