1. Sagellih's Avatar
    I am trying to use a usb cable with my Note 10.1 to transfer files, etc. I am using a sandisk memory stick that has been formatted to Fat32. When I connect the cable to my Note, it says that a usb connection has been made and then nothing. I thought it was suppose to open the file explorer to view the folder. Also, the light on my memory stick doesn't come on when connected. I have seen a video on YouTube and the video demonstrates this with the same memory stick that I have. Am I doing something wrong? I just updated to JB last night, so I don't know if this causing the issue, but I doubt it. Any thoughts?

    Sent from my GT-N8013 using Android Central Forums
    01-16-2013 01:26 PM
  2. Loren's Avatar
    Working fine for me (I just tried the same thing).
    It automatically opened to the (SanDisk) USB stick and I opened a Powerpooint file.

    Perhaps reformat the USB stick again. I think mine was formatted in a Windows 7 PC.
    01-16-2013 01:48 PM
  3. Sagellih's Avatar
    So I've figured out that after the upgrade to JB, I havent been able to use an OTG USB cable. My wifes Note was able to connect using the cable, but mine wouldnt. I upgraded her note to JB and tried the OTG cable, and her Note wont connect using the cable. Anyone else have the same issues? I dont know if there is some setting I need to change to allow the cable to connect. I have a memory stick that I want to transfer files from my work to my Note.

    Sent from my GT-N8013 using Android Central Forums
    01-23-2013 11:46 AM
  4. towpath's Avatar
    I'm having the same problem since updating to JB. I've found a re-start will allow access to the usb drive. The annoying thing is you have to do this procedure everytime!
    01-25-2013 10:06 AM
  5. Luis Barros's Avatar
    Does someone find out the solution for this problem?

    The USB just work when turn off and connect cable Usb and turn in
    05-01-2013 01:19 PM

Similar Threads

  1. USB Debugging not working?
    By Stevo14850 in forum Motorola Droid X
    Replies: 2
    Last Post: 11-15-2011, 01:20 AM
  2. USB Host not working for me
    By buurin in forum Motorola Xoom
    Replies: 2
    Last Post: 07-12-2011, 09:36 PM
  3. USB port not working on Evo
    By saint117 in forum HTC EVO 4G
    Replies: 2
    Last Post: 02-10-2011, 10:41 AM
  4. Rooted and now mounting USB does not work!
    By hayesb2 in forum AT&T Captivate Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 09-06-2010, 06:12 PM
  5. usb drive not working help???
    By Flip in forum HTC EVO 4G
    Replies: 6
    Last Post: 09-06-2010, 12:07 PM
LINK TO POST COPIED TO CLIPBOARD