1. Dee Veritatis's Avatar
    Is any one else experiencing the same problems I am. I can not receive the OTA upgrade yet so I decided to use Kies to do it. Well I pull in the tablet and prompted to start the upgrade which I do. Every single time it gets all the way thru downloading the firmware and decompiling it. Then my tablet screen goes black and the android logo appears along with "Downloading... Do not turn off target!!" and the sound of my tablet disengaging goes off, the drivers are reinstalled and after it says successful, then the Notice pops up on the screen saying "PC failed to recognise the mobile phone. Please follow the guide shown below to try again. It gives 4 steps which to paraphrase is disconnect and remove/reattach battery, press power button, make sure phone is turned on, reconnect cable."

    After that I click ok and it takes me back to the beginning and I start the process over again. This is now the 5th time trying and I even ran Kies as administrator but same results. I am running Win7 Sp1 Enterprise ed. / 32 bit.

    I can not get this thing to get past that step to save my life. What makes even less sense is when I start up the process again, it has to download the firmware every and decompile every time and doesn't delete the file after the crash so I have to manually delete the temp files. I also put the USB into debug mode. I have been scouring the forums for a solution and can't seem to find an answer.

    Please tell me someone else has figured this out. Thanks in advance.
    01-16-2013 12:57 PM
  2. scott15851's Avatar
    I can't get passed the spinning wheel of put me to sleep Connecting.....
    Doing it t work on PC and home on laptop... WTF.
    Is there anything that needs done on laptop other than plug in?

    Sent from my GT-N8013 using Android Central Forums
    01-16-2013 08:00 PM
  3. Dee Veritatis's Avatar
    I fixed my issue by just using a different PC that wasn't on my company's network and everything worked fine. Im now updated!
    01-17-2013 07:33 AM
  4. wick780's Avatar
    Well, I couldn't get past 69%. I tried a bazillion times, then I looked down once and noticed I'd hit 89%. So much joy...then my joy turned to dismay when I got the 'cannot recognize device' error. I cried a little then followed the directions (though I don't think you can take out the battery?) I tried again and got the error again at 69%!!! Now I'm stuck at the first problem again. I'm going to head somewhere and try another network. I've spent literally 12 hours trying to update this. I'd have no problem waiting if I thought it was their problem, but I believe it's something at my end and I need to deal with it or I'll never get it updated.
    01-17-2013 08:49 AM

Similar Threads

  1. Replies: 23
    Last Post: 07-14-2013, 11:40 AM
  2. Will we get NFC with jelly bean upgrade?
    By tbonn41fn in forum HTC One S
    Replies: 3
    Last Post: 08-03-2012, 05:27 PM
  3. Replies: 18
    Last Post: 07-28-2012, 07:26 AM
  4. Samsung Kies wont recognize update to 2.3
    By mbuxx in forum Telus Fascinate
    Replies: 1
    Last Post: 09-17-2011, 03:10 PM
  5. Samsung Kies for PC<-->Tablet Transfer
    By bigsyd in forum Samsung Galaxy Tab 10-inch
    Replies: 3
    Last Post: 07-12-2011, 10:17 AM