1. slo3's Avatar
    After "successfully" importing a PDF in to S Note, I noticed that figures/ images/ graphs were not being displayed. The text displays perfectly, but there's a "blank spot" where the image should be. Formatting is not affected.
    I've opened this same PDF in the "Kno.Com Textbooks" App without this issue.
    I'd prefer to use S Note, because I know that I can export the PDF with my notes written on it... Unless someone can show me how to do this in Kno.Com Textbooks...

    This is a Samsung Galaxy Note 10.1.
    01-22-2013 11:55 AM
  2. Rockdog97's Avatar
    I noticed this as well.. I think it has more to do with the pdf than S-note.

    have not tried Kno though.
    01-22-2013 02:27 PM
  3. slo3's Avatar
    AND now for some reason, I can't "import" to S Note... whenever I try to select a PDF to Import, it brings up a window asking which App to use to open it (either Polaris Office or Kno.com).
    Any suggestions? Being able to open in S Note is the whole point of using that application... because S Note can export PDFs with the annotations made on them, whereas Kno.com apparently can't.
    01-22-2013 04:49 PM
  4. Rockdog97's Avatar
    are you opening an S-note template then trying to import a pdf or just open S-note then trying to import?
    01-22-2013 05:10 PM
  5. slo3's Avatar
    are you opening an S-note template then trying to import a pdf or just open S-note then trying to import?
    I am just trying to open S-note then trying to import.
    If I first open a S-note template, I do not have the option to import. I only have the option to export.

    Ok. User error on the S-note not importing PDFs (instead forcing the user to use Kno.com or Polaris Office). The problem was I was "clicking" on the title of the PDF instead of selecting the PDF's radio button. By selecting the radio button and then hitting "Done", I am seeing the correct behavior.

    However, this doesn't address the issue of S-note not importing this particular PDF correctly. I'm still not seeing the figures from this PDF. Other PDFs are being imported as expected (which leads me to think that it's the PDF and not S-note). Since this is the behavior, any idea how to have the figures show up, or failing that, to "know" which PDFs won't be imported properly?
    01-22-2013 06:17 PM
  6. Rockdog97's Avatar
    I just think its the pdf file as I had this happen to me with pdfs thatwork on my desktop. Don't know if there is anything you can do.
    01-22-2013 08:53 PM

Similar Threads

  1. Not displaying Album Covers, in "My Music Lists"
    By ZombieDroiD713 in forum Droid RAZR
    Replies: 4
    Last Post: 07-11-2012, 03:29 AM
  2. How to not display every gmail contact in the Nexus contacts
    By jean15paul in forum Sprint Nexus S 4G
    Replies: 2
    Last Post: 07-18-2011, 06:23 PM
  3. Images/Photos do not display on Facebook wall.
    By RenoD2010 in forum Android Apps
    Replies: 6
    Last Post: 04-19-2011, 09:04 PM
  4. Camera pictures in Gallery not displaying randomly.
    By ntowell in forum Motorola Droid X
    Replies: 6
    Last Post: 10-15-2010, 11:00 PM
  5. display image button in email
    By xp_robert in forum Motorola Droid 2
    Replies: 0
    Last Post: 09-21-2010, 11:58 AM