1. Dovi's Avatar
    So S Note is about to drive me crazy. Before, whenever I tried to import PDFs, they showed up completely blank and white, and so I updated last night. Well now, my PDFs are importing blank and completely black...I don't understand. I don't really know what else to do, it doesn't FC, it just imports black. I've tried other note programs, and this is really the one I like best if I could only get it to work! I've done some googling and still can't really find any answers...
    01-30-2013 01:43 PM
  2. Rockdog97's Avatar
    what did you "update" last night?
    01-31-2013 06:01 PM

Similar Threads

  1. Froyo update being pushed now?
    By truestar in forum AT&T Captivate
    Replies: 11
    Last Post: 12-09-2010, 05:22 PM
  2. VZW update coming through now
    By king_of_fools in forum Verizon Fascinate
    Replies: 27
    Last Post: 11-30-2010, 10:08 AM
  3. Updated to D106, now I can't root?
    By apyoung88 in forum Samsung Moment Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 10-05-2010, 10:30 PM
  4. Replies: 2
    Last Post: 08-03-2010, 11:50 PM
  5. Never rooted, updated to ota, now want to root.
    By CEaton in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 10
    Last Post: 08-01-2010, 06:06 PM