02-01-2017 11:26 AM
60 123
  1. kalkidanK's Avatar
    Guys i was having the same problem with my samsung Duos.. which take 2 sim i have deactivated the second sim and now its working perfect if ur phone is with 2 sim try the above method... Good Luck
    Murtada Eltayeb likes this.
    10-29-2013 09:34 AM
  2. zhfotorovat's Avatar
    HTC Sensation XE hard reset
    this is only one solve for this problem
    hi please can u tell me how to fix this or u can fix this unfortunately ,system ui has stopped
    11-05-2013 02:01 AM
  3. abdirazak's Avatar
    my phone is GT-s 7562 it is always doing to say unfortunately system ui has stopped what is the couse and what is the solution for this
    11-18-2013 10:15 AM
  4. catchamental's Avatar
    I started having the same problem on my note 3. I finally found a way to fix it. It went like this....

    go to Settings, app manager, all, hit the menu button, select Reset app preferences and choose reset app preferences.. This works for me and I have not had the error message again.. Seems to be an app that's hijacked the ui. As you start using ur apps again you can probably figure out which app is making that happen if it happens again good luck guys
    rsheps likes this.
    12-23-2013 10:53 AM
  5. davey63's Avatar
    I have just opened the box on my new Toshiba Excite pro AT10LE-A-108 have setup the Google account etc. and it has detected my wireless router.After about 10 minutes use, screen shows "unfortunately system ui has stopped working" message and so i cannot use the touch screen as every time i click ok the message just reappears!
    Is this a fault with the tablet , flat battery on opening box (battery now up to to 60% charge) or something i need to reset?
    please not too much technical jargon
    12-30-2013 07:21 AM
  6. davey63's Avatar
    Ok guys ,seems to have been a problem with updates ,i think i have sorted the problem out now
    fingers crossed!
    12-30-2013 07:38 AM
  7. Trevor Barker's Avatar
    Calender storage has stopped
    12-30-2013 09:50 AM
  8. lord kaname's Avatar
    it worked thank you i dont have facebook anyway and after taking your advice the message has stopped cheers
    01-15-2014 10:35 AM
  9. eden1234's Avatar
    I'm getting the same problem, its really annoying too...
    01-27-2014 10:42 AM
  10. Jonn Mero's Avatar
    Switch off phone, take out battery. Put in battery and fire up phone. Dial your PIN when prompted, and you are back in business. Or, at least I was.
    Phone: Galaxy Note 3.
    02-07-2014 08:07 AM
  11. Barbara Reeger's Avatar
    thank you sooo much for posting a Solution to the this problem with out having to do a system factory restore. my Galaxy nexus only has a built in .
    03-01-2014 10:46 AM
  12. patricia bennett's Avatar
    nothing will appear on the scream
    03-06-2014 06:45 PM
  13. monseemian's Avatar
    Was having the same issue on my S2 T989, here is what fixed the 'System UI has stopped' issue:

    If rooted: Go to System Tuner (if not available install it) --> choose 'One-Click' --> Then click on 'Wipe dalvik'
    Then reboot the phone immediately. System UI will work perfectly after the above.
    03-08-2014 08:09 AM
  14. Donna McCoy's Avatar
    I have a galaxy tab 10.1, but was getting the error message 'System UI has stopped after rooting, flashing a 4.4.2 rom (Namless). I found this thread by searching the error. am able to say ok, and the message goes away, but every time the tablet boots up, or restarts, I get this message. I tried the System tuner, wiped the Dalvik, after initial reboot, it was gone, but after I rebooted after that the message came back. Any other advise? Thanks in advance.
    Was having the same issue on my S2 T989, here is what fixed the 'System UI has stopped' issue:

    If rooted: Go to System Tuner (if not available install it) --> choose 'One-Click' --> Then click on 'Wipe dalvik'
    Then reboot the phone immediately. System UI will work perfectly after the above.
    03-10-2014 11:08 AM
  15. elie abs's Avatar
    How to run samsung galaxy tab 3

    How to run the system UI are stopped ?
    04-12-2014 02:41 PM
  16. JamiNorton's Avatar
    I came on here to find out how to fix this problem. It seems it is a factory error. Everyone seems to have this problem. I have had my android tablet for a week and it has already done this. I might have left an app open while i was going to fix supper, i had to plug it in to charge it and i walked away from it. So i didnt' catch it til just now. I can see what to avoid to not get the error in the first place but it shouldn't have to happen.
    My tablet is saying 'unfortunately, system UI has stopped' and also 'unfortunately launcher has stopped'. It says that before even getting out of sleep mode. I can't get past that slide to unlock screen. if i do it won't let me get into settings and it doesn't show any widgets or anything. I can't do anything. i can sit here and press 'ok' all night long but that isn't going to help me. unfortunately for me that is all i can do. i have even turned the darn thing off and turned it back on to see if i can at least get to my settings. NOPE.
    05-03-2014 12:49 AM
  17. xhya26's Avatar
    My Asus Phonepad shows for about 4 days:"UI System has stopped" and I turned it off and on several times, but still doesn't work. I did disable "Face Unlock'' and still doesn't work, please help me out. wjat should I do?
    05-04-2014 08:20 AM
  18. jim95608's Avatar
    This happened on my Galaxy S4 shortly after installing the latest update on May 1. I tried everything short of a factory reset. Took it to Verizon and they took the SD card out, rebooted the phone and bingo it took care of the problem. Reinserted the SD card and it works fine. They said files on the SD card can get corrupted which causes issues with the phone functions. Anyway. It fixed mine. Jim
    05-04-2014 10:26 PM
  19. Moses Cox's Avatar
    my phone is also giving me that "unfortunately com.android.systemui has stopped" error. i did everything i could (factory reset and format phone) nothing works plz help me someone. i'm using android JB 4.2.2
    05-30-2014 09:43 AM
  20. Moses Cox's Avatar
    where can i find System Tuner? i'm kinda new. plz help me
    05-30-2014 09:55 AM
  21. slysnake96's Avatar
    If you have xposed installer on your device i would suggest going into app manager finding xposed installer and the modules that you have installed also and just force stop them all then clear their data ....... My problem stopped immediately after doing that .... Damn annoying system ui error lol
    06-01-2014 03:42 AM
  22. Murtada Eltayeb's Avatar
    I discover this problem happen cose of sim cards not with the phone itself . I deactivate one of the sim cards and the massage gone . then I change the effected sim with new one and now my phone run error free . my phone is galaxy duos gt- s7562 . hope this help
    06-10-2014 05:35 PM
  23. pallabdas's Avatar
    My samsung grand did not start.
    'when i on my phone Showing me error massage "Unfortunately R service home has stopped". And after that i cant do anything form my phone. I need help???????????????Pls help me.................
    06-18-2014 10:10 PM
  24. GuccizBud's Avatar
    “While looking through my*apps*(Settings:*Apps/ All) I found one called Face Lock. I disabled it…”

    I'm guessing what you did there is disable the feature that allows your device to stay on past the screen timeout setting if it detects your face, i.e.  if you're still using the phone. On the Note II™ it's called ‘Smart stay’.
    06-19-2014 11:12 AM
  25. vansang le's Avatar
    hello i encountered the same problem with ma note 2,what can i do.
    hi! I 've fixed this problem by removing Facebook that I 've just updated then set up the previous version of Facebook.It's so easy,
    Try and enjoy
    07-07-2014 07:56 AM
60 123

Similar Threads

  1. Unfortunately, Exchange Services has stopped
    By mashland in forum ViewSonic
    Replies: 22
    Last Post: 10-21-2016, 09:43 PM
  2. Galaxy Nexus: System UI has stopped working?
    By 2010BmwM3 in forum Verizon Galaxy Nexus
    Replies: 25
    Last Post: 04-10-2015, 03:27 AM
  3. "Unfortunately Google Sync has stopped working"
    By skatergirl in forum Verizon HTC Rezound
    Replies: 16
    Last Post: 01-07-2014, 02:26 AM
  4. "Unfortunately, touchwiz home has stopped" . . .
    By pcguys in forum AT&T Galaxy S III
    Replies: 14
    Last Post: 09-19-2013, 01:52 PM
  5. "Unfortunately Google Sync has stopped working"
    By skatergirl in forum Acer Iconia A510
    Replies: 2
    Last Post: 04-08-2013, 06:16 PM