02-01-2017 11:26 AM
60 123
  1. Ahmed Suwailam's Avatar
    I started having the same problem on my note 3. I finally found a way to fix it. It went like this....

    go to Settings, app manager, all, hit the menu button, select Reset app preferences and choose reset app preferences.. This works for me and I have not had the error message again.. Seems to be an app that's hijacked the ui. As you start using ur apps again you can probably figure out which app is making that happen if it happens again good luck guys
    Perfect Solution, ✌👍
    07-16-2014 07:30 PM
  2. rsheps's Avatar

    go to Settings, app manager, all, hit the menu button, select Reset app preferences and choose reset app preferences..
    This worked for me when I started having trouble chromecasting from youtube on my Galaxy Tab4 8.0.
    07-16-2014 07:46 PM
  3. ComputerBender's Avatar
    yeah the system ui, apk is what runs your status bar. If you can work your way through the phone while closing the annoying error messages, go into your settings, then applications, and view all applications. Scroll down to system ui, click it and hit clear cache then clear data and reboot.

    If that doesn't work the only thing you can do without being rooted is to do a factory reset.

    Sprint gs3 running tn's msg and chubbs
    thanks so much i dont know what i would have done without you!!!!!
    08-18-2014 09:00 PM
  4. markhardy1974's Avatar
    For me, I was getting this error with kit kat 4.4.4 cyanogen mod on a oneplus one.
    It was because I changed the wifi icon to text, when I was at work, it was started up and showing more than three digits and crashing
    09-02-2014 11:53 PM
  5. Dota PA Joven GEh's Avatar
    my phone cherry system is UI

    what i do to my cp
    09-20-2014 01:47 AM
  6. Stanley Williams's Avatar
    Same problem experienced: Android Tablet 4.4.2 : Hi I have been to all the forums looking for a solution to this problem. Have tried a new ROM install. I did a recovery Boot. I did a factory reset. Both hard and soft reset. Problems tablet won't charge, or hold a charge, I can't get past OK System UI has stopped error message. Every so often if I connect my USB flash storage drive it will open up storage settings while still flashing continued UI stopped working OK message. Also during this step UI will start and stop just for couple of seconds. Sometimes the lock screen will appear but the UI is not working, with continued OK UI stopped working message. Please if you have any solutions, I need your advice. Thanks
    10-18-2014 11:09 AM
  7. Mukhtaar Sheekh's Avatar
    Unfortunately,system ui has stoped

    11-14-2014 09:31 AM
  8. Tunde Awopegba's Avatar
    I had this same problem. All I did was to re flash my recovery, and its all good. This will only work for you if you are using custom ROM
    03-02-2015 02:11 AM
  9. Jacob Berg2's Avatar
    Hi my Note 8.0 tablet is doing the same thing. After doing some research I realized it is stupid Google and their update it only happens on Samsung I guess you have to uninstall the update go to settings apps and uninstall Google all your stuff will still stay the same it will try to reinstall itself later on you have to keep doing the same thing until you contact Google and they fix an update
    02-01-2017 05:01 AM
  10. B. Diddy's Avatar
    Welcome to Android Central! Yes, that's the current issue -- but keep in mind that System UI problems can occur for various other reasons as well, so in the future, it might not be an issue with a Google app update.
    02-01-2017 11:26 AM
60 123

Similar Threads

  1. Unfortunately, Exchange Services has stopped
    By mashland in forum ViewSonic
    Replies: 22
    Last Post: 10-21-2016, 09:43 PM
  2. Galaxy Nexus: System UI has stopped working?
    By 2010BmwM3 in forum Verizon Galaxy Nexus
    Replies: 25
    Last Post: 04-10-2015, 03:27 AM
  3. "Unfortunately Google Sync has stopped working"
    By skatergirl in forum Verizon HTC Rezound
    Replies: 16
    Last Post: 01-07-2014, 02:26 AM
  4. "Unfortunately, touchwiz home has stopped" . . .
    By pcguys in forum AT&T Galaxy S III
    Replies: 14
    Last Post: 09-19-2013, 01:52 PM
  5. "Unfortunately Google Sync has stopped working"
    By skatergirl in forum Acer Iconia A510
    Replies: 2
    Last Post: 04-08-2013, 06:16 PM