05-13-2017 12:48 PM
64 123
tools
  1. lwsjff's Avatar
    I have downloaded the latest update for Instagram featuring the new video capabilities.
    I'm encountering some issues.

    Videos record, will allow filters, then process and post in a relatively quick amount of time.
    However when I play the video back once it is in my Instagram feed the audio is distorted as if recorded in slow motion.
    Thus it doesn't match the speed of the video which itself seems like it plays at normal speed.
    During editing the video pays and sounds normal.

    Is anyone experiencing the same thing?

    I am on a Samsung Galaxy Note 10.1(model NT-8013) running Android 4.1.2

    Side note: the orange update icon has ow moved over and pops up above the profile link instead of the heart icon.
    06-21-2013 10:02 PM
  2. loyalhands's Avatar
    I am on the galaxy note 2. Having the same issues. Have been researching my **** off trying to see if someone has figured out how to fix it. Sorry I knowmI'm not replying with better news. At least we're not alone.
    06-21-2013 10:58 PM
  3. Akash Niddha's Avatar
    .. . .. . . .
    06-21-2013 11:05 PM
  4. juwan mcneal's Avatar
    I have the galaxy note 2 and have the same problems
    06-22-2013 01:16 AM
  5. sin2live's Avatar
    Same issue, galaxy note 2, slow voice =/
    06-22-2013 02:29 AM
  6. Nicole Frausto's Avatar
    Have the same friggin issue!!!!!! I have the samsung galaxy note 2!
    06-22-2013 03:46 AM
  7. Jason Faauma's Avatar
    OmfreggggingGosh i have the exact same problem on my samsung galaxy s3 4G . Zzzz if anyone figures out how to fix this please let me know. Btw ive tried uninstalling then reinstalling the app but still the audio problem remains.
    06-22-2013 01:28 PM
  8. Charan Andreas's Avatar
    Me TOO! I have a NOTE 2 as well. Seems like an Android problem . Someone should report it to Instagram. Any fix yet?
    06-23-2013 07:50 PM
  9. ch00ch00's Avatar
    GN2 also slow mo sounding audio.
    06-24-2013 10:13 PM
  10. ch00ch00's Avatar
    I updated from the PlayStore Saturday and screwed up audio. Did another update tonight and now audio is good
    06-24-2013 10:39 PM
  11. blackphoenix75's Avatar
    I have the Galaxy Note one and after I record on Instram, it crashes before I can edit the video.
    Anton Howard likes this.
    06-26-2013 08:05 AM
  12. Ian Serrano's Avatar
    Me too..my unit's a galaxy s3 mini..

    Is this a problem inherent with samsung units or androidd phones per se?

    Already uninstalled and re-installed..updated..still the same problem..
    06-30-2013 02:06 PM
  13. Miguelacio's Avatar
    I've got the same problem, even when I am recording freezes a little bit but when I play it after upload the sound problem starts, I've got an Samsung Galaxy S Advance running with JB 4.1.2
    07-15-2013 06:07 PM
  14. Nayelin Perez's Avatar
    @ choochoo how did you do that?
    07-16-2013 07:26 PM
  15. Nayelin Perez's Avatar
    How you did that?
    07-16-2013 07:29 PM
  16. Jimmasui Wright's Avatar
    I have a Samsung Galaxy Tab 2 10.1 and when i try to upload a IG Video, it allows me to record, filter but when i click next it sends me to the home screen!!
    07-19-2013 03:37 PM
  17. Natalia White's Avatar
    mine is a galaxy s3 mini.. and I have the same audio problem..
    07-30-2013 01:51 PM
  18. marsummer's Avatar
    same!! I have a Samsung Galaxy S3 Mini too and this audio problem is so annoying!! I tried to report it to instagram but I didn't know how to do it hope it's fixed in the next update though :/
    08-01-2013 06:48 AM
  19. ritaal's Avatar
    I am having the same issue with my Samsung Galaxy S3 Mini. I tried clearing data, uninstalling updates, everything.
    08-08-2013 10:17 AM
  20. ritaal's Avatar
    I have just contacted Instagram about the problem and put a link to this page in the complaint too. when they reply I will let everyone here know what they say.
    marsummer likes this.
    08-08-2013 10:33 AM
  21. Jesse Ambrose's Avatar
    I have a similar issue where the video stutters but the audio is fine. Only in playback once i load it too, in editing it appears fine. Running a HTC Sensation. Was so stoked when jelly bean got insta vid then now this
    David Alfredo likes this.
    08-08-2013 09:29 PM
  22. David Alfredo's Avatar
    same issue, S3 mini 4.1.2 , editing goes well and fast, preview shows the video fine and smooth both for audio and video... but the uploaded clip on instagram has a broken stuttering video, it's not a problem of RAM or CPU power since the preview before uploading is perfect, it's the processing that's done wrong (samsung compatibility issues ? or maybe heavy load on Instagram server for converting videos), since yesterday wouldn't work at all and today it works but with broken video after nice editing. We shall see... maybe next update.

    edit: tested with my iPhone 4S, it went perfect, so it's not the servers but the Android app doing bad processing of data after a good recording, the preview video is nice but the uploaded one on Instagram stutters way too much, nice audio though... guess it's compatibility issues with Samsung and/or Android 4.1.x remember this app was built for the ground up for iOS, they're slowly optimising it for Android, but not quite there yet.
    Jesse Ambrose and Mo Jey like this.
    08-09-2013 03:20 PM
  23. shaquekah's Avatar
    Did u ever find a solution
    08-10-2013 07:22 AM
  24. Mo Jey's Avatar
    I've repeatedly had the same issues on my Galaxy S3. Not with the sound, but with pixel distortion in the actual video. It's rather annoying that this hasn't been fixed.
    08-10-2013 01:26 PM
  25. Mo Jey's Avatar
    Instagram won't reply. I emailed them a month ago & they never responded. Doubt that they will if this is an Android issue...
    Jesse Ambrose likes this.
    08-10-2013 01:43 PM
64 123

Similar Threads

  1. Video Playback Issues
    By chronic illusionz in forum Motorola Xoom
    Replies: 9
    Last Post: 01-24-2012, 05:27 PM
  2. Video playback issues
    By jigz23 in forum Verizon HTC Thunderbolt
    Replies: 2
    Last Post: 03-30-2011, 12:13 AM
  3. Video playback issue on new ROM
    By opjones in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 11
    Last Post: 02-12-2011, 08:41 PM
  4. Video Playback Issue
    By jvarughese in forum Motorola Droid
    Replies: 3
    Last Post: 03-29-2010, 11:56 AM
  5. Lip-sync Video playback issues
    By zeal in forum HTC Hero
    Replies: 0
    Last Post: 10-11-2009, 05:20 PM
LINK TO POST COPIED TO CLIPBOARD