1. DiabolikaLIntent's Avatar

    I've lurked on the boards for months always finding the answer I needed without needing to post, but I've run into something that I can't find.

    I transferred video files to my Note Sunday night as I have done previously, through copy and pasting the files in Windows Explorer. I made sure that the transfer was underway and went to bed. I got up in the morning a little late and disconnected the tablet and cord without really looking at my laptop.

    When I got in the car to listen to one of the files I noticed that some of the files I had deleted, through the video player on the device before I even connected it to the PC, were back on the device. Odd on it's own but I also noticed that none of the files I did transfer were showing up either. I figured it may have been a refresh issue so I closed the app and restarted, and when that didn't work I restarted the tablet to no avail. I tried searching using the app, using astro file manager for specific files and they just were not showing up. I figured maybe there was an issue with the transfer and I'd deal with it when I got home.

    When I got home from work I connected the tablet to my PC to see if there was an issue. The tablet tells me that I didn't have the proper things installed to have the PC and device communicate. I had kies installed but I had done that when I got my S3 two years ago so I decided to uninstall and reinstall. Went through that, downloaded the drivers etc (I did not update the firmware) connected the device and everything was looking good. I deleted the times and folders that I didn't want anymore and I selected my files to transfer, made sure they were underway and went to bed.

    I woke up this morning for work and looked at the device and the PC. The files were showing on the device and in the folder I could see on windows explorer, but a few at the beginning were showing 00:00 as the total play time of the file. OK. Others showed fine and started playing when I played them on the device.

    I restarted the device and when it came back up, it was in the same state as before. The files I deleted were back and the files I transferred, that I saw on the device, were no longer showing up.

    Thinking about things in a little more detail, I had downloaded a group of files using atorrent back about 3 weeks ago, but I couldn't fit everything on the SD card so I opted to only get select files and I would get the rest when I freed up more space. When I went to do that I kept seeing the torrent wanting to recheck and then it would have a lower percentage complete than when I had looked at it from days before.

    I'm not sure what the issue would be. I hadn't had an issue transferring directly through windows explorer and using kies to transfer seemed like it took forever so I never tried after the first time. I realize that the firmware update could be part of the issue, but I hadn't had this issue before. Could updating The firmware be the solution or might there be more going on?

    I appreciate any help that you guys can provide.
    01-07-2014 05:37 AM
  2. srkmagnus's Avatar
    If it worked fine before I doubt a firmware update will fix it. Check all your settings to make sure files are truly being deleted and when sync'ing files are not being re-uploaded (even though you don't select them) from the PC to your tablet.
    01-12-2014 03:49 PM

Similar Threads

  1. Samsung Galaxy S4 mini - Headphones glitch
    By Igor Savtsenko in forum Samsung Galaxy S4 Mini
    Replies: 3
    Last Post: 10-29-2014, 06:41 PM
  2. d2spr Galaxy S3 problems with flashing some roms
    By JacobGates in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 25
    Last Post: 01-16-2014, 11:57 AM
  3. Gs3 volume level notification issue
    By fryskate in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 01-09-2014, 10:03 PM
  4. Replies: 1
    Last Post: 01-07-2014, 02:50 AM
  5. Galaxy S2 turns off randomly - won't turn on
    By YossiD in forum General Help and How To
    Replies: 2
    Last Post: 01-07-2014, 12:59 AM