1. MadeByBirdies's Avatar
    Hi guys, hope someone can offer me a little help here.

    I bought my tablet in 2013, and it came with a free 16gb card, giving me 32gb total space. This was fine until last week when I ran out of space. So, I bought a samsung 32gb card to use instead of the 16gb.

    I transferred all my music, and at first it seemed fine. However, I am getting a lot of problems. Some tracks (which played fine before) now just play 1 second before skipping to the next time. I also get the error message "couldnt play the track you requested". Now, I have tried syncing music by simple copy and pasting, Isyncr, and also by using Kies. And every time it is the same.

    I have tried alternate music players - same problem, and I have tried clearing the cache and that hasn't helped either. Can anyone offer any advice? Thanks
    02-10-2014 10:53 AM
  2. bclinger#IM's Avatar
    Someone will probably ask about the speed/class of the card. Cards are not equal.

    Via my Note 3
    02-10-2014 12:14 PM
  3. MadeByBirdies's Avatar
    02-10-2014 12:57 PM
  4. UJ95x's Avatar
    Ahh okay, well this is the one I bought.
    http://www.amazon.co.uk/Samsung-Micr...cUvbUpU3446820
    All of the music on this new card was working fine with the old one right?
    If you already have it backed up, try using my guide to fix any corruption on the card. Then you can format it inside the tablet once it's done.
    http://forums.androidcentral.com/sho...d.php?t=359981

    Sent from my Galaxy S4 running Slim Bean 4.3
    Golfdriver97 likes this.
    02-10-2014 01:04 PM
  5. MadeByBirdies's Avatar
    Yep, never had a problem at all. Is it likely to be corrupted even though its brand new?
    UJ95x likes this.
    02-10-2014 03:16 PM
  6. Golfdriver97's Avatar
    Yep, never had a problem at all. Is it likely to be corrupted even though its brand new?
    Possible. Give the guide a shot and see what happens.

    From a Sprint Moto X using AC Forums app
    UJ95x likes this.
    02-10-2014 03:27 PM
  7. UJ95x's Avatar
    Yep, never had a problem at all. Is it likely to be corrupted even though its brand new?
    It's possible the files were corrupted when you transferred them, but either way it doesn't hurt to try

    Sent from my Galaxy S4 running Slim Bean 4.3
    02-10-2014 03:43 PM
  8. MadeByBirdies's Avatar
    Thank you for your help, Ill give it a try and then post back with what happens
    Golfdriver97 likes this.
    02-10-2014 05:21 PM
  9. conanheath's Avatar
    I've had nothing but trouble when copying one card to another. Copy from card to hard drive and then copy to new card. Or copy from original source. Never had any issues with this method.

    ATT N3
    02-13-2014 11:02 PM

Similar Threads

  1. Replies: 9
    Last Post: 07-03-2014, 04:15 PM
  2. Media Volume and Tasker Problem
    By Infinity in forum Google Nexus 5
    Replies: 11
    Last Post: 06-17-2014, 01:05 AM
  3. Kies wont Sync with outlook
    By Yorkshire Lass in forum Samsung Galaxy Note 3
    Replies: 10
    Last Post: 05-29-2014, 01:41 AM
  4. Galaxy Note 3 menu & back key problem
    By svabo1988 in forum T-Mobile Samsung Galaxy Note 3
    Replies: 1
    Last Post: 02-14-2014, 01:30 AM
  5. Replies: 2
    Last Post: 02-11-2014, 07:23 AM
LINK TO POST COPIED TO CLIPBOARD