11-01-2016 08:59 AM
27 12
  1. cambelljose's Avatar
    Hi can anyone help me? I was following this
    and it kept failing. Now my Samsung galaxy note 10.1 says Please select recovery mode in kies and try again. Then I read online that you should root it again and it should be fine so I did this
    then I was able to see the battery charging icon but once I turned it on, it went glitch and then turned into a black screen. So I tried to unroot it again and still same thing as before. Can someone PLEASE HELP ME.
    04-05-2014 09:36 AM
  2. Golfdriver97's Avatar
    Try a different USB port, updating the drivers, or redownloading the firmware.
    04-05-2014 10:02 AM
  3. cambelljose's Avatar
    I think I have tried all of that. Any other suggestions?
    04-06-2014 02:13 AM
  4. Golfdriver97's Avatar
    Can you get into download mode?

    From a Liquid Nexus 5
    04-06-2014 12:21 PM
  5. cambelljose's Avatar
    Yes but I cant get into recovery mode. So any ideas?
    04-06-2014 12:36 PM
  6. Golfdriver97's Avatar
    You can use download mode with a PC program called Odin to flash a stock ROM.

    From a Liquid Nexus 5
    04-06-2014 08:29 PM
  7. Golfdriver97's Avatar
    Check this out: http://forums.androidcentral.com/amb...-via-odin.html

    And go to sammobile .com for your stock ROM file.

    From a Liquid Nexus 5
    04-06-2014 08:31 PM
  8. cambelljose's Avatar
    I have gone to that website before and my stock ROM file doesn't show up. My device number is GT-N8013.
    04-06-2014 08:56 PM
  9. Golfdriver97's Avatar
    Have you looked on XDA?

    From a Liquid Nexus 5
    cambelljose likes this.
    04-06-2014 09:04 PM
  10. cambelljose's Avatar
    No not yet. And if you watched the video I did in fact use odin. I want to unroot my device but it seems I can't do that. My device wont even work right now. Is there anything else I could do or do you know someone else who can help me with my problem?
    04-06-2014 09:52 PM
  11. cambelljose's Avatar
    Also if anyone else is looking at this forum and having the same problem as me, please leave a comment and we might be able to figure this out.
    04-06-2014 11:55 PM
  12. cambelljose's Avatar
    1. Download your Phone's Firmware from Sammobile. (make sure you select the right version and region)
    2. Connect your phone in download mode[Mostly volume down+power]
    3. load the downloaded file in PDA of odin latest 3.09(Check on Google)
    4. Press Start and you Done.
    5. Wait foe the first boot.
    Usually it Takes time.
    Neil Barclay likes this.
    04-07-2014 10:18 AM
  13. cambelljose's Avatar
    O and by the way thank you Golfdriver97 I now you told me about this first but I had to go double check, I couldn't risk messing up my tablet even more.
    04-10-2014 08:45 PM
  14. jorgenismo's Avatar
    hi, how can u get to enter in download mode? because i have the same problem with a samsung galaxy tab 4 7" wifi, only appear the screen with the yellow triangle an the legend about the error in firmware and issue.... if i try to enter in dwnload mode (home button, down volume and power) only turn off the black screen but came back in the same black screen with the yellow triangle, did u discharge the battery before try to enter in download again? thanks
    06-24-2014 05:00 PM
  15. GEOMAC666's Avatar
    I'm having same problem I can't get to the point I have Samsung tab 2 7" GT-P3113


    3)DOWNLOADED THIS FILE - CF-Auto-Root-espressowifi-espressowifixx-gtp3110.tar.md5 & ODIN3
    6) STARTED TAB "Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again"
    7) NOW TAB WILL NOT ENTER DOWNLOAD MODE SO I'M STUCK IN A LOOP OF "Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again" PLEASE HELP!
    07-11-2014 07:29 PM
  16. unix4linux's Avatar

    Did you have any luck? I also have the same issue where I can't get it to "download" mode. It just turns off and comes back up with the "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again". Kies of course doesn't work for me. I tried to initialize the install manually from Kies and that didn't work either.
    07-13-2014 02:37 PM
  17. acanthamax's Avatar
    know it's a few weeks out, but had the same thing. used ODIN and a current firmware from the guy listed in the first youtube(above). even with it on the 'triangle' it downloaded and restored. (now to find out how to root the pig!)

    i just got a t530nu from costco a couple days ago and tried three ways to root the darn thing with each time bricking it. ouch.

    my heart felt thanks to all who post answers at this forum! i would be out $300 bucks and a nice piece of plastic circutry.
    08-04-2014 01:44 PM
  18. cookiemonstter's Avatar
    hey cambelljose i'm having that the same issue right now that you've encountered past few months?? i just wanted to know how will you know your phone's firmware??
    08-31-2014 04:19 PM
  19. Northern.dj's Avatar
    Ok Now you have fixes the Tab you want to then Root
    I would point the finger at the root being the issue
    and Knox picking this up you may find that your Knox count is now showing that that device has been rooted at some point
    08-31-2014 04:26 PM
  20. EAH919's Avatar
    Oh my god thank you!!!!!!!!! Thank you thank you thank you!!!!!!! I was literally about to scream when I thought I bricked my tab. I made this account just so I could thank you for this solution. THANK YOU!!!!!!!!!!!
    12-05-2014 03:57 PM
  21. Stymie Cee's Avatar
    I am having the same problem using a samsung galaxy s3 sgh -I747 (At&t). My device has never been rooted. I have tried odin v 3..37 and downloaded the correct rom and followed the steps to attempt to reload the android update on my device. My problem started roughly two days ago when i restarted my phone and it wouldn't load beyond the white screen with the spinning at&t globe. I went to an at&t store earlier in the day and they gave me the same advice but noted the phone could be repaired. I really don't want to have to purchase a new device unless i absolutely have to. Any help or advice in assisting with this problem would be greatly appreciated.
    11-19-2015 11:16 PM
  22. cambelljose's Avatar
    I want to say sorry because I totally forgot I made this thread, and I personally don't know much about rooting and etc but the way I was able to get my tablet fixed was by following the instructions above. TO put it in simpler terms, go to sammobile download your devices latest firmware by searching for your devices model number. Then do the same procedure on how you were trying to root your device but this time use the firmware you got from sammobile.
    11-20-2015 01:50 AM
  23. Drako Clash's Avatar
    I have gone to that website before and my stock ROM file doesn't show up. My device number is GT-N8013.
    07-06-2016 04:18 PM
  24. Drako Clash's Avatar
    I know it 2016 but are you still having the problem?
    07-06-2016 04:20 PM
  25. Drako Clash's Avatar
    Mine said Firmware upgrade encountered an Issue...Etc..But,The thing I'm scared is Will I be able to go to Download mode because It's stuck on that stupid Phrase..Firmware encountered and Issue..Man,This happened because While I tried to Root using Odin,I accidentally plugged the USB out and shut hit the fan
    07-06-2016 04:29 PM
27 12

Similar Threads

  1. Galaxy S3 Stuck in Boot Loop
    By Samuel Cramphorn in forum Samsung Galaxy SIII I9300
    Replies: 12
    Last Post: 12-23-2017, 10:00 AM
  2. neck pouch for S4 in otterbox commuter
    By merlin7777777 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 04-05-2014, 05:07 PM
  3. Nexus 5 HDMI in question
    By Matthew Atkinson in forum Google Nexus 5
    Replies: 3
    Last Post: 04-05-2014, 01:22 PM
  4. Replies: 1
    Last Post: 04-05-2014, 10:34 AM
  5. i try to update my android put ...
    By waleed az in forum General News & Discussion
    Replies: 1
    Last Post: 04-05-2014, 07:40 AM