1. Xilerentil's Avatar

    A while back I bought a Note 10.1 in order to watch movies, play games etc. The problem I have with it is that I can't manage to transfer any files to it. When I hook it up to my PC (win 7) it connects just fine and I'm able to go into it and see all folders and files. But when I grab a picture and drag it over to either the internal memory or the external micro SD card, it gives me one of two things;

    1. Either it gives me an error saying there's an error with the transfer or the device has been unplugged.
    2. A window opens on my PC saying it's copying the file but nothing is happening.

    In the first case, the device is not disconnecting itself, it's still running just fine, there's no error messages displayed on the tablet and everything seems to be fine.

    I've tried to transfer files through Kies as well, but it's more or less the same thing there, it just claims it's copying and saving the file on the tablet, and nothing ever happens. Occasionally Kies eventually freezes up and stops responding.

    What I've noticed is that it seems to be a case of the tablet shutting off the memory after some time when it's not in use, and this might cause the error message of the device having been disconnected from the PC, that it simply doesn't read the memory. I've managed to copy images and music to the tablet by unhooking it from the PC and reconnect it every once in a while to keep it awake, or brows or do something else on the tablet at the same time. But for movies, which can take up to half an hour or more to copy, that's not a possible solution.

    Is there anyone familiar with this problem and have a good solution?
    06-06-2014 11:35 AM
  2. TOTtomdora's Avatar
    Do you have an adaptor for micro SD to USB? Try plugging the thing into your computer directly and see if the problem persists.

    06-06-2014 12:06 PM
  3. Xilerentil's Avatar
    I might, but in that case I don't know where it is.

    This issue occurs no matter if I choose the external or internal memory. So even the internal memory of the tablet rejects the files.
    06-06-2014 12:12 PM
  4. enigmax's Avatar
    Have you marked from the developer options usb debugging? Have tou checked that there is no limitation for large files, e.g. 4gig limit with fat32?

    Sent from my phone - Note 10.1 (N8000)
    06-07-2014 05:20 AM
  5. Xilerentil's Avatar
    I've checked both of your suggestions and it makes no difference, sadly. I've tried also to hook it up to another PC to check if it's a problem with the my PC but it doesn't matter. I've tried using different ports etc but nothing works.
    06-07-2014 06:59 AM
  6. Xilerentil's Avatar
    I'll ad that the files already on the tablet work perfectly. It reads images and videos both from the internal and external memory just fine.
    06-07-2014 07:04 AM
  7. enigmax's Avatar
    How about over wifi?

    Are those files larger than 4gb which you are trying to move over usb? (Android mtp wont let you move over 4gb files over usb. I think it is only possible after rooting. Not sure, but it sounds like Google hasnt changed that yet.)

    Sent from my phone - Note 10.1 (N8000)
    06-07-2014 09:41 AM
  8. Xilerentil's Avatar
    After a lot of fighting with it, I managed to get it to work with Wifi File Transfer. Tried a few different apps but that was the only one where the device actually managed to connect to my wifi network.

    A bit bummed that the USB still doesn't work. If I'm lucky, I'm able to transfer one picture from the PC to the tablet before it goes down the drain.
    06-07-2014 01:49 PM

Similar Threads

  1. Props and a shout out to LG
    By VW Maverick in forum General Carrier Discussion
    Replies: 13
    Last Post: 06-17-2014, 09:35 PM
  2. [Free] Tashi Goes To Brazil
    By rosmediapp in forum Android Apps
    Replies: 1
    Last Post: 06-09-2014, 12:24 AM
  3. Replies: 10
    Last Post: 06-07-2014, 07:43 PM
  4. Get double tap to work without moving phone first?
    By lucidlyseen in forum HTC One M8
    Replies: 13
    Last Post: 06-06-2014, 05:00 PM
  5. How to remove lockscreen and use Foxfi!
    By Lightshield in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 06-06-2014, 10:31 AM