1. zr2s10's Avatar
    I have been having issues lately with S-Note. Occasionally, it would not allow me to open some notes, just saying "An Error Occurred", but it would open others. If I reset the tablet, I could view it. Well, today, it won't open any, and resetting is not helping. Also, after a reset, I can find files in the file browser. But once I try to open an S-note, it's like it loses the mapping to everything on the system memory (sdcard0), but my actual SD Card files (extSdCard) are still viewable. Once I reset, the mapping comes back, unless I try to open an S-Note, then I lose it again.

    Anyone else have this problem? is there a viewer for PCs (windows 7) that allows me to at least view my s-notes? I have stuff backed up, but I don't want to do a factory reset and possibly lose access to these notes forever. And that's if a factory reset will fix the issue! And I'm certainly not using S-Note anymore. Nothing like a proprietary note program that's unsupported after one generation. I just hope it comes back for at least a little, so I can export to PDF and not lose all my work notes!
    03-16-2015 11:49 AM
  2. SpookDroid's Avatar
    If your S-Notes are backed up to your Samsung or Evernote account you can view them in S-Note for PC or in Evernote on the app or on the web for the latter.
    03-16-2015 12:15 PM
  3. zr2s10's Avatar
    Thanks, where do you find s-note for PC? I can't seem to find a straight answer on Samsung's website. They are backed up to my Samsung Account. I had some luck after another reset. Before I reset, I turned off my lockscreen, which I had started using around the same time this issue started. I was able to do a PDF export on a few of them, and it's still opening everything okay. Once I'm home and on WiFi, I'll do another backup just to be safe, and look into Evernote. I tried it once a long time ago, didn't like it then, but it sounds like they've been continuously improving it.
    03-16-2015 12:28 PM
  4. zr2s10's Avatar
    Well, I found S-Note for PC (thanks to Google) and installed it. It's not showing any of my backed up notes though. I'm assuming my company's software is blocking the server, so I'll try to sync it up when I get home. Fingers crossed!
    03-16-2015 12:42 PM
  5. SpookDroid's Avatar
    Hope it works. If the notes are backed up to your Samsung account they SHOULD sync over (they did on mine, with notes from the Note 3 AND the Note 4, so they're there).
    03-16-2015 03:40 PM
  6. zr2s10's Avatar
    So far it's not looking good. I actually sent an S-Note file to my PC via bluetooth. Tried to open import it into S Note Program for windows, and it doesn't recognize it. When I try "Open" it shows the folder it's in as empty. I'll try installing Evernote later tonight, and see if that recognizes them. Not sure what the problem is, but I do know that the old S Notes aren't compatible with the new S Note program on the Note 3/4 and New Note 10.1, so the Windows Program must not be compatible either. I may have to just stop using S-Note altogether, just to protect myself from losing access to everything.
    03-18-2015 10:47 AM
  7. SpookDroid's Avatar
    Yes, they are! But I think you need to import them first or something like that. I have notes there since the Note 2 and keep adding notes on the Note 4, and yes, some of them are also from a Note 10.1 and now a Tab S...all synced and kept in my computer and in Evernote.

    BTW, my version of S-Note on PC is NK10.
    03-18-2015 11:22 AM
  8. zr2s10's Avatar
    Well, I thought it didn't work, because I did "import" and nothing showed up, with no messages. Then I tried to open from the folder it was in, and it didn't show anything there. Turns out, it moved it to the default local folder. So I can actually view them, thank you for the help! I'll still try out evernote and keep everything synced, just as an emergency backup.

    I should note (no pun intended) that since I turned off my pattern lock (just press power to turn on the screen), S-Note has still not given me problems at all for a day now. Not sure what it would care though...
    03-18-2015 12:57 PM
  9. SpookDroid's Avatar
    Glad you could find your notes And yeah, I use Evernote to sync since the web access is nice to have when you don't have any of your usual devices available.
    03-18-2015 01:35 PM
  10. zr2s10's Avatar
    Does Evernote allow you to view files locally? I was hoping to use OneNote since they added active stylus support, but they require an internet connection. We have WiFi at work, but I'm not allowed to sign in with my Note, since it's not a "company sponsored" device. And since they didn't pay for it, I don't want them installing their software, restricting my use of it, just to get on their network. It's a WiFi only version, and I also don't feel like tethering my phone and running up my data. So basically I'm saying that I'm cheap and stubborn, lol
    03-18-2015 01:50 PM
  11. SpookDroid's Avatar
    Yup, Evernote lets you sync your notes to your device and then it updates the changes to the server once you have a valid connection again. I thought OneNote did that too, but I'm not sure.
    03-18-2015 04:19 PM
  12. zr2s10's Avatar
    Just an update (well 2):

    I tried out Evernote, didn't really like it, which is surprising, because LOTS of people seem to think that is one of the best note programs. Especially with the subscription requirements for so much. I'm actually experimenting with Papyrus, which I think comes closer to S-Note, but without the shape matching. I like that the add-ons are one time buys at a reasonable price, and I don't have to keep paying every year.

    Also, I was unable to back anything up to Kies, no matter what I tried. It would say it was working, but went way too fast, and said there was no info to copy. I restarted the and hard reset several times, and nothing would get me back to even viewing files, let alone copying them. I could see files in the file viewer, but the second I tried to open anything, it would fail, and then even the viewer wouldn't allow me to see there was anything there. So at my wits end, I started deleting apps I didn't need, thinking it was a memory issue. The one that did the trick was deleting "Recycle Bin", then restarting the tablet. I haven't had a problem yet! Didn't get a chance to sync it up to Kies and try a backup again, but at least I can open and edit files again. I'm not sure why it started doing this, as I've had Recycle Bin on there for a while, but my best guess is the last update didn't get along with my "office" programs. Fingers crossed that it stays good.
    03-31-2015 11:14 AM
  13. jerrycau123's Avatar
    I was having a problem with Snote and I talked with Samsung staff at Bestbuy and they told me to go to settings (snote) and to unchecked all boxes, and that worked!. I hope this helps .

    Posted via the Android Central App
    04-05-2015 11:15 PM
  14. zr2s10's Avatar
    My note is a 2012 version, and under "settings" there is only one check mark box (which was unchecked already), the rest are all "multiple choice", so you have to select an option. Fingers crossed, removing the Recycle Bin app seems to have solved the issue, not one error since. I had also been having an issue with RepliGo not saving markups on PDFs, but didn't realize it was happening, since it didn't display an error, and I didn't review the notes very often.

    If it comes back, I'm going to look into replacing the battery. It's two years old, and won't take a 100% charge anymore. The factory charger only gets it to around 70%, and I have to use a phone charger block (lower power) to get it to around 96%. My last phone was running horribly at about 20 months old, and the battery life was bad. Changed out the battery, and it ran much better, and easily lasted all day. Unfortunately it's not an 'easy' swap, and the battery is $50, so I'll hold off for a bit!
    04-06-2015 11:25 AM
  15. Andy847's Avatar
    Just a question for you. I don't think this is your problem, but was having issues as a few others did also, updating my note 4 to Lollipop and not being able to open notes. Did you by any chance update your 2012 note 10.1 to KitKat or another ROM with Lollipop? Just wondering because in Lollipop I noticed the file extension changed from .snb in the SNote files to .spd now in Lollipop. Will have to be fixed in an update from Samsung, but only able to keep new notes I write on phone and have a ton of old ones that are useless now. The app kept force closing anytime I tried to view one or go to ALL or FAVORITES in the S Note app. Hope it's not that problem. Just thought I'd share. I have the Gnabo Rom on my note 10.1 and haven't really checked the S Note app recently and may need to check. I don't think there will be a problem, because never had any changing from note 2 to note 3 and updates to those phones. Never in Kit Kat until Lollipop reared it's ugly head. LOL. Good luck, hope you get it sorted out.
    04-08-2015 02:39 AM
  16. zr2s10's Avatar
    I'm running mine straight stock wifi version (4.1.2). Since I use it every day for work, I wanted to keep it as stable as possible, and I'm not skilled enough to do it right, lol. As of today, it's still working okay. It's looking more and more like it was the Recycle Bin app messing with the system.
    04-08-2015 11:34 AM
  17. jerrycau123's Avatar
    Update...My notes have disappeared again! This is the 4th time this has happened!...

    Posted via the Android Central App
    04-18-2015 10:43 PM

Similar Threads

  1. Replies: 2
    Last Post: 07-05-2016, 10:27 PM
  2. Note 3 Neo - Unable open Settings after last firmware upgrade from Samsung
    By Shiva Kumar Madhavan in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 03-17-2015, 03:34 PM
  3. Why are my Note 4 hangouts and stock sms blurry pictures?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 03-16-2015, 11:45 AM
  4. Where is the backup for my Samsung Note 3 on my Google account?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 03-16-2015, 11:11 AM
  5. How can I connect my Note 2 to my laptop?
    By AC Question in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 03-16-2015, 10:57 AM
LINK TO POST COPIED TO CLIPBOARD