1. Jamesian's Avatar
    My tablet has somehow turned itself into a paperweight / shiny doorstop.

    Watching TV Friday night I noticed out of the corner of my eye my Galaxy Note 10.1 light up and display the logo boot screen. I thought it must be updating or something but an hour later it was still showing the same logo screen. I plugged it in and left it another hour, still the same screen. I then tried to reset it holding the power button down. It turned off and came back on and stopped on the logo screen again. I've tried restarting in safe mode but it never gets past the logo screen. I tried kies with no success as the pc can't see it, USB MTP driver install fails. Yesterday I downloaded Odin, the latest firmware and usb drivers. The odin firmware loading screen is the only other screen I can get to other than the "off and charging" battery display and of course the boot logo screen. So I thought "what the heck" and reloaded the firmware through Odin. Odin reported a successful load and the tablet restarted...... and its still stuck on the logo screen.

    So what I'm asking of any of you guys who know much more than I do is am I right in now thinking it must be a hardware problem? I've reloaded the OS software fresh through Odin so it must be hardware right. What can I do next to try and fix it or is it now an expensive paper weight. I was put off buying another Samsung before this happened as they haven't updated this tablet since Android 4.1.2 but the fact its just bricked itself means I'm definitely no longer considering the Galaxy s6 when my contract is up.

    I don't know what I'm doing with Odin, I was just following instructions from a site so if I've missed a step or I need to take further steps then please let me know.

    Any advice greatly appreciated. Thanks.


    If it helps I used Odin v3.09, firmware BTU-N8010XXUCMG1-20131023133812.

    <ID:0/023> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> N8010XXUCMG1_N8010OXXCMG1_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/023> Odin v.3 engine (ID:23)..
    <ID:0/023> File analysis..
    <ID:0/023> SetupConnection..
    <ID:0/023> Initialzation..
    <ID:0/023> Get PIT for mapping..
    <ID:0/023> Firmware update start..
    <ID:0/023> SingleDownload.
    <ID:0/023> tz.img
    <ID:0/023> NAND Write Start!!
    <ID:0/023> sboot.bin
    <ID:0/023> system.img
    <ID:0/023> boot.img
    <ID:0/023> recovery.img
    <ID:0/023> cache.img
    <ID:0/023> hidden.img
    <ID:0/023> RQT_CLOSE !!
    <ID:0/023> RES OK !!
    <ID:0/023> Removed!!
    <ID:0/023> Remain Port .... 0
    <OSM> All threads completed. (succeed 1 / failed 0)
    04-20-2015 04:58 AM
  2. Andy847's Avatar
    If you are in a boot loop where it doesn't get past the Samsung Logo Screen, try holding down the power button for like 10 seconds or more. When I got caught in a boot loop when I tried to download Firmware from another country a long time ago, I was in same situation and a moderator helped me out by telling me to Hold down the Power Button longer, like 10 or 15 seconds, then it rebooted and got past the Samsung Logo Screen. Hope that helps.

    I don't know why yours got in the situation it did, but that always helped me get out of the Boot loop problem. I've done more than a few things with my 10.1 2012, root, loaded my first ROM a little while ago, ran into some problems along the way, but you'll find help here or on XDA Forums. XDA might be a better place to try if you don't get any help here or if what I told you doesn't help. Good luck with it.
    04-21-2015 12:19 AM
  3. Jamesian's Avatar
    Thats the first thing I tried. Still just shows the boot logo. No further. Also I posted on XDA the day before I posted here but I received Zero replies. I think it is a bit more of a complex problem than I know how to deal with so I posted there first as they more about programming. Usually I can easily access the boot menu and start in safe mode or or do a wipe to factory reset if that doesn't fix it but it won't go to that menu. I've had 6 android devices and had my fair share of freezing, crashes and dodgy app installs. I've replaced screens and batteries. But the programming and software behind it all. I don't know about that and that is where I think the problem is.

    From further reading of similar problem with the galaxy s3 phone being "soft bricked" I can only guess that either some section of the memory that should be R/W is now R/O and the Galaxy can't write to it when its booting up so it gets stuck. Or, as happened with my old Sony Xperia X10, something physical is broken inside and when the Galaxy gets to that part of the boot the hardware doesn't respond and so it gets stuck waiting for a response. I've had that happen with a computer before and as soon as pulled the offending card it booted up.

    How ever its died so suddenly I'm not sure it is that. My Sony phone would turn of once a week and then it got worse, to once a day, to several times a day and then finally would no longer turn on even with a new battery. But that happened over months. Same as my Nexus 5 battery problem slowly got worse until I replaced the battery. The Galaxy Note just decided to restart itself last Friday and has been stuck ever since. Zero problems or glitches before it happened.

    I need someone with a lot more knowledge than me to look through the log results from Odin and say "yep its dead buy a new one" or give me instructions like "You need to download file x and install it in y with box 1 and 2 checked but NEVER box 3 and then reinstall the OS at high tide on the 3rd tuesday of the month" that kind of thing.
    04-22-2015 09:40 AM
  4. Andy847's Avatar
    yeah, that's probably over my head too. Just to be sure, I'm sure you know this, sounds like you've done your fair share of stuff with devices. It looks like the firmware did download from your screenshot from Odin. Are you sure you downloaded the firmware for your specific Note 10.1? I Have the N8013 wifi version. I'm in the United States. Not sure where you are, so not sure if you have N8000 or one of the other models. It's probably something you already knew, just checking if maybe that was the problem. Not sure since it's been awhile, if you can go back while in a boot loop and still try to re-download the Firmware and make sure it's the correct one for the specific model number you have. Maybe something got corrupted in the firmware you downloaded or as I said not the correct one for your device.

    Also, not sure how long you've had the Note 10.1, so if it's still under Warranty, the Samsung one I mean, try contacting them and see what they say. I had a squaretrade 2 year warranty on my Note 8.0 that just ended this month. A few months back after the upgrade to kitkat, my Note 8.0 which I don't use as much as my Note 4 and 10.1, said it was connected to internet, showed wifi symbol in notification Panel, yet I couldn't access Internet, Play Store, or anything that used WiFi. Called SquareTrade, I sent it in and they fixed a bad chip in it, sent it back and works like new. Still had $200 plus left if anything else happened on the warranty until it ended this month. If you bought an extended warranty, try that. That's about all I can tell you to try. I see you re-downloaded the firmware from your post, Did you get it from Sammobile or a different website? Otherwise, out of suggestions and good luck trying to get it back to working condition. Let me know what happens.
    alireza sohrabi1 likes this.
    04-22-2015 10:51 PM

Similar Threads

  1. Are there any good links for the Lollipop update for my Pantech p9060?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-23-2015, 11:39 AM
  2. How do I send a video with Facebook on the Samsung S6 Edge?
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 2
    Last Post: 04-22-2015, 12:36 PM
  3. Replies: 2
    Last Post: 04-20-2015, 01:39 PM
  4. Smasung Galaxy E7 or Note 3 Neo..??
    By patel_rosh in forum General News & Discussion
    Replies: 1
    Last Post: 04-20-2015, 04:35 AM
  5. Replies: 0
    Last Post: 04-20-2015, 03:39 AM
LINK TO POST COPIED TO CLIPBOARD