1. Hearts4Door's Avatar
    I have an older Samsung Note 10.1 (GT-N8013). I was having problems with the battery charging, so I replaced the battery. Unfortunately I had problems with the new battery. (It looks like there is something wrong with the connector because it does not click in securely.) So I have gone back to the original battery. However, I now have a problem with my apps connecting to the internet. This started when I first tried the tablet with the new battery.

    The tablet can connect to my WiFi without any issues. I can see it is connected from other devices on the same network (and those devices can access the internet fine). I can run WiFi Analyzer on the tablet (since I had previously installed it). It is able to see all of the WiFi networks in the area and it shows that I am connected to the correct WiFi and that I have an IP address on that network. However, if I go to any app, it cannot connect. For example, if I open the Play store, it tells me there is a connection issue.

    I have multiple WiFi signals (i.e. separate wireless networks that I can connect to) and I have tried all of them. The tablet connects without any problem and appears on the network but apps such as the Play store cannot get access. I have even tried telling the tablet to forget one of the WiFi networks and I have connected to it from scratch again. Same results.

    The tablet is connecting to the WiFi and can see all of the WiFi signals around. But the applications are unable to connect to the internet even though the WiFi network it is connected to has access to the internet. (Note that nothing has changed on any of the routers since it last worked.)

    Since in order to replace the battery you need to remove a few connectors, I have opened the tablet back up and verified they all look fine. I have even removed each one and re-seated them. This has had no effect. Everything looks fine. If I knew of something specific to look at closer, I would. There are no obvious hardware/connection issues.

    I am at a loss as to what to try next since the tablet is capable of connecting to the WiFi. Any help would be appreciated.
    09-22-2015 12:28 PM
  2. Hearts4Door's Avatar
    I have solved my problem and I believe I understand what was causing the issue.

    It turns out that the date on the tablet was not correct. It was December 2011. I believe this was causing the certificates to fail. It appears that apps do not notify you if they fail because of an invalid certificate (my best guess here). I managed to do something with one of the apps that brought up a window much like you get on a PC when you have an invalid certificate. I viewed the certificate and it was fine. However, since the current date was wrong, it did not fall in the range for the certificate.

    Manually correcting the date appears to have solved my problems. Instantly after setting the date (while I was still correcting the time), I got notifications of apps updating. I can now open the play store as well as use my other apps.

    Since I had not found anything on the internet regarding this issue, hopefully this solution will help anyone else that runs into this problem.
    gregoe86 likes this.
    09-27-2015 08:12 AM
  3. TallTony's Avatar
    OUTSTANDING! Thanks for posting the super-easy solution! I too replaced the battery in my Note 10.1 (N8013) but it was running fine for two weeks before I started having this problem. I'm thinking that the change to daylight savings time may have played a role but thanks to you my tablet was only down for less than two hours and didn't have to be torn apart for me to check on the connectors. Thanks again for being thoughtful about posting the solution! Once I changed the date, you were spot on about the tablet seeming to realize it was in its correct "reality" and started updating apps from Google Play and all other apps work normally again.
    11-02-2015 04:21 PM
  4. zr2s10's Avatar
    Good post! I'll be sure to watch this if (probably when) I replace my battery. I keep thinking mine is going bad, but it usually turns out to be an app being a resource hog. Last One Note update sucked it down in a day for some reason...
    11-03-2015 08:50 AM
  5. gregoe86's Avatar
    I just found this dusty old thread and HOLY CRAP you've saved the day five years later. Thank you!
    10-19-2020 03:03 PM
  6. mustang7757's Avatar
    I just found this dusty old thread and HOLY CRAP you've saved the day five years later. Thank you!
    Hi, welcome to AC!
    10-19-2020 08:41 PM

Similar Threads

  1. micro USB to VGA adapter
    By Steven Houser1 in forum Samsung Galaxy Tab A (8 & 9.7)
    Replies: 1
    Last Post: 09-22-2015, 05:56 PM
  2. Move app to sd
    By madala srinivasa rao in forum More LG Phones
    Replies: 1
    Last Post: 09-22-2015, 12:19 PM
  3. Is there a way to view backed up messages using Smart Switch?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-22-2015, 12:03 PM
  4. Can anyone add my BBM pin?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-22-2015, 11:53 AM
  5. How to stop music from pausing when running other apps
    By JamieLBennett in forum Ask a Question
    Replies: 1
    Last Post: 09-22-2015, 11:41 AM
LINK TO POST COPIED TO CLIPBOARD