1. AC Question's Avatar
    Samsung Note 10.1 (2014)

    I received the Android 5.1.1 update a few days ago.
    After that, I am unable to send anything from the E-mail app. Goes into outbox, "Sending" then "Sending failed". Stays in outbox.

    Anyone else seeing this problem? What's the fix?

    Other e-mail app on this tablet sends OK. Same settings.
    12-01-2015 12:48 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you tried removing the email account from the Email app completely, then adding it back?
    12-01-2015 10:20 PM
  3. joedm126's Avatar
    I am having the same problem. I tried deleting the account and setting it back up but no change. Anyone have a resolution for this problem.
    12-19-2015 07:41 AM
  4. Snob Dobbler's Avatar
    I am using a Blu Studio 6.0 with 5.0.2 I seem to have developed this issue with my Hotmail account, after turning on Developer mode. I turned it off and no change. I can't find any settings that will allow me to delete the email account or the Email App. This unit has soldered in battery so I can't do a reset. Besides, I don't want to reset the whole phone to deal with an email issue.
    12-23-2015 12:29 PM
  5. wickens01's Avatar
    I have just upgraded to 5.1.1 on my 2014 version of the samsung 10.1 note. All was well until I tried to send an email - it just says server error and fails to send. Anyone found a solution to this problem with the tablets built-in email software?
    02-07-2016 05:41 PM
  6. MikeTi's Avatar
    Did you get an answer to this?

    I have just done the same upgrade with the same result
    05-31-2016 01:34 AM
  7. wickens01's Avatar
    I didnt recieve a reply via this forum, but I also contacted Samsung UK Support direct and they arranged for an online remote control session to investigate. Incidentially, I found that using other 3rd party email clients (from Playstore) did work and the inbuilt Samsung email client didn't - tried several. The remote session from Samsung identified that there was a problem with their email client and this was logged in their faults log - not sure if they ever fixed it in a new version/update. However, the support agent was able to solve my issue online by changing the account (Plusnet) setup parameters (IMAP) so that it worked and it continues to do so today. The current settings on the PLUSNET account are as follows:

    IMAP Incoming Server: imap.plus.net
    Security type: none
    Port: 143

    IMAP Outgoing Server: smtp.plus.net
    Security type: none
    Port: 25
    Sign in- no

    Hope this helps with your problem.
    05-31-2016 02:27 PM
  8. MikeTi's Avatar
    thanks I will give this a try - very frustrating isn't it you would think that they would test something as basic as this.
    06-01-2016 12:38 AM

Similar Threads

  1. Update Notification On My Verizon Edge
    By garyhesq1 in forum Samsung Galaxy Note Edge
    Replies: 11
    Last Post: 04-26-2016, 01:45 PM
  2. How do I update my gallery on a LG G3?
    By AC Question in forum LG G3
    Replies: 2
    Last Post: 12-01-2015, 12:39 PM
  3. Why am I not receiving my emails on my Gmail account?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 12-01-2015, 12:37 PM
  4. what app do i need to download a movie to my sd card?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-01-2015, 12:11 PM
  5. Why isn't the number pad working fully in Game of War app?
    By AC Question in forum Android Games
    Replies: 0
    Last Post: 12-01-2015, 11:01 AM
LINK TO POST COPIED TO CLIPBOARD