1. Tabby1323's Avatar
    My Samsung Galaxy note 10.1 is failing to turn on Wi-Fi. I slide the Wi-Fi button to the right, it fails to light up and in the panel to the side say's 'turning on.. '
    I have turned the router on /off but no luck. my laptop and phone are both connected and picking up the Wi-Fi from the router
    01-04-2017 10:23 AM
  2. SpookDroid's Avatar
    If you start the tablet in Safe Mode, do you see the same issue?
    01-04-2017 10:54 AM
  3. Tabby1323's Avatar
    just started Tablet in safe mode, the problem is still there
    01-04-2017 11:18 AM
  4. SpookDroid's Avatar
    Mmm... that's odd. Unfortunately it looks like a hardware issue (the WiFi chip might have been damaged for some reason). Only thing I can think of to try now is to do a factory reset, but as you know, that means wiping off everything in your tablet (and installing everything back, etc.), so that's always a pain. If that doesn't work, then I'd say it's definitely a hardware problem and the tablet would need repairing.

    UPDATE: Oh, but first, before wiping it off, try putting it in Airplane Mode and then turning it back on. I know, stupid, but it just might work.
    01-04-2017 11:38 AM
  5. Tabby1323's Avatar
    Will try airplane mode first and then factory reset SpookDroid,

    I should mention my Grand daughter was using yesterday and the battery went completely flat, I tried to start it up several times before it was fully charged. could this have damaged the hardware?
    01-04-2017 12:47 PM
  6. B. Diddy's Avatar
    Welcome to Android Central! Before doing a factory reset, try wiping the cache partition, which won't erase any personal data: https://support.t-mobile.com/docs/DOC-28822

    I doubt that having the battery run out would have damaged the hardware.
    SpookDroid likes this.
    01-04-2017 04:21 PM
  7. Tabby1323's Avatar
    I have tried airplane mode as suggested by SpookDroid and have just wiped the cashe partition but still no Wi-Fi.

    Before i try factory reset I have noticed in the popup in the bottom right hand side the Wi-Fi button is a light shade of green, normally a lot darker.
    Thanks for your help B Diddy
    01-05-2017 11:48 AM
  8. SpookDroid's Avatar
    Hope the reset helps!
    01-05-2017 12:30 PM
  9. B. Diddy's Avatar
    If the reset doesn't work, it's probably a hardware issue. There might be a loose connection somewhere, or there might be a more intrinsic failure somewhere. If you're handy, you could try opening it up yourself to check connections -- otherwise, bring it to a repair shop.
    01-05-2017 03:46 PM
  10. Tabby1323's Avatar
    Factory reset has worked.

    Thanks to all who helped.
    Tabby
    SpookDroid and B. Diddy like this.
    01-07-2017 04:46 AM
  11. SpookDroid's Avatar
    Glad you got it working! Too bad it needed a factory wipe, but still, at least it's back to normal!

    And good things come from bad things: You can finally get rid of apps you don't really use anymore!
    01-07-2017 11:05 AM

Similar Threads

  1. No walking steps detection?
    By pmendu in forum Google Pixel & Pixel XL
    Replies: 6
    Last Post: 01-05-2017, 11:39 AM
  2. Why there is no star for favorites in my contact list?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-04-2017, 12:31 PM
  3. Replies: 4
    Last Post: 01-04-2017, 10:43 AM
  4. Galaxy S5 SD card issue
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-04-2017, 09:34 AM
  5. No sound on video recording
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-04-2017, 09:11 AM
LINK TO POST COPIED TO CLIPBOARD