1. Lgretah's Avatar
    I tried to uninstall and reinstall AA, Activated USB Debugging, cleared the cache and data from app, tried clear cache partition. No luck with any of them. Any ideas? or any way to remove the update?

    Had no issues before the update. I plug in the wire it loads up and the menu appears on the Uconnect and you cannot select any of the icons, including maps, then the menu goes blank on the u connect screen. On the phone it shows it connects and asks for what type of usb connection and which device to control, the phone is selected to control and if i try to select other device does not work either and if i select usb connection transfer files/android auto does not work either. Does the same thing in my other car.

    Thanks.
    08-23-2020 10:54 PM
  2. mustang7757's Avatar
    Please continue your discussion here where you created a thread.

    https://forums.androidcentral.com/sh....php?t=1008937


    [Thread closed ]
    Laura Knotek likes this.
    08-23-2020 10:56 PM

Similar Threads

  1. AA no note working after last security update from August 13, 2020?
    By Lgretah in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 6
    Last Post: 08-24-2020, 08:54 PM
  2. Why won't my Samsung Pay update phone number
    By Shawna Rodriguez in forum Ask a Question
    Replies: 4
    Last Post: 08-24-2020, 03:55 AM
  3. Replies: 1
    Last Post: 08-23-2020, 09:16 PM
  4. Replies: 1
    Last Post: 08-23-2020, 11:45 AM
  5. Why doesn't roblox work on my tablet
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-23-2020, 10:24 AM
LINK TO POST COPIED TO CLIPBOARD