10-20-2020 12:03 AM
31 12
tools
  1. debsawyer's Avatar
    I can't find the fix for this when I click snapshot it does not show anything
    10-17-2020 09:00 PM
  2. mustang7757's Avatar
    Can try reset Google app and setup Google assist
    Long press Google app tap app info then scroll to storage clear data/cache and force stop it
    10-17-2020 09:30 PM
  3. debsawyer's Avatar
    After my research online that's what I found. I did all of that, and it's still not working. When I switch accounts it works on my other two accounts. It does not work on my main Google account, but my two business accounts.
    10-17-2020 09:33 PM
  4. debsawyer's Avatar
    See it works here under my business account but not my main Google account.
    10-17-2020 09:36 PM
  5. debsawyer's Avatar
    It does this on my Pixel 4 XL and my Note 10+.
    10-17-2020 09:37 PM
  6. mustang7757's Avatar
    See it works here under my business account but not my main Google account. https://uploads.tapatalk-cdn.com/202...c88d169889.jpg
    Thats strange , is your business account the main back up for the Device?
    10-17-2020 09:37 PM
  7. debsawyer's Avatar
    Nope
    10-17-2020 09:38 PM
  8. mustang7757's Avatar
    If you use voice take screen shot?
    10-17-2020 09:52 PM
  9. debsawyer's Avatar
    That is a screenshot.
    10-17-2020 09:58 PM
  10. debsawyer's Avatar
    Are you taking about Google Voice?
    10-17-2020 10:03 PM
  11. mustang7757's Avatar
    Are you taking about Google Voice?
    No I was thinking screen shot , but this your snapshot according to whats on your account?
    10-17-2020 10:06 PM
  12. debsawyer's Avatar
    Yes under my personal Google account it just continues to to try to load. My two business accounts under Gmail shows up right away.
    10-17-2020 10:09 PM
  13. mustang7757's Avatar
    Yes under my personal Google account it just continues to to try to load. My two business accounts under Gmail shows up right away.
    Gotcha now , maybe leave it on the personal account for little bit see if it kicks in
    10-17-2020 10:14 PM
  14. debsawyer's Avatar
    It never does. I have done this on both phones it does not work. I cleaned the cache. I uninstall the app then reinstalled the updates.
    10-17-2020 10:16 PM
  15. mustang7757's Avatar
    It never does. I have done this on both phones it does not work. I cleaned the cache. I uninstall the app then reinstalled the updates.
    I'm not sure then, maybe someone else can chime in , but for me if It works on business not personal it might be server confused and needs a wait time to show up again especially if you switching between them often could be wrong but thats what I think.
    10-17-2020 10:36 PM
  16. debsawyer's Avatar
    I only switch between the 3 accounts because it was suggested to make it work. Help is needed. I tried everything I can find via Google search. My next step is Google support.
    10-17-2020 10:55 PM
  17. mustang7757's Avatar
    Ok gotcha , let's see if anyone else expienced this , did u try Uninstall the update to Google app?
    10-17-2020 11:10 PM
  18. debsawyer's Avatar
    Yes
    10-17-2020 11:16 PM
  19. mustang7757's Avatar
    10-17-2020 11:43 PM
  20. debsawyer's Avatar
    It looks that way. I suppose I need to contact Google. I see there was an issue with it before during my research.
    10-18-2020 09:38 AM
  21. mustang7757's Avatar
    Yeah definitely report it , another thing you using a launcher like Nova ? You using Google companion? And do you have Google app in beta ?
    10-18-2020 09:45 AM
  22. debsawyer's Avatar
    I stopped using Nova launcher a while back. I am just using Samsung UI.
    10-18-2020 09:52 AM
  23. debsawyer's Avatar
    Yes I am using the beta version.
    10-18-2020 09:53 AM
  24. mustang7757's Avatar
    Yes I am using the beta version.
    Ahh ..maybe roll out see if everything ok
    10-18-2020 09:54 AM
  25. debsawyer's Avatar
    I see this I am not the only one with this issues. You replied to another post just recently with the same problem. Hopefully this gets fixed soon. I love it when everything works on my phone, and it bothers me to the end when something doesn't.
    10-19-2020 10:12 PM
31 12

Similar Threads

  1. Can not lock phone
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 10-18-2020, 06:32 AM
  2. My Tab S5E will not update
    By da2xff in forum Samsung Galaxy Tab S5e
    Replies: 4
    Last Post: 10-18-2020, 12:13 AM
  3. Bank of America mobile app is not connecting
    By inventor1949 in forum Samsung Galaxy S8 & S8+
    Replies: 2
    Last Post: 10-17-2020, 07:48 PM
  4. How to get rid of this Volume Bar that can not be turned down?
    By Pcrcol in forum General Help and How To
    Replies: 3
    Last Post: 10-17-2020, 07:44 PM
  5. Pixel Visual Voicemail work on Mint Mobile
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-17-2020, 07:37 PM
LINK TO POST COPIED TO CLIPBOARD