1. xSIN1134x's Avatar
    I did not have this issue on my S9 but when I send a SMS through the stock app on my Note 10 and have the word Today, Tomorrow, or Tonight on there it creates a link to my calendar in the message that's underlined like a hyperlink. Does anyone know how to turn this off? I have tried just about everything and looked at all the settings in both the calendar and the messaging app. Info appreciated!
    08-26-2019 08:46 PM
  2. mustang7757's Avatar
    I did not have this issue on my S9 but when I send a SMS through the stock app on my Note 10 and have the word Today, Tomorrow, or Tonight on there it creates a link to my calendar in the message that's underlined like a hyperlink. Does anyone know how to turn this off? I have tried just about everything and looked at all the settings in both the calendar and the messaging app. Info appreciated!
    Try clearing data, cache and force stop the message app.
    Which keyboard you use?
    08-26-2019 08:50 PM
  3. xSIN1134x's Avatar
    I am using swiftkey, same as on my S9.
    08-26-2019 08:55 PM
  4. xSIN1134x's Avatar
    Cleared the cache and forced stopped messaging still doing the same thing.
    08-26-2019 08:58 PM
  5. mustang7757's Avatar
    I am using swiftkey, same as on my S9.
    Cleared the cache and forced stopped messaging still doing the same thing.
    Ok , can you you try a different keyboard to eliminate that?
    08-26-2019 09:00 PM
  6. xSIN1134x's Avatar
    Yeah looks like the samsung default does not do this so it must be something with the swiftkey board! Thanks!
    08-26-2019 09:04 PM
  7. mustang7757's Avatar
    Yeah looks like the samsung default does not do this so it must be something with the swiftkey board! Thanks!
    Try clearing cache in Swiftkey and force stop
    Your welcome!
    xSIN1134x likes this.
    08-26-2019 09:05 PM
  8. High Five 5's Avatar
    Yeah looks like the samsung default does not do this so it must be something with the swiftkey board! Thanks!
    I'm having this issue using the stock Samsung Keyboard and Samsung Messages app. Also on a Note 10+.
    09-13-2019 03:52 PM
  9. msm0511's Avatar
    It's actually a feature to make adding things to your calendar easier. I haven't looked into disabling it, but I will and will post back if I find the setting.
    09-13-2019 04:16 PM
  10. Disk4mat's Avatar
    I remember when setting up my phone I saw this option on a screen and thought, that could be useful... But turns out that disabling it after the fact is near impossible. I believe it is part of the Samsung Experience Service. There is an open support ticket.

    https://us.community.samsung.com/t5/...p/831812#M4849

    So from what I could gather the only way to get away from this feature is to either use a 3rd party messaging app or disable Samsung experience altogether. Im not thrilled with either option.
    09-13-2019 04:36 PM
  11. High Five 5's Avatar
    Samsung says this is a 'feature' of OneUI and CANNOT be turned off.
    09-13-2019 04:59 PM
  12. High Five 5's Avatar
    I remember when setting up my phone I saw this option on a screen and thought, that could be useful... But turns out that disabling it after the fact is near impossible. I believe it is part of the Samsung Experience Service. There is an open support ticket.

    https://us.community.samsung.com/t5/...p/831812#M4849

    So from what I could gather the only way to get away from this feature is to either use a 3rd party messaging app or disable Samsung experience altogether. Im not thrilled with either option.
    Thank you for posting this, I've opened an account and added to this thread with some "Likes". Hopefully the next update will fix this.
    Disk4mat likes this.
    09-13-2019 05:05 PM
  13. MysticalDreams's Avatar
    I researched this when I first got the phone. I never really used the stock msg app but I thought I would try it... That lasted for about 2 hours!!!

    I use Handcent/Next SMS. I have used it since the Note 2 and never had any problems.
    09-13-2019 09:02 PM
  14. Ruben Ocasio's Avatar
    It's a feature Samsung added it i only use Samsung Keyboard, it's on my Note9 as well was add it on August patch. So with Note10 Plus it is already on it when getting it out the box.
    Try clearing cache in Swiftkey and force stop
    Your welcome!
    msm0511 and mustang7757 like this.
    09-13-2019 09:21 PM
  15. msm0511's Avatar
    It's a feature Samsung added it i only use Samsung Keyboard, it's on my Note9 as well was add it on August patch. So with Note10 Plus it is already on it when getting it out the box.
    That's what I said as well.
    Ruben Ocasio likes this.
    09-13-2019 09:29 PM
  16. ssoltis1216's Avatar
    I have stock messaging have web links turned off and still sends today and tomorrow underlined. It does send like that to ppl to as I text myself and it comes through as underlined. I had same settings and everything on my note 9 and it didn't do this so it must be a bug that seriously needs to be fixed. I use swype by nuance keyboard always have. Clearing forcing restarting, disabling Samsung experience, using stock Samsung keyboard...all that nothing has worked.
    12-13-2019 11:49 PM

Similar Threads

  1. Any way to adjust screen color accuracy?
    By paulgj in forum Nokia 7.1
    Replies: 4
    Last Post: 12-01-2019, 08:15 PM
  2. Which way do I face the Sim card to this phone called P31 pro?
    By Android Central Question in forum Ask a Question
    Replies: 9
    Last Post: 10-30-2019, 03:28 PM
  3. Replies: 3
    Last Post: 08-26-2019, 09:18 PM
  4. how to put a check mark next to my android mobile phone number in contact list
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-26-2019, 09:14 PM
  5. Error message
    By justme0485 in forum Samsung Galaxy Note 9
    Replies: 4
    Last Post: 08-26-2019, 07:18 PM
LINK TO POST COPIED TO CLIPBOARD