1. puppy59's Avatar
    I tried the earphones enclosed in the box today, volume from the left hand side is considerably less than the right, has anyone else have this problem?

    Cheers
    08-31-2019 03:25 PM
  2. bandofbrothers2112's Avatar
    As a process of elimination are you able to try another set of earphones. I appreciate there the new USB-C versions.

    A Samsung Experience Store may have a set to try or a Samsung Service Centre.

    I certainly wouldn't put up with that issue myself.

    I use the Samsung Galaxy Buds personally and haven't tried the ones supplied in the box.
    09-01-2019 02:20 AM
  3. puppy59's Avatar
    Even removing the headphones and plugging them back in, same thing?

    Also, did it make a difference what track you were playing?
    Tried unplugging, and turning connector the other way around, with no difference, also no difference listening to different track!
    09-01-2019 03:40 AM
  4. puppy59's Avatar
    I have a regular set of headphones, and USB dongle that I use on my one plus 7 Pro, I tried to use them and there was no sound what so ever!

    Looks like I'll have to return them
    As a process of elimination are you able to try another set of earphones. I appreciate there the new USB-C versions.

    A Samsung Experience Store may have a set to try or a Samsung Service Centre.

    I certainly wouldn't put up with that issue myself.

    I use the Samsung Galaxy Buds personally and haven't tried the ones supplied in the box.
    09-01-2019 03:58 AM
  5. puppy59's Avatar
    SOLVED - I noticed yesterday that the first time I plugged it in there was a headphone software update, so I rebooted the phone just now, and all is well!
    Thanks to those who replied, hopefully this post might be helpful to anyone with a similar problem
    09-01-2019 05:54 AM
  6. strikeIII's Avatar
    SOLVED - I noticed yesterday that the first time I plugged it in there was a headphone software update, so I rebooted the phone just now, and all is well!
    Thanks to those who replied, hopefully this post might be helpful to anyone with a similar problem
    Just tried the USB-C headphones that came in the box and I'm not getting any connection. It did prompt for an update and I applied it then rebooted my device but it's not being recognized at all. Music, phone calls, etc still go through my device speakers. When I plug in the headphones there's a brief notification from the Android System USB Connection Connect then it disappears. When I remove it it then says USB Connection Disconnected. So it somewhat sees them but nothing happens. Any thoughts on what this might be? I can't find anything in the settings that pertains to USB Headphones. Only the Samsung USB Headset in the application manager and force stop and clearing the data in there does nothing.

    EDIT: Nevermind, got it sorted. I was playing around with the developer options this morning and forgot I enabled "Disable USB Audio Routing"
    09-18-2019 02:47 PM

Similar Threads

  1. How do I delete quick memos from my phone
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 09-01-2019, 10:48 PM
  2. why does my screen go dark when using the phone as a phone
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 09-01-2019, 09:43 PM
  3. Why is my phone making a clicking noise?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-31-2019, 01:29 AM
  4. Replies: 3
    Last Post: 08-30-2019, 03:14 PM
  5. What is GCM diagnostics and why would it be running on my phone.
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-30-2019, 02:18 PM
LINK TO POST COPIED TO CLIPBOARD