11-25-2019 06:50 AM
46 12
tools
  1. just_luc's Avatar
    I keep my phone on do not disturb always.. I have exceptions set for calls and alarms. Otherwise notifications go to my watch , I don't need my phone making noise. This setup has been the same on my note 8 for years but since switching to the note 10+ last week every morning when i wake up the do not disturb has turned off.. I have turn on as scheduled turned off.. I just manually toggle it on and leave it there but I won't stick. Any ideas?
    09-08-2019 09:32 AM
  2. mustang7757's Avatar
    Hi, do you have the device set to auto restart to optimize every day?
    09-08-2019 09:37 AM
  3. just_luc's Avatar
    Twice a week. Not everyday. But even still it should restart on do not disturb no? My note 8 always did
    09-08-2019 06:15 PM
  4. waqqas31's Avatar
    Twice a week. Not everyday. But even still it should restart on do not disturb no? My note 8 always did
    How do you set it to auto restart multiple times per week? Is that a new feature? On my S9+, I can only set it to restart at one time per week.
    09-08-2019 06:17 PM
  5. just_luc's Avatar
    i can't remember if my note 8 had the option for multiple days in the restart schedule. I know I only had it setup to do it once a week so maybe not.. my note 10 definitely does though.. it prompted me during setup of device care to pick days so I went with Monday and Thursday. I'll watch to see if it's only the restart days that it pops out of do not disturb..even so that shouldn't be the case though, my note 8 restarted weekly and always remained in do not disturb.. I guess I could setup the do not disturb schedule to turn it back on 15 minutes after each scheduled reboot as a workaround if that's the case but I'm still not happy with that. I run the risk of the phone going back into do not disturb and missing something if I had turned it off for some reason.. it really should just stay on the setting I left it until I change it.. my note 8 always did
    09-09-2019 11:13 AM
  6. toenail_flicker's Avatar
    what is the purpose of constantly restarting if you don't need to? I restart sometimes anyway, but not on any schedule nor I have I ever felt a need to schedule it.
    09-09-2019 11:15 AM
  7. waqqas31's Avatar
    what is the purpose of constantly restarting if you don't need to? I restart sometimes anyway, but not on any schedule nor I have I ever felt a need to schedule it.
    The same reason you do the laundry, take out the trash and brush your teeth on a schedule. It's just better that way (usually!) 😉
    j_hansen likes this.
    09-09-2019 03:16 PM
  8. toenail_flicker's Avatar
    *shrug* I see no need
    09-09-2019 03:26 PM
  9. toenail_flicker's Avatar
    what specifically does it do for you, other than making you feel like you brushed your teeth or did your laundry? is there something device specific that it does or helps?
    09-09-2019 03:28 PM
  10. toenail_flicker's Avatar
    and that's not why I do laundry and brush me teeth. I have better reasons for doing that.
    09-09-2019 03:28 PM
  11. just_luc's Avatar
    well.. the device was not on do not disturb again this morning and today is NOT a restart day. Anyone have any other ideas? who would I call to report an issue.. Samsung? can anyone else replicate ?
    09-10-2019 06:56 AM
  12. ivanwi11iams's Avatar
    Do a chat with Samsung, via Samsung.com...

    well.. the device was not on do not disturb again this morning and today is NOT a restart day. Anyone have any other ideas? who would I call to report an issue.. Samsung? can anyone else replicate ?
    09-10-2019 07:33 AM
  13. msm0511's Avatar
    what is the purpose of constantly restarting if you don't need to? I restart sometimes anyway, but not on any schedule nor I have I ever felt a need to schedule it.
    I only restart my phone when I get an update usually. I've been doing the Note 10+ every week when it tells me to though. I haven't bothered turning the notification off yet. It'll mostly just clear up RAM, cache, etc.
    09-10-2019 07:59 AM
  14. waqqas31's Avatar
    I keep my phone on do not disturb always.. I have exceptions set for calls and alarms. Otherwise notifications go to my watch , I don't need my phone making noise. This setup has been the same on my note 8 for years but since switching to the note 10+ last week every morning when i wake up the do not disturb has turned off.. I have turn on as scheduled turned off.. I just manually toggle it on and leave it there but I won't stick. Any ideas?
    I think I found your solution:

    Turn off Strong Protection:

    Settings
    Biometrics and security
    Other security settings
    Strong Protection

    I noticed that after a restart, my clock even reverted to the factory default and an incoming phone call appeared as a number-only, despite being in my phone book. I knew something was up 😄
    09-12-2019 02:25 AM
  15. just_luc's Avatar
    I think I found your solution:

    Turn off Strong Protection:

    Settings
    Biometrics and security
    Other security settings
    Strong Protection

    I noticed that after a restart, my clock even reverted to the factory default and an incoming phone call appeared as a number-only, despite being in my phone book. I knew something was up 😄
    Based on what do you think that would be the cause ? Just curious. I'll give it a try next time I can replicate it. Oddly enough the phone has remained in donot disturb for the past 2 days 🤷*♂️
    09-12-2019 07:15 AM
  16. waqqas31's Avatar
    Based on what do you think that would be the cause ? Just curious. I'll give it a try next time I can replicate it. Oddly enough the phone has remained in donot disturb for the past 2 days 🤷*♂️
    Because disabling DND after a restart falls in line with thwarting a would-be thief's plight to remain under-the-radar until they have managed to get rid of or sell the phone (if you ask me!)

    Removing personalization also further protects the identity and privacy of the victim (which is what I noticed.)
    09-12-2019 11:17 AM
  17. just_luc's Avatar
    been too busy to deal with this recently but still having the same iasue. I did turn off strong protection. didn't help. do not disturb is still turned off nearly every morning when I wake up.
    09-26-2019 08:17 AM
  18. waqqas31's Avatar
    been too busy to deal with this recently but still having the same iasue. I did turn off strong protection. didn't help. do not disturb is still turned off nearly every morning when I wake up.
    Just to give you hope that it's not you or the phone's hardware, it could be a buggy firmware. My phone was doing a few wonky things on the factory default firmware and changing to a different CSC actually resolved the issue. Bizarre, but I'll take it!
    09-26-2019 08:28 AM
  19. Gary02468's Avatar
    I think I found your solution:

    Turn off Strong Protection:

    Settings
    Biometrics and security
    Other security settings
    Strong Protection
    Leaving your device exposed by turning off strong protection would be an inadvisable workaround even if it were relevant, which it isn't. As the documentation states, strong protection merely assures that your device is securely encrypted and cannot be restarted without your credentials.

    I always have strong protection enabled and have never found it to interfere with Do Not Disturb, so the problem here is something else (I have no idea what).

    I noticed that after a restart, my clock even reverted to the factory default and an incoming phone call appeared as a number-only, despite being in my phone book. I knew something was up
    Something is indeed up, but it is not an inherent problem with strong protection. I would advise investigating further.
    09-26-2019 09:24 AM
  20. Gary02468's Avatar
    Because disabling DND after a restart falls in line with thwarting a would-be thief's plight to remain under-the-radar until they have managed to get rid of or sell the phone
    How? Turning off DND just means the phone will vibrate or beep or pop up a notification when certain events occur, unless you prevent those by other simple means (such as turning off notifications unconditionally). How would that thwart a thief?
    09-26-2019 09:28 AM
  21. toenail_flicker's Avatar
    sorry to piggyback this discussion, but why doesn't DND mean DND? I still get emails every night even with it on. is there any way to stop this behavior? I'm po'd during the night and every morning when I wake up. thanks.
    09-26-2019 10:14 AM
  22. anon(7901790)'s Avatar
    sorry to piggyback this discussion, but why doesn't DND mean DND? I still get emails every night even with it on. is there any way to stop this behavior? I'm po'd during the night and every morning when I wake up. thanks.
    Do you have certain contacts marked as favorites? If so, are those emails coming from those contacts? I have my DnD set to only get notifications from any contacts marked as a favorite. I only have about six people marked as a favorite.
    09-26-2019 02:39 PM
  23. toenail_flicker's Avatar
    Do you have certain contacts marked as favorites? If so, are those emails coming from those contacts?
    thanks. yes, I do the same, and no the incoming emails are from vendors or credit card companies. that's why I don't get it and I'm miffed. it allows any email message through and I can't figure it out.
    09-26-2019 03:04 PM
  24. anon(7901790)'s Avatar
    thanks. yes, I do the same, and no the incoming emails are from vendors or credit card companies. that's why I don't get it and I'm miffed. it allows any email message through and I can't figure it out.
    Interesting. Could it be a Sprint thing?

    When I wake up in the morning, I have several notifications, however, I don't get audio notifications until 6:00AM when DnD turns off.

    Here is what my DnD looks like:

    do not disturb keeps turning itself off overnight-screenshot_20190926-091946_settings.jpg

    do not disturb keeps turning itself off overnight-screenshot_20190926-092010_settings.jpg
    09-26-2019 03:42 PM
  25. toenail_flicker's Avatar
    Interesting. Could it be a Sprint thing?
    it could be. sprint does weirdness like that. it could be something I have disabled too. I'm pretty strict with what I allow, but, it's also been like that since the first day so actually pretty unlikely and/or hard to trace back. I only added app blocking later.

    for nots I don't allow sound because I check my device too frequently anyway for client emails. so I typically see anything coming through, but at night it starts my mind working and I can't go back to sleep so I need them to not show up.

    thanks. I'll check my settings against yours. hopefully something will make a difference or I just need to start disabling the mail app at night. what a pita that would be though... all its own warts
    09-26-2019 03:56 PM
46 12

Similar Threads

  1. Sprint Now Able To Do Voice And Data?
    By cckgz4 in forum Samsung Galaxy Note 9
    Replies: 3
    Last Post: 09-09-2019, 09:38 PM
  2. Samsung note 10+ turns off when on a call
    By khoatranxd in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 5
    Last Post: 09-08-2019, 09:28 PM
  3. My phone not connecting to 3G or LTE.
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-08-2019, 12:31 PM
  4. S10+ Not Showing ALL Usage Stats
    By Hexonxonx in forum Samsung Galaxy S10 & S10+
    Replies: 0
    Last Post: 09-08-2019, 04:48 AM
  5. how do i add an email account to galaxy note 10 plus?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-08-2019, 02:06 AM
LINK TO POST COPIED TO CLIPBOARD