09-15-2019 02:04 PM
38 12
tools
  1. toenail_flicker's Avatar
    no idea what's causing this, but it's a white "P" that shows up in the upper left of my device with a notification sound whenever I restart. any ideas? thanks.
    09-13-2019 02:09 PM
  2. toenail_flicker's Avatar
    and it's new.
    09-13-2019 02:11 PM
  3. evohicks's Avatar
    I've always had this after a restart.
    toenail_flicker likes this.
    09-13-2019 02:16 PM
  4. Lecrae116's Avatar
    no idea what's causing this, but it's a white "P" that shows up in the upper left of my device with a notification sound whenever I restart. any ideas? thanks.
    It's been normal for quite a while now. New feature of android P just stating that you won't see any new notification until you unlock your phone. I have the same thing on my s10 plus.
    erwaso likes this.
    09-13-2019 02:32 PM
  5. toenail_flicker's Avatar
    It's been normal for quite a while now. New feature of android P just stating that you won't see any new notification until you unlock your phone. I have the same thing on my s10 plus.

    interesting since my phone isn't locked ever, has no lock of any kind turned on and I've never had it before. and notifications have had sound before. now they won't because I turned the system and nots sound off. hate unnecessary, noisy bs like this.

    if I wanted this type of carp I would have gone with sprint locked instead of unlocked. they give me all the unnecessary, noisy bs I don't need or want.
    09-13-2019 02:39 PM
  6. toenail_flicker's Avatar
    thank you both.

    It's been normal for quite a while now.
    I've always had this after a restart.
    09-13-2019 02:58 PM
  7. jhimmel's Avatar
    It can be disabled by turning off a notification. I just don't remember which one. There is another thread about it somewhere.
    interesting since my phone isn't locked ever, has no lock of any kind turned on and I've never had it before. and notifications have had sound before. now they won't because I turned the system and nots sound off. hate unnecessary, noisy bs like this.

    if I wanted this type of carp I would have gone with sprint locked instead of unlocked. they give me all the unnecessary, noisy bs I don't need or want.
    09-13-2019 03:42 PM
  8. Lecrae116's Avatar
    interesting since my phone isn't locked ever, has no lock of any kind turned on and I've never had it before. and notifications have had sound before. now they won't because I turned the system and nots sound off. hate unnecessary, noisy bs like this.

    if I wanted this type of carp I would have gone with sprint locked instead of unlocked. they give me all the unnecessary, noisy bs I don't need or want.
    So your saying your phone is a sprint locked variant?
    09-13-2019 03:44 PM
  9. toenail_flicker's Avatar
    So your saying your phone is a sprint locked variant?

    no
    09-13-2019 06:24 PM
  10. toenail_flicker's Avatar
    It can be disabled by turning off a notification. I just don't remember which one. There is another thread about it somewhere.

    thanks. hoping someone posts in.
    09-13-2019 06:25 PM
  11. jhimmel's Avatar
    This is the solution I saw -

    "Go into Settings - Hit the magnifying glass to search- search: system ui - hit the one with the P symbol- Notifications- go down to fbe_channel_name - put it to silent and minimized. Problem solved.. No more P symbol and no more tones going off."
    thanks. hoping someone posts in.
    toenail_flicker likes this.
    09-13-2019 08:15 PM
  12. toenail_flicker's Avatar
    This is the solution I saw -

    "Go into Settings - Hit the magnifying glass to search- search: system ui - hit the one with the P symbol- Notifications- go down to fbe_channel_name - put it to silent and minimized. Problem solved.. No more P symbol and no more tones going off."
    tytytytytytytytytytytyty thank you!!! <3 <3 <3 <3
    09-13-2019 08:27 PM
  13. toenail_flicker's Avatar
    This is the solution I saw -

    "Go into Settings - Hit the magnifying glass to search- search: system ui - hit the one with the P symbol- Notifications- go down to fbe_channel_name - put it to silent and minimized. Problem solved.. No more P symbol and no more tones going off."

    I know what got it started now. I added LTE something something. that was the last thing I added and it must have triggered it.
    09-13-2019 08:31 PM
  14. Ruben Ocasio's Avatar
    This is the solution I saw -

    "Go into Settings - Hit the magnifying glass to search- search: system ui - hit the one with the P symbol- Notifications- go down to fbe_channel_name - put it to silent and minimized. Problem solved.. No more P symbol and no more tones going off."
    Can you post a picture please, just to see where fbe_channel_name, cause i am blind lmfao.
    09-13-2019 08:33 PM
  15. toenail_flicker's Avatar
    Can you post a picture please, just to see where fbe_channel_name, cause i am blind lmfao.

    I never found that I just started turning it all off or silent minimized.
    09-13-2019 08:34 PM
  16. Ruben Ocasio's Avatar
    I never found that I just started turning it all off or silent minimized.
    Hmm i'm gonna go look at my Note9 See what Systemui has there.
    09-13-2019 08:37 PM
  17. toenail_flicker's Avatar
    Hmm i'm gonna go look at my Note9 See what Systemui has there.

    the "P" came right up and that's where I started turning all of it off.
    09-13-2019 08:46 PM
  18. Ruben Ocasio's Avatar
    It's just this one since the Note9 doesn't have this one
    the "P" came right up and that's where I started turning all of it off.
    P Icon Notification on Restart-smartselect_20190913-194621_settings.jpeg
    09-13-2019 08:47 PM
  19. toenail_flicker's Avatar
    It's just this one since the Note9 doesn't have this oneClick image for larger version. 

Name:	SmartSelect_20190913-194621_Settings.jpeg 
Views:	12 
Size:	12.2 KB 
ID:	309764

    was it on Pie? that's where the P for SystemUI comes from. then there's a ton of things you can turn off as far as notifications go.
    09-13-2019 08:54 PM
  20. Ruben Ocasio's Avatar
    For the Note9 since that never showed after every reboot, since it doesn't have that one in systemui.
    was it on Pie? that's where the P for SystemUI comes from. then there's a ton of things you can turn off as far as notifications go.
    09-13-2019 08:58 PM
  21. jhimmel's Avatar
    Pretty sure you just need to turn off the Phone Restarted one.
    Can you post a picture please, just to see where fbe_channel_name, cause i am blind lmfao.
    09-13-2019 09:47 PM
  22. Ruben Ocasio's Avatar
    Pretty sure you just need to turn off the Phone Restarted one.
    Yes i know lol if you look above , you can see i figured it out hehe but thanks anyway!
    09-13-2019 10:23 PM
  23. runfar262's Avatar
    I honestly thought the P was for one of the Pay apps, LOL!
    09-13-2019 10:28 PM
  24. Bosbouer's Avatar
    This is the solution I saw -

    "Go into Settings - Hit the magnifying glass to search- search: system ui - hit the one with the P symbol- Notifications- go down to fbe_channel_name - put it to silent and minimized. Problem solved.. No more P symbol and no more tones going off."
    That is off by default. At least has been on the N9 and N10
    09-13-2019 11:14 PM
  25. jhimmel's Avatar
    Not on mine any many other people here.
    That is off by default. At least has been on the N9 and N10
    toenail_flicker likes this.
    09-14-2019 12:09 AM
38 12

Similar Threads

  1. On/off toggle for N10 is missing on N10+
    By cache11 in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 55
    Last Post: 09-14-2019, 07:55 PM
  2. Why Can't I play audio on my car.
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 09-14-2019, 11:55 AM
  3. Sound alive is not working on my phone
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-14-2019, 01:46 AM
LINK TO POST COPIED TO CLIPBOARD