1. Jamie Wooten's Avatar
    On my older galaxy devices I use to get notified of when to leave for an appointment based on traffic. My note 10 plus isn't doing this. Am I missing a setting? I use this a lot being in real estate. Any help?
    09-16-2019 08:02 AM
  2. ivanwi11iams's Avatar
    Google Maps \ Settings \ Commute Settings...
    Nostromo79 likes this.
    09-16-2019 08:26 AM
  3. Jamie Wooten's Avatar
    Google Maps \ Settings \ Commute Settings...
    Yeah I've got that setting. Mines not doing that. I had an S9 before and it would popup and say it'll take xxx minutes to get to your appointment. Google says use At a glance widget but that doesn't work either.
    09-16-2019 08:33 AM
  4. ivanwi11iams's Avatar
    And, to confirm, the notifications for the Google Maps app, is on/active?

    Yeah I've got that setting. Mines not doing that. I had an S9 before and it would popup and say it'll take xxx minutes to get to your appointment. Google says use At a glance widget but that doesn't work either.
    09-16-2019 09:25 AM
  5. Jaskaran Bhatia7's Avatar
    It didnt do that for me for first week or 10 days then it started doing that on its own and since then it's been spot on.
    09-16-2019 10:02 AM
  6. Jamie Wooten's Avatar
    And, to confirm, the notifications for the Google Maps app, is on/active?
    Yeah it's on.
    09-16-2019 11:14 AM
  7. Jamie Wooten's Avatar
    It didnt do that for me for first week or 10 days then it started doing that on its own and since then it's been spot on.
    Even for events on your calendar?
    09-16-2019 11:14 AM
  8. Jaskaran Bhatia7's Avatar
    Tbh I didnt have many event lined up in calendar for that time period as was travelling with family and I dont remember for few events that were there.
    09-16-2019 11:35 AM
  9. Jamie Wooten's Avatar
    So my problem is I'm using Google calendar and have appointments scheduled. I'd like to be notified in the morning of how long it'll take.
    09-16-2019 11:38 AM
  10. jlangner's Avatar
    Did you go to notifications from within Maps? If you go to Notifications under Settings, All Apps and select Maps, the notifications are different. My time to leave was on, but set to silent. I changed to pop up and worked. Not sure why they are different.
    Jamie Wooten likes this.
    09-16-2019 03:22 PM
  11. bbgpsuser's Avatar
    Take a look in Maps -> Settings -> Notifications -> "Getting around" and make sure the option "Time to leave" is enabled.
    ivanwi11iams likes this.
    09-16-2019 04:34 PM
  12. Jamie Wooten's Avatar
    Did you go to notifications from within Maps? If you go to Notifications under Settings, All Apps and select Maps, the notifications are different. My time to leave was on, but set to silent. I changed to pop up and worked. Not sure why they are different.
    So I found this and mine was silent too. Changed it and we'll see what happens in the morning. Thanks!
    ivanwi11iams and jlangner like this.
    09-16-2019 09:33 PM
  13. Jamie Wooten's Avatar
    OK so far I'm still not getting alerts of when to leave. Seems minor but I used the feature all the time on my iPhone xs.
    09-18-2019 08:46 PM
  14. Jamie Wooten's Avatar
    So is anyone else having this issue? I am really missing this feature from my iphone and I thought for sure past Galaxy's did this. I have my calendars sync'd so idk why I'm not getting notified.
    09-23-2019 09:46 PM
  15. bbgpsuser's Avatar
    So is anyone else having this issue? I am really missing this feature from my iphone and I thought for sure past Galaxy's did this. I have my calendars sync'd so idk why I'm not getting notified.
    I'm seeing the notification from Maps about time to leave for an appointment.

    I learned today that I had it set without sound. I changed that and in the process learned which notification it is actually tied to. To make sure that you are getting notification and sound:
    1. Press and hold on Maps icon until menu pops up.
    2. Click on App info
    3. Click on Notifications and make sure that they are allowed
    4. Scroll to the bottom to find "Other notifications". Ensure that this is set to "Sound and pop-up".
    09-24-2019 01:30 PM
  16. Jamie Wooten's Avatar
    I'm seeing the notification from Maps about time to leave for an appointment.

    I learned today that I had it set without sound. I changed that and in the process learned which notification it is actually tied to. To make sure that you are getting notification and sound:
    1. Press and hold on Maps icon until menu pops up.
    2. Click on App info
    3. Click on Notifications and make sure that they are allowed
    4. Scroll to the bottom to find "Other notifications". Ensure that this is set to "Sound and pop-up".
    Ok, I’ll try that. Was there supposed to be a number 5? LOL Thanks again.
    09-24-2019 01:43 PM
  17. bbgpsuser's Avatar
    Ok, I’ll try that. Was there supposed to be a number 5? LOL Thanks again.
    No, that is all.
    Jamie Wooten likes this.
    09-24-2019 03:18 PM
  18. Jamie Wooten's Avatar
    No, that is all.
    Well I must still be missing something. I've got all the notifications on. Permissions allowed. Still doesn't notify me do I need to be using Google calendar or will it work with the stock one?
    09-25-2019 10:32 PM

Similar Threads

  1. What features that were on previous Notes do you miss on the Note 10/10+
    By MysticalDreams in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 128
    Last Post: 10-06-2019, 06:08 PM
  2. Microphone is a hit or miss situation.
    By sxlty in forum General Help and How To
    Replies: 3
    Last Post: 09-17-2019, 10:44 PM
  3. Does my phone have a virus or something?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-15-2019, 12:48 PM
  4. Droid Turbo 6.0.1 XT1254 Missing Camera Switch Icon
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-14-2019, 01:45 PM
LINK TO POST COPIED TO CLIPBOARD