11-17-2019 05:06 AM
34 12
tools
  1. sweetypie31's Avatar
    Yesterday u made a post about my cellular data not working on my 10 plus. I thought I found a fix by putting my phone in flight mode for a few minutes and then turning it off. It worked , but only temporarily. Will a total reset maybe fix this or should I have AT&T exchange ? I really don't want to reset my phone but I also don't want to pay a $200 deductible. Either way I'm setting up my phone again.
    11-14-2019 07:19 AM
  2. Mr-Guy's Avatar
    take it to a local store to look at it
    11-14-2019 07:45 AM
  3. strikeIII's Avatar
    Yesterday u made a post about my cellular data not working on my 10 plus. I thought I found a fix by putting my phone in flight mode for a few minutes and then turning it off. It worked , but only temporarily. Will a total reset maybe fix this or should I have AT&T exchange ? I really don't want to reset my phone but I also don't want to pay a $200 deductible. Either way I'm setting up my phone again.
    If it is defective then you won't have to pay a deductible. Since it's within the 1 year manufacturer warranty they would do a warranty exchange unless you have physical damage done to the device. Did you try doing a reset of just your network settings? And also checking connectivity in Safe Mode? You also might want to try a new SIM card too. If you've tried all that then just call AT&T Support to file a warranty claim amd make sure you tell them that you've tried everything including a factory reset that way you don't have to spend hours on the phone with them troubleshooting and they just send out a replacement device to you.
    sweetypie31 likes this.
    11-14-2019 08:41 AM
  4. j_hansen's Avatar
    Are you in a power saving mode?
    Maybe a setting that switches off mobile data when connected to WiFi?
    11-14-2019 09:14 AM
  5. sweetypie31's Avatar
    Are you in a power saving mode?
    Maybe a setting that switches off mobile data when connected to WiFi?
    i never use power saving mode and it's not on.
    11-14-2019 10:13 AM
  6. sweetypie31's Avatar
    And it's working now. This is annoying.
    11-14-2019 10:18 AM
  7. sweetypie31's Avatar
    And now it's not working again. Lol
    11-14-2019 12:42 PM
  8. adegbenroagoro's Avatar
    And now it's not working again. Lol
    Could be a SIM card problem. If you have another SIM card put it in the same slot and see what happens. If the second card works fine them it's not a phone defect. Oops ! I forgot that your phone is a carrier phone. My bad. It's epileptic pattern still makes me think it's a SIM card issuer. Keep us posted.
    sweetypie31 likes this.
    11-14-2019 02:58 PM
  9. mustang7757's Avatar
    And now it's not working again. Lol
    Try reset network in settings under connection
    11-14-2019 04:08 PM
  10. sweetypie31's Avatar
    Try reset network in settings under connection
    THANK YOU !!!! i never would have thought of that. i was too busy having meltdowns about resetting my phone to factory condition. lol
    mustang7757 and runfar262 like this.
    11-14-2019 05:51 PM
  11. mustang7757's Avatar
    THANK YOU !!!! i never would have thought of that. i was too busy having meltdowns about resetting my phone to factory condition. lol
    Hahaha it's ok we go for the big reset and panic
    sweetypie31 and runfar262 like this.
    11-14-2019 06:00 PM
  12. strikeIII's Avatar
    THANK YOU !!!! i never would have thought of that. i was too busy having meltdowns about resetting my phone to factory condition. lol
    That's what I suggested. Lol
    runfar262 likes this.
    11-14-2019 07:27 PM
  13. sweetypie31's Avatar
    I'm sorry . I didn't see your response. Thank you as well.
    That's what I suggested. Lol
    11-15-2019 07:37 AM
  14. sweetypie31's Avatar
    I actually missed a couple suggestions in my frustrated state. Sorry ladies and gents.
    11-15-2019 07:39 AM
  15. sweetypie31's Avatar
    And its not working again. Let me prepare myself for this phone call . AT&T's customer service has not been the best in the last few years. Lol
    11-15-2019 08:18 AM
  16. sweetypie31's Avatar
    I put the phone in safe mode and everything worked fine , but *** soon as I took it out of safe mode it went back to not working. Does that mean something I've downloaded could be the issue ?
    11-15-2019 08:35 AM
  17. strikeIII's Avatar
    I'm sorry . I didn't see your response. Thank you as well.
    No worries lol
    I put the phone in safe mode and everything worked fine , but *** soon as I took it out of safe mode it went back to not working. Does that mean something I've downloaded could be the issue ?
    Yeah sounds like a software issue. Something is messing up your network connections.
    sweetypie31 likes this.
    11-15-2019 08:51 AM
  18. sweetypie31's Avatar
    I've uninstalled the last apps I downloaded, wiped cache, and reset the network still nothing.
    11-15-2019 09:14 AM
  19. mustang7757's Avatar
    I've uninstalled the last apps I downloaded, wiped cache, and reset the network still nothing.
    Try this in safe mode , might have to stay in that mode to test it out to rule out any 3rd party apps
    11-15-2019 09:18 AM
  20. strikeIII's Avatar
    I've uninstalled the last apps I downloaded, wiped cache, and reset the network still nothing.
    I know you'll hate reading this but Honestly a factory reset may be your only option since you now know the hardware is good in Safe Mode. You can still do a backup and restore just don't restore any system settings. Home screen settings should be fine to restore.

    OR

    Since you know you have to factory reset maybe still pursue a warranty replacement. Just let them know you've tried everything under the sun and they typically don't fuss about and just process the warranty replacement.
    sweetypie31 likes this.
    11-15-2019 09:22 AM
  21. sweetypie31's Avatar
    Try this in safe mode , might have to stay in that mode to test it out to rule out any 3rd party apps
    Worked great in safe mode and after restart it started working again. It's like it's playing hide and seek with me. Lol
    11-15-2019 09:29 AM
  22. sweetypie31's Avatar
    I know you'll hate reading this but Honestly a factory reset may be your only option since you now know the hardware is good in Safe Mode. You can still do a backup and restore just don't restore any system settings. Home screen settings should be fine to restore.

    OR

    Since you know you have to factory reset maybe still pursue a warranty replacement. Just let them know you've tried everything under the sun and they typically don't fuss about and just process the warranty replacement.
    I'm trying to avoid both options. It's working for now. I'll see how long it last . If it goes out again I'll try a factory reset. Thanks for the help.
    11-15-2019 09:31 AM
  23. mustang7757's Avatar
    Worked great in safe mode and after restart it started working again. It's like it's playing hide and seek with me. Lol
    Either a app is causing this or maybe your carrier having issues on their end might want call them , your on sprint if I remember correctly?
    11-15-2019 09:34 AM
  24. strikeIII's Avatar
    I'm trying to avoid both options. It's working for now. I'll see how long it last . If it goes out again I'll try a factory reset. Thanks for the help.
    Understood. Hope everything gets sorted out.
    sweetypie31 likes this.
    11-15-2019 09:46 AM
  25. sweetypie31's Avatar
    No. I'm on att
    Either a app is causing this or maybe your carrier having issues on their end might want call them , your on sprint if I remember correctly?
    11-15-2019 09:56 AM
34 12

Similar Threads

  1. Why can this Pop Up NOT be Disabled on Android?
    By Pcrcol in forum General Help and How To
    Replies: 2
    Last Post: 11-16-2019, 11:01 PM
  2. MHL works, video is blacked out
    By Android Central Question in forum Ask a Question
    Replies: 6
    Last Post: 11-16-2019, 10:38 PM
  3. Existing Chromecast Ultra will NOT work with Stadia?!
    By Jeremy8000 in forum Google Stadia
    Replies: 2
    Last Post: 11-14-2019, 10:57 AM
  4. Youtube fullscreen not center
    By Hopking328 in forum Ask a Question
    Replies: 2
    Last Post: 11-14-2019, 05:43 AM
LINK TO POST COPIED TO CLIPBOARD