1. PinkLipstick's Avatar
    Is anyone else having problems when receiving picture messages from certain contacts? I'm on AT&T network. When my bf sends me pics, this is what I get and when I try to manually download, they still fail...
    Attached Thumbnails MMS issues...-6498.jpg  
    12-07-2019 04:37 PM
  2. Rukbat's Avatar
    Does that same friend have problems sending MMS to anyone else on AT&T? (The file gets sent to an AT&T server, that you download it from. If there's a problem between his carrier and AT&T, or a problem with the AT&T server, that's going to happen - blank files.)

    (At least it's not 2004 - you couldn't send MMS from one carrier to another at all.)
    12-07-2019 04:48 PM
  3. adegbenroagoro's Avatar
    Is anyone else having problems when receiving picture messages from certain contacts? I'm on AT&T network. When my bf sends me pics, this is what I get and when I try to manually download, they still fail...
    This is off topic but I see your "Note 10 or nah?" has become " Note 10? Ya" !!!😀. Totally unsurprising since all of us on this forum are tech enthusiasts.
    PinkLipstick likes this.
    12-07-2019 05:27 PM
  4. PinkLipstick's Avatar
    Does that same friend have problems sending MMS to anyone else on AT&T? (The file gets sent to an AT&T server, that you download it from. If there's a problem between his carrier and AT&T, or a problem with the AT&T server, that's going to happen - blank files.)

    (At least it's not 2004 - you couldn't send MMS from one carrier to another at all.)
    He is with AT&T as well. As far as I know, he hasn't had any problems sending to anyone else. I'm in a group text with some of my family members and I get all of their messages including pics. I'm not sure what is going on when my bf sends them to me. He hasn't had any problems with me sending to him either. I've googled for troubleshooting but nothing seems to work.
    12-07-2019 05:55 PM
  5. PinkLipstick's Avatar
    This is off topic but I see your "Note 10 or nah?" has become " Note 10? Ya" !!!😀. Totally unsurprising since all of us on this forum are tech enthusiasts.
    Lol. Yeah, I went ahead and got it. I'm glad I did, I love this phone! Probably won't get another one for a while.
    12-07-2019 05:58 PM
  6. Ruben Ocasio's Avatar
    He is with AT&T as well. As far as I know, he hasn't had any problems sending to anyone else. I'm in a group text with some of my family members and I get all of their messages including pics. I'm not sure what is going on when my bf sends them to me. He hasn't had any problems with me sending to him either. I've googled for troubleshooting but nothing seems to work.
    It's your Advanced messages, i would turn that off as AT&T either has a network issue with Advanced messages or there's a bug in Advanced messages, Once you turn it off you will receive those pictures.
    PinkLipstick likes this.
    12-07-2019 06:59 PM
  7. Ruben Ocasio's Avatar
    He is with AT&T as well. As far as I know, he hasn't had any problems sending to anyone else. I'm in a group text with some of my family members and I get all of their messages including pics. I'm not sure what is going on when my bf sends them to me. He hasn't had any problems with me sending to him either. I've googled for troubleshooting but nothing seems to work.
    Also someone needs to open a ticket with AT&T tell them what's happening, cause this is actually happening to a lot on AT&T. P.S. also wifi calling has issues as well when sending pictures.
    PinkLipstick likes this.
    12-07-2019 07:01 PM
  8. edubb256's Avatar
    I have the same problem. A post on the AT&T forums indicated that AT&T is aware of the problem. The recommended work around there was to turn off wifi calling.
    PinkLipstick likes this.
    12-07-2019 10:00 PM
  9. PinkLipstick's Avatar
    Thanks everyone. Turning off wifi worked.
    12-11-2019 11:40 PM

Similar Threads

  1. Weird App Issue
    By kixfan in forum Samsung Galaxy Tab S4
    Replies: 4
    Last Post: 12-09-2019, 03:51 PM
  2. Issues Enabling Hot Spot with Pixel 3
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-07-2019, 07:51 PM
  3. 3.5mm jack issue
    By Rumblee1 in forum LG V30
    Replies: 2
    Last Post: 12-07-2019, 04:11 PM
  4. HTC U11 speaker volume issues
    By Android Central Question in forum HTC U11
    Replies: 13
    Last Post: 12-05-2019, 12:35 PM
  5. HTC U11 speaker volume issues
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-03-2019, 08:04 AM
LINK TO POST COPIED TO CLIPBOARD