04-26-2020 09:48 PM
34 12
tools
  1. Papa02259's Avatar
    I'm attempting to connect my honeywell thermostat to my Note 10+. When it gets to the step to connect the thermostat to my phone, i get 'can not connect to the internet. I've tried rebooting my router, did not work. Can anyone help with this?
    04-25-2020 11:17 AM
  2. mustang7757's Avatar
    Try clearing data,cache, force stop the app?
    04-25-2020 11:57 AM
  3. Papa02259's Avatar
    yep, done that too. my wife has an Apple and it works fine.
    04-25-2020 02:12 PM
  4. Papa02259's Avatar
    by the way, thanks
    04-25-2020 02:13 PM
  5. mustang7757's Avatar
    by the way, thanks
    Your welcome , did it work or we need try different things ?
    04-25-2020 02:14 PM
  6. Papa02259's Avatar
    unfortunately NO.
    04-25-2020 02:15 PM
  7. mustang7757's Avatar
    Try in settings >general management >reset>reset network see if that helps
    04-25-2020 02:18 PM
  8. Papa02259's Avatar
    i think my answer got lost. anyway, it didn't work. the verbage says "connected without internet unsecured"
    04-25-2020 02:33 PM
  9. mustang7757's Avatar
    Hmmm...you tried on data also ?
    04-25-2020 02:53 PM
  10. B. Diddy's Avatar
    Can you tell us the model name/number of the thermostat, so that we can look through the manual as well?
    04-25-2020 05:22 PM
  11. srgonu's Avatar
    I'm attempting to connect my honeywell thermostat to my Note 10+. When it gets to the step to connect the thermostat to my phone, i get 'can not connect to the internet. I've tried rebooting my router, did not work. Can anyone help with this?
    Disable mobile data and bluetooth when configuring Thermostat for the first time.
    04-25-2020 05:26 PM
  12. B. Diddy's Avatar
    When it gets to the step to connect the thermostat to my phone, i get 'can not connect to the internet.
    I'm curious about what you said here. Are you connecting the thermostat to your home's wi-fi network, or are you trying to connect it directly with your phone (like through your phone's wi-fi hotspot)?
    Laura Knotek likes this.
    04-25-2020 06:30 PM
  13. me just saying's Avatar
    are you connecting to the 2.4 or 5 Ghz with the thermostat. make sure you are connecting to the 2.4. if that does not help, please post the full model of the thermostat.
    Laura Knotek likes this.
    04-25-2020 06:37 PM
  14. Papa02259's Avatar
    It's a Lyric WiFi thermostat. To answer question, yes I'm attempting to have it work from my phone. But it also has to be on my WiFi. This thermostat does not work standalone.
    Attached Thumbnails 'Not connected to the internet-7164.jpg  
    04-25-2020 06:52 PM
  15. Papa02259's Avatar
    Yes.
    04-25-2020 06:52 PM
  16. Papa02259's Avatar
    As for 5 or 2.4, i don't think it matters. When i get to a certain point in the installation i have to connect their Lyric999 line. That's where I'm getting hung up. It will connect the line bur the error is: connected without internet unsecured. See attached.
    Attached Thumbnails 'Not connected to the internet-7163.jpg  
    04-25-2020 06:57 PM
  17. B. Diddy's Avatar
    Wow, it's frustrating trying to track down documentation for that thermostat. I can only find quick start guides that gloss over the whole device connection part, and the more detailed manuals are specifically for Apple Homekit.

    Can you show us exactly where in the app or setup process you have to connect the thermostat to the phone? EDIT: Never mind, I just saw your screenshot. That's in the Honeywell app, I assume?
    04-25-2020 07:03 PM
  18. Papa02259's Avatar
    I will try that. I have disconnected my Wifi, but not bluetooth.
    04-25-2020 07:04 PM
  19. mustang7757's Avatar
    As for 5 or 2.4, i don't think it matters. When i get to a certain point in the installation i have to connect their Lyric999 line. That's where I'm getting hung up. It will connect the line bur the error is: connected without internet unsecured. See attached.
    Where does that gear icon next to it take you ?
    04-25-2020 07:06 PM
  20. me just saying's Avatar
    As for 5 or 2.4, i don't think it matters. When i get to a certain point in the installation i have to connect their Lyric999 line. That's where I'm getting hung up. It will connect the line bur the error is: connected without internet unsecured. See attached.
    It does matter. according to honeywell the Lyric does NOT support 5Ghz

    https://www.honeywellhome.com/en/que...-and-routers-9
    04-25-2020 07:08 PM
  21. Papa02259's Avatar
    I'm not very knowledgeable with communications, but would the speed of my wifi be a problem? My 2.4 ghz shows a speed of 144 mps. My 5 ghz shows a speed of 866 mps.
    04-25-2020 07:23 PM
  22. Papa02259's Avatar
    The gear give you several 'try this . I have done the ones that would apply to this situation.
    04-25-2020 07:30 PM
  23. Papa02259's Avatar
    I realize that. When i try this procedure I'm on the 2.4 ghz. But when the honeywell app tries to connect it tries connecting to the Lyric line.
    04-25-2020 07:33 PM
  24. me just saying's Avatar
    I realize that. When i try this procedure I'm on the 2.4 ghz. But when the honeywell app tries to connect it tries connecting to the Lyric line.
    when you setup the honeywell, did you put your home network in the app settings? once it is setup, for the thermostat to access the internet, the phone must be back on the home network and the thermostat must be connected to it.
    04-25-2020 07:40 PM
  25. Papa02259's Avatar
    One of the try this is to move close to the router if you have a slow signal. I'm getting a speed of 65 mps. My router is 5 ft away from the thermostat. I think i have an at&t problem. Would you agree with me the speed (s) are to low?
    04-25-2020 07:41 PM
34 12

Similar Threads

  1. Help cell phone is not working properly
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 04-27-2020, 07:20 PM
  2. App say that my phone might be rooted,but it's not
    By Android Central Question in forum Ask a Question
    Replies: 10
    Last Post: 04-26-2020, 08:01 PM
  3. Why is the audio for Youtube not playing through my Galaxy buds?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 04-25-2020, 05:26 PM
  4. Sorry, the program is abnormal, is collecting logs
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 04-25-2020, 05:13 PM
  5. Galaxy Note 9 SM-960F Not Updating to Android 10
    By iammoazzam in forum Samsung Galaxy Note 9
    Replies: 0
    Last Post: 04-25-2020, 09:01 AM
LINK TO POST COPIED TO CLIPBOARD