1. ShockG911's Avatar
    Videos play backs arent playing the full recording and the audio is echoing and sounds like crap.

    Ringtones, MP3s, and youtube work fine. Just when I record videos.

    Any ideas?
    03-10-2013 12:28 PM
  2. ShockG911's Avatar
    Bump anyone?

    Sent from my GT-N7105 using Tapatalk 2
    03-10-2013 08:20 PM
  3. jdub1981's Avatar
    Your best bet is to read the forums on xda for your specific rom issue. Chances are its a bug associated with that rom.

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
    03-10-2013 08:23 PM
  4. MangoPowah's Avatar
    Did you do a clean install? Also, which version are you running?

    Sent from the cockpit of Gurren Lagann
    03-10-2013 08:27 PM
  5. ShockG911's Avatar
    Did you do a clean install? Also, which version are you running?

    Sent from the cockpit of Gurren Lagann
    Yup. Did a clean install. This is what I have.....



    Sent from my GT-N7105 using Tapatalk 2
    Attached Thumbnails Weird issue with video recording (AOKP Flash)-uploadfromtaptalk1362977789220.jpg  
    MangoPowah likes this.
    03-10-2013 11:56 PM
  6. MangoPowah's Avatar
    Yup. Did a clean install. This is what I have.....



    Sent from my GT-N7105 using Tapatalk 2
    Hmmm... Not familiar with that version, since I have the AT&T One X. Sorry.

    However, since you did a clean install, I can assume it's just a bug with the ROM. I would suggest looking at the thread for it. You'll most likely find the solution there. Hope you get this all figured out!
    03-11-2013 12:11 AM

Similar Threads

  1. Weird Issue with Sprint Nav...
    By storino03 in forum HTC EVO 4G
    Replies: 12
    Last Post: 07-13-2010, 09:46 PM
  2. Flashlight app that functions with video recorder?
    By itch808 in forum Incredible Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 07-02-2010, 12:11 PM
  3. Problem with video recording quality...
    By SandersJC1964 in forum Samsung Moment
    Replies: 0
    Last Post: 05-06-2010, 02:04 PM
  4. weird issue with contacts
    By Just a Guy in forum General Help and How To
    Replies: 3
    Last Post: 01-24-2010, 10:12 PM
  5. weird issue with contacts
    By Just a Guy in forum Motorola Droid
    Replies: 2
    Last Post: 01-24-2010, 09:59 PM
LINK TO POST COPIED TO CLIPBOARD