1. alex1983's Avatar
    Any help will be really appreciate it.....I have an att gnote 2 and I had att clean rom with perseus kernel installed and I went back to stock rom and now my lte speeds are super slow.....is there a fix for this or do I need to buy a new phone?
    04-24-2013 10:49 PM
  2. jdub1981's Avatar
    When you went back to stock did you flash the stock kernel?

    Sent from my Galaxy Note 8.0 using Tapatalk
    alex1983 likes this.
    04-25-2013 01:34 AM
  3. alex1983's Avatar
    I downloaded the stock rom and I didnt know I had to install the stock kernel too! Do you know where can I download it? Thank you so much for your help....
    04-25-2013 11:11 AM
  4. jdub1981's Avatar
    Yea, stock rom and stock kernel are 2 seperate entities. I am rommed and ive never messed with kernel. Im too scared to mess it up. Try xda. Go to the note forum specific to your carrier and do a search for it. I know ive seen stock kernel for att there before.

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
    04-28-2013 01:59 PM

Similar Threads

  1. No 4G and/or LTE signal after installing LiquidSmooth 4.2.2 RC1 (or any other ROM?)...
    By Max Rebo in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 15
    Last Post: 11-05-2016, 11:01 AM
  2. Super slow LTE speeds after flushing. Please help.
    By yenal in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 2
    Last Post: 10-31-2012, 06:29 PM
  3. Cannot Charge After Installing Lego Rom
    By naptownmade in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 02-10-2011, 04:04 PM
  4. After installing new rom hangs on reboot.
    By js2know in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 01-27-2011, 04:52 PM
  5. Charging time has tripled after installing virtuous rom
    By luketrocity in forum Incredible Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 10-19-2010, 04:48 PM
LINK TO POST COPIED TO CLIPBOARD