1. kingro93's Avatar
    So I'm pretty new to this rooting, and adding custom ROMs. I've been wanting to learn how to root my phone, since its been slowing down and battery has been draining down a bit. I've recently added a custom rom cyanogenmod 10.1 to my note 2. Everything works perfectly, BUT I lose data and don't pick up 4G LTE. I do live in San Diego and T-Mobiles LTE hasn't covered the whole city yet. However I do pick up LTE in my area. My network has been running on HSDPA... I'm freaking out and I don't know what to do. Someone please help. Thank you!!!!!
    08-05-2013 04:51 PM
  2. kingro93's Avatar
    Screen Shots!
    Attached Thumbnails In need of some serious help! please!-screenshot_2013-08-05-14-37-18-1-.png   In need of some serious help! please!-screenshot_2013-08-05-14-37-27-1-.png   In need of some serious help! please!-screenshot_2013-08-05-14-47-19-1-.png  
    08-05-2013 04:56 PM
  3. tony bag o donuts's Avatar
    your dbm is high....it should really be in the 80's....
    change settings to global instead of lte/cdma....if that doesn't work, sim could have gone bad.
    I would pull the images as your esn and # are on full display by the way.
    09-20-2013 06:17 PM

Similar Threads

  1. Countdown to RETURN of the LLLLLLLAMA
    By llamabreath in forum The Android Central Lounge
    Replies: 11
    Last Post: 08-07-2013, 10:05 AM
  2. To many apps to find the one im looking for out of
    By SuperveS in forum General Help and How To
    Replies: 7
    Last Post: 08-06-2013, 08:41 AM
  3. Galaxy S2 HELP!
    By AaidenX in forum Samsung Galaxy S II
    Replies: 3
    Last Post: 08-05-2013, 10:13 PM
  4. Left widget glowing on lock screen dash? Help!
    By FecalMasterpiece in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 08-05-2013, 10:00 PM
  5. HTC One no storage help...
    By Patticus Finch in forum HTC One Rooting, ROMs & Hacks
    Replies: 6
    Last Post: 08-05-2013, 06:04 PM
LINK TO POST COPIED TO CLIPBOARD