1. charlieegan3's Avatar
    I have a Note ii n7100

    I flashed to Paranoid Android earlier in the year and thought I'd try out something else for fun again this morning.

    I first went to monxdified (monxDIFIED-N7100-XXDME1-13-01.zip) and there was cell signal but I couldn't get onto a cell network (I'm a three UK customer). It would say registered on network but would never actually register.

    I then tried selecting a different radio in the installer, the top one, rather than the 2nd one - I was guessing that this was the issue. Same problem.

    I then tried going to cyanogen (what I saw as a more trusted/well known rom to try that out) - this time it finds the network but says there is no signal and that (3UK) is unavailable.

    I've been reading and I may have wiped my imei number, at this point I got scarred and thought I'd check here before messing this up any further.

    I hope I've put this thread in the correct place. Thanks in advance.

    Note: I can still read a value for my imdi number in settings, hopefully this means it isn't lost?
    10-17-2013 09:42 AM
  2. charlieegan3's Avatar
    I've gone right back to defaults now with odin and am beginning to think it's an issue with my SIM.

    Just closing this thread.
    10-17-2013 02:17 PM

Similar Threads

  1. Verizon HTC One - as new. Case and a bonus
    By MikeLip in forum Marketplace Archive
    Replies: 64
    Last Post: 11-04-2013, 08:48 AM
  2. Nexus 4 Black Screen after Google logo
    By pendulumprey in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 10-28-2013, 02:14 PM
  3. New Update
    By Haalcyon in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 7
    Last Post: 10-18-2013, 09:33 PM
  4. need help new here
    By dscannapieco in forum Verizon Galaxy Note 2
    Replies: 8
    Last Post: 10-18-2013, 08:18 AM
  5. GS4 on T-Mobile's network
    By Sabban in forum T-Mobile Samsung Galaxy S4
    Replies: 0
    Last Post: 10-17-2013, 05:50 AM