1. fifigirl's Avatar
    Hi there,

    First off I have a Samsung Galaxy Y - apologies for the wrong sub forum but there is no one for the Galaxy Y.

    I had a Galaxy Y before and I rooted it within two minutes with no problems.

    Now I have the exact same phone, from the exact same place. And it refuses to root.
    I run update.zip or other variations of that - I have tried One Click and Unlock Rooter. And a few other things I don't recall the name of.

    I have tried every option available from my google searches. To no avail.
    It acts as if it roots, but super user or set cpu etc will not work.
    Root checker says it is not rooted.

    I'm going mad here with it!!!!!

    Thank you in advance.
    11-06-2013 11:06 AM
  2. craiggytaz's Avatar
    Try rooting using framaroot?

    Sent from my GT-N7100 using Tapatalk
    11-25-2013 01:03 PM

Similar Threads

  1. Issues with the Note 3!
    By RhysC24 in forum Samsung Galaxy Note 3
    Replies: 19
    Last Post: 10-15-2014, 05:22 PM
  2. New to Android
    By Mellfee in forum HTC One Mini
    Replies: 5
    Last Post: 11-29-2013, 10:23 AM
  3. Verizon Samsung Galaxy Note 3 - Gallery
    By ghutch327 in forum Verizon Samsung Galaxy Note 3
    Replies: 2
    Last Post: 11-11-2013, 08:10 AM
  4. Replies: 0
    Last Post: 11-07-2013, 09:25 AM
LINK TO POST COPIED TO CLIPBOARD