1. Alex Vanino's Avatar
    Hey guys. I have an AT&T Samsung Note II. I decided it was time to try a new rom and decided to upgrade from Beanstalk on 4.3 to Liquidsmooth on 4.4. I also wanted to give F2FS a shot. I flashed all of the F2FS conversion zip's, the rom, I then flashed AGNi kernel. I booted into Android, then back into recovery to install gapps.

    The flash and everything went fine. I was able to restore my titanium backups on the phone and use it for about an hour. I went to bed and woke up in the morning to a Android UI Force Close that wouldn't stop; even after a factory reset. I decided to try flashing the Rom one last time, thinking it may have been a bad flash. After I flashed the rom the second time, the phone rebooted, but kept bootlooping at the LiquidRom boot animation.

    When I went back into recovery I noticed an error like this in the console:
    E: unable to mount /data no crypto footer
    I could not get /data to mount for the life of me.

    I also noticed that I wasn't able to format or wipe /data. Additionally, I couldn't flash anything to /data, and I couldn't nandroid anything to /data. I was stuck.

    I used Odin to wipe the Nand and repartition the phone using a Pit file I found on xda specifically for the ATT Note II. I also restored the original stock Samsung Rom (KIES_HOME_I317UCALJ2_I317ATTALJ2_215287_REV04_use r_low_ship.tar.md5). The phone boots now, but it won't get any signal. When I click the mobile networks menu it tells me that I need to put a sim into the phone.

    I've gone back into TWRP and it appears to allow me to write to /data. I tried restoring a nandroid of my last working phone state, but it only bootloops even after a factory reset and cache wipe. I've also restored just the boot, efs and modem with no luck there either.

    Anyone know where I should start to troubleshoot this? I'm starting to run out of idea's. As much as I want a new phone, I was really hoping to wait until the LG G3 came out before I ditched this one, but it's looking like I may need to settle on a different phone if I can't get this one working
    05-06-2014 03:49 PM
  2. jdub1981's Avatar
    You may need to update your apn. I saw on xda where some users have to manually enter the apn so the phone knows how to talk the towers.

    Tappin on a phablet.
    prepaidguy9081 likes this.
    07-17-2014 01:33 AM

Similar Threads

  1. mobile data not working
    By clumsyalex in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 06-24-2015, 08:22 PM
  2. "your domain requires mobile device management...HELP
    By elykoj in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-08-2014, 08:46 AM
  3. Not getting Google Search version 3.4
    By qnguye in forum Samsung Galaxy S5
    Replies: 10
    Last Post: 05-08-2014, 02:38 AM
  4. Still no power saving mode...seriously?
    By mmmcheesedanish in forum HTC One M8
    Replies: 23
    Last Post: 05-07-2014, 06:00 AM
  5. HELP! my acer liquid z3 cracked for no reason
    By touch5g16gb in forum General News & Discussion
    Replies: 0
    Last Post: 05-06-2014, 09:42 AM