1. lingo622's Avatar
    OK, so I haven't flashed a new version of CM11 in a while and I'm getting tired of my camera being unreliable. I keep trying to flash the M7 snapshot of CM11 and I keep going into a boot loop. I'm using CWM Recovery version

    I wipe user data, wipe cache, and wipe dalvik and then install the zips for CM11 and gapps, reboot, and then I get stuck at the "Galaxy Note II" screen. I've tried formatting /system and doing the same process again and same result. Might I just had a bad .zip and need to redownload it?

    Any help would be great!
    06-29-2014 01:31 PM

Similar Threads

  1. Replies: 56
    Last Post: 06-29-2018, 03:11 PM
  2. Help rooting Note 2 running 4.4
    By Duard in forum Samsung Galaxy Note 2 Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 08-26-2014, 06:15 AM
  3. PLS HELP!! Note 3 screen issues!!!
    By khirstenpenny in forum Ask a Question
    Replies: 1
    Last Post: 06-29-2014, 01:57 PM
  4. Group messaging help on galaxy s4
    By avester in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 06-29-2014, 12:33 PM
  5. Recovering deleted photos- HELP! :'(
    By DorStern in forum Ask a Question
    Replies: 3
    Last Post: 06-29-2014, 09:22 AM