05-03-2018 02:18 PM
63 123
tools
  1. zan2clz's Avatar
    Disable Kies via WiFi
    04-21-2013 09:55 AM
  2. Hingle Mckringleberry's Avatar
    Thank you thank you thank you!!!
    04-29-2013 02:54 PM
  3. Elizabeth Reeve's Avatar
    Go into mobile network settings disable "Connection Optimizer" & problem will be solved
    Hi there
    I also have the problem of the wifi turning itself on all the time. Have done as you say and gone to mobile networks on my S3 but don't have the connection optimizer option the only options I have are
    Mobile data, data roaming, access point names, network mode or network operators - any suggestions
    05-12-2013 02:34 AM
  4. HitNByte's Avatar
    Bingo, Mike in Pennsylvania! That's been driving me crazy. Thanks to you for telling me about this app I've been overlooking for months now.
    05-23-2013 04:47 PM
  5. HitNByte's Avatar
    Bingo, Mike in Pennsylvania! That's been driving me crazy. Thanks to you for telling me about this app I've been overlooking for months now.
    05-23-2013 04:49 PM
  6. Adri Davis's Avatar
    go to Settings BUT before going into WIFI, turn it on, then click WIFI - Menu (botton on the left) - Advanced - The "Network notificacion" box will be selected, click on it to disable it.

    My problem was the same, my phone kept doing the same, and everytime and went into settings - wifi - advanced, the wifi was off and the box was unchecked. BUT once I did the proces with the WIFI on..... magic.... the box was actually checked!!!! I disablet it and hasn't happen ever since.
    05-31-2013 04:06 PM
  7. Missi Cowan's Avatar
    Thanks for that info!!! That has been irritating me forever!!
    06-17-2013 01:39 PM
  8. paladyn's Avatar
    "my sony xperia j keeps doing it turns its self on when there is no wifi about and blocks my net signal all together how can i fix this please"

    Hmm... since this thread is in the "Samsung Android Phones" forum, I'm guessing that a good start might be to go to the correct forum for your phone. Just sayin'...
    07-06-2013 05:07 PM
  9. aungkyawzaw's Avatar
    I can't find connection optimizer or smark wifi or auto conncect wifi menu in my GN2 setting
    sigh ~
    07-10-2013 08:18 PM
  10. estpaul's Avatar
    My HTC one sv through boost mobile started doing this this week when it updated to jelly bean 4.1. I think a lot of people are having trouble finding the connection optimizer because its not under WiFi for most people. Went into Settings>Mobile Data, which then brings you to a Mobile network settings>Automatic Connections>Connection Optimizer. Uncheck and problem solved. Hope this helps someone.
    07-19-2013 06:45 PM
  11. alby999's Avatar
    SONY XPERIA Z ONLY ANSWER.......I had the same problem and it was f##kin me off and that Connection Optimizer isn'. On there. I have just gone in to the settings and the battery saver or power management thing and the third one Down is the one ur looking for location-based WiFi, turn it off that should sort it
    07-23-2013 09:13 PM
  12. Darxus's Avatar
    On Samsung Galaxy S4 (Sprint): Drag down the window shade, tap and hold wi-fi, tap "smart mode", toggle it off.

    I had this same problem, and this post is where I found the answer, searching for "android wi-fi keeps coming on", thanks.
    07-28-2013 02:29 PM
  13. racycarr's Avatar
    To find the "Connections Optimizer" on the Note 3 you go to Settings-under connections-go down to more network-Mobile network. From there you should see the setting you are looking for. Hope this helps.
    11-01-2013 11:10 AM
  14. schaidshaw02's Avatar
    On my Verizon Galaxy 3 my Wi-Fi just started to connect itself the last couple days. I looked and my auto connect is still unchecked, yet it still connects immediately after turning it off.

    Sent from my SCH-I535 using AC Forums mobile app
    11-20-2013 09:26 PM
  15. Myanga Edwin's Avatar
    Go into mobile network settings disable "Connection Optimizer" & problem will be solved
    I have the same problem on tab 2 7.0 please assist. Thanks.

    Posted via Android Central App
    03-19-2014 01:34 PM
  16. jdauria's Avatar
    My WIFI is doing the opposite. It wont even turn on?? I select "On" and it just moves over to "Off" every time...Anyone else having this issue as well? Just upgraded to 4.3 and it started doing this.
    03-21-2014 05:31 PM
  17. Deanig_12's Avatar
    Hey i have just upgraded to 4.3 via kies and my wifi is fine

    Sent from my CnM TouchPad 9DC using AC Forums mobile app
    03-21-2014 06:54 PM
  18. Jon Likens's Avatar
    I turned my wifi off, turned off smart search, and turned off the option to have wifi on while its in "sleep mode" but the having wifi on during sleep keeps switching itself back to always and I can't get it to stay off, how do i stop it from resetting back to "always on"?
    04-06-2014 01:03 AM
  19. Marisela Mendoza's Avatar
    Ive tried all those that pertained to my galaxy 2 none worked but I did find a solution that I thought I might share incase anyone else had my problem. I went to settings and under location services I made sure all of them were unchecked. Volia no wifi turning on by itself while mobile data services were on!
    04-25-2014 08:21 AM
  20. itsjustus's Avatar
    How do I turn this off on my Samsung Mega phone?
    06-17-2014 10:54 AM
  21. LanVy Nguyen's Avatar
    THANK YOU THANK YOU THANK YOU!! This auto- wifi business has been driving me crazy
    07-28-2014 06:33 PM
  22. Rogue Bolo's Avatar
    First things first... this phone is incredible, glad I spent the money. BUT my wifi keeps turning itself on after I manually turn it off in the notification shade. I've messed with different settings "wifi" but can't figure it out. Anybody got an idea as to keep it off until I want it back on?

    Sent from my SPH-L900 using Android Central Forums
    Greetings,

    I had the same issue with my device (Note 3). T-Mobile doesn't seem to have

    a "Connection Optimizer" feature in its line of phones. In T-mo's

    case the feature that needs to be disabled is the "Wi-Fi Manager".

    To disable this feature you need to do the following:



    Access your T-Mobile account (for me I just press on the "T-Mobile

    My Account" App).



    Press the menu button on your device, then select "Options".



    Under "Notifications" uncheck the box marked "Display Wi-Fi

    Manager notifications".



    Under "Connection Assistant" select "Open Wi-Fi manager".



    Uncheck the box for "Manage Wi-Fi Connections".



    That's it...



    I talked to T-mobile tech support about an unrelated issue and

    offhandedly mentioned this problem. The rep informed me that this

    was a known issue and stated that this issue was being addressed.

    In the mean time disabling the "Wi-Fi Manager" is a temporary fix

    to address this problem. Here is the shorthand way to disable the

    Wi-Fi manager:



    T-Mobile My Account -> Menu -> Options -> "Display Wi-Fi Manager

    Notifications" (Uncheck) -> "Open Wi-Fi Manager" (under

    "Connection Assistant") -> (Uncheck) "Manage Wi-Fi Connections".
    09-01-2014 11:23 AM
  23. nmcculloch71's Avatar
    I have an unlocked AT&T GS4 that I use on ST. Just recently, i guess since last week, I've started having this issue: the wi-fi turns on by itself, continually! I've turned it off every little while throughout the day & night. This is odd bc it even does it when I'm at home, I barely even have service at home.
    So, now I have went into my wi-fi advanced settings & turned off everything & will restart my phone. We will see how that works. What a pain!
    11-04-2014 09:19 AM
  24. note2crazy's Avatar
    I went into security and there was a box that said send security reports to samsung via wifi. I unchecked it. Fingers crossed that works as nothing else did.
    04-16-2015 12:19 AM
  25. boandskipper's Avatar
    Turning off the Optimizer does NOT solve the problem. Mine is off and Wifi still turns itself on all day. It's annoying as hell.
    09-01-2015 01:00 PM
63 123

Similar Threads

  1. WIFI keeps turning itself on since OTA
    By tjfritton in forum Droid Bionic
    Replies: 21
    Last Post: 05-24-2017, 09:29 AM
  2. wifi keeps turning off and on every 5 minutes
    By Vinny97 in forum HTC EVO 4G
    Replies: 6
    Last Post: 08-02-2013, 10:14 PM
  3. HTC 3D...wifi keeps turning on...by itself!!!
    By streetshot in forum HTC EVO 3D
    Replies: 1
    Last Post: 12-18-2011, 04:57 PM
  4. Wi-fi keeps turning itself on
    By haldroidx in forum General Help and How To
    Replies: 2
    Last Post: 06-03-2011, 11:53 AM
  5. Wifi keeps turning on
    By Nytom30 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 05-26-2011, 08:04 PM
LINK TO POST COPIED TO CLIPBOARD