05-03-2018 02:18 PM
63 123
tools
  1. Mike in Pennsylvania's Avatar
    Try the "WiFi Automatic" app.

    I have mine set to turn off wifi when away from a network.

    Sorry that I can't post a link ... there is a silly rule that you need to have ten postings before you can post a link. WTF ???
    09-01-2015 01:23 PM
  2. Laerrux's Avatar
    So...I turned Off the ' Connection Optimizer ' and still had the issue. So, as I read somewhere there May BE an application that is Turning it On... CM Security ( nice little app not a ram wh*re ) has multiple security features in the latest version specific for WiFi. Turned them Off, problem solved. I apologize if this has already been solved on or similar forum / post. Thank you.
    11-27-2015 06:51 AM
  3. anthonymunyua1's Avatar
    Why is the network optimizer on the xperia z1?
    02-09-2016 02:24 AM
  4. Jameslkieb's Avatar
    2 days ago I travelled from the USA to Canada and now my wifi turns on every few seconds. I manually turn it off and it keeps coming back. It messes with my ability to get Mobile data on my network. It drains my battery. I've rebooted a few times. I'm furious. I had to use airplane move to dance my battery to make a call late in the day. No system updates of which I am aware. It's never done this before. All smart switch or network optimization options are off. I've tried both ways. Any help?
    Note 3. Android 5.0

    Posted via the Android Central App
    02-26-2016 10:20 PM
  5. VegRunner 66's Avatar
    For my Galaxy Core Prime: all apps button==>straight talk==>menu button==>wifi optimizer==>put a check in "disable wifi management".

    (Note, if you have Verizon or ATT, go there and look for something similar)
    04-09-2016 01:52 PM
  6. CRSBedford's Avatar
    Turning off the Optimizer does NOT solve the problem. Mine is off and Wifi still turns itself on all day. It's annoying as hell.
    I know you posted a while ago, but I just found the resolution on my phone. My Xfinity Wifi app was set to turn the wifi on when near a Xfinity hot spot. I toggled that setting and haven't had any issues since. I'd recommend you check the settings if you have any apps installed with similar functionality.
    08-08-2016 04:03 PM
  7. the rockybond's Avatar
    Hey buddy...I think I have a similar problem. Like you....My WiFi gets on itself everytime...sometimes I have a problem..that I have a WiFi network bit it's slow...so I prefer my mobile data...but this WiFi doesn't let me use...I think it's the problem in hardware of the cell phone...I suggest you to check it in an electronic shop..cause even iam gonna go there ..
    10-31-2016 04:06 AM
  8. MoeMatrix's Avatar
    also, i've gone into wifi, where it shows what connections are available, if there are any favorites that "connect automatically" you will want to make sure you click "forget" or uncheck the box to connect automatically to that individual connection. so for example, if someone has this issue, and they are staying at a motel, and the motel has five different hotspots to connect with and they are all entered into the computer's list of available networks to connect automatically, then one or all of those networks will attempt to connect to your phone.

    so first, turn off "scanning always available even when wifi is off" -
    then make sure "keep wifi on during sleep" is set to "never" -
    then make sure any individual available wifi networks are individually set to NOT connect automatically.
    this should stop wifi from connecting by itself.
    01-08-2017 02:34 PM
  9. conklerockscave's Avatar
    My husband has an Alcatel, through Straight Talk. I've shut off data cause it's used all his data up and went over twice by going over! I have to keep turning it off. He turns it off, we turn it off constantly! This thing even has apps that turn on all the time we have to force stop. It's possessed! I've even shut off the location deal on it and it STILL turns the wi-fi on. I have no clue what else to do!
    05-15-2017 03:28 PM
  10. Bard Bren's Avatar
    Just open WiFi. Hit your menu button (the physical button on the far lower left) and turn WiFi Awake never and turn off scanning.
    06-10-2017 07:08 AM
  11. Bard Bren's Avatar
    Open WiFi then open WiFis menu somehow. Usually it's a physical menu opening button. Turn off Scanning in WiFi settings and turn stay awake to never.
    06-10-2017 07:09 AM
  12. 1reset 5's Avatar
    Reset network settings.
    Go to Settings - Back Up And Reset - Reset Network Settings.
    09-12-2017 01:10 AM
  13. atvaddict1's Avatar
    Go into mobile network settings disable "Connection Optimizer" & problem will be solved
    i kno mobile network settings is usually in the menu..iv personally seen it but its not in mine nor can i find the connection optimizer.. and of course when u search optimizer in the settings menu its clueless.. any ideas?? words cant even describe the frustration the auto on wifi bull**** causes me with trying to listen to xfinity or netflix while im workin near the house, when i get close to the house the dam thing tries switchin over but of course never does it succesfully so i have to stop what im doin take the phone out gloves off all kind of other bull**** sometimes just to push play to have it do the same bull**** 5 minutes later its beyond frustrating i feel like an ***** askin for somethin that should b so dam simple..
    05-03-2018 02:18 PM
63 123

Similar Threads

  1. WIFI keeps turning itself on since OTA
    By tjfritton in forum Droid Bionic
    Replies: 21
    Last Post: 05-24-2017, 09:29 AM
  2. wifi keeps turning off and on every 5 minutes
    By Vinny97 in forum HTC EVO 4G
    Replies: 6
    Last Post: 08-02-2013, 10:14 PM
  3. HTC 3D...wifi keeps turning on...by itself!!!
    By streetshot in forum HTC EVO 3D
    Replies: 1
    Last Post: 12-18-2011, 04:57 PM
  4. Wi-fi keeps turning itself on
    By haldroidx in forum General Help and How To
    Replies: 2
    Last Post: 06-03-2011, 11:53 AM
  5. Wifi keeps turning on
    By Nytom30 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 05-26-2011, 08:04 PM
LINK TO POST COPIED TO CLIPBOARD