1. steveholtam's Avatar
    Hopefully someone can help me. I am trying to stop Facebook albums from showing up in my Gallery.

    I have changed the View By in Gallery to "Content In Device" and I've selected "None" in the Facebook Gallery Sync interval.

    I've also done the above and then cleared the cache for the Gallery App, but the albums keep showing back up again.

    Any ideas on how fix this?

    11-07-2012 06:30 PM
  2. steveholtam's Avatar
    Well I solved my own problem. The only way to have the Gallery to stop showing the pictures is to uninstall the Facebook app and then re-install making sure to not check the import Facebook pictures option. This will keep your Gallery free of all those albums that slow down the opening of the Gallery.
    11-09-2012 11:45 AM

Similar Threads

  1. How do I keep pics from showing up in the gallery?
    By c0c0nutsp0rt in forum Sprint Epic 4G
    Replies: 9
    Last Post: 10-06-2012, 02:08 AM
  2. Replies: 8
    Last Post: 05-02-2011, 01:16 PM
  3. Replies: 5
    Last Post: 12-20-2010, 09:03 AM
  4. All Album artwork showing up in gallery
    By RobertInCypress in forum General Help and How To
    Replies: 7
    Last Post: 12-08-2010, 01:53 PM
  5. Replies: 5
    Last Post: 06-14-2010, 12:19 PM