1. diegosalinas's Avatar
    I just can't figure out how to get rid of that white circle that displays whenever my finger touches the screen.

    It is not the airview setting because that white circle still shows at point of contact each time I touch the screen.

    I didn't see this happen on the demo at the store...anyone know how to turn that off?

    thanks!!
    11-09-2012 10:05 AM
  2. maxburn's Avatar
    Developer options, show touch?
    11-09-2012 10:47 AM
  3. diegosalinas's Avatar
    Yay thnk you ! That did it.
    11-09-2012 11:00 AM
  4. aiden4447's Avatar
    You can disable it,all you need to do is go on About device and click on Build number for like 5-7 times and then Developer options will show and go down and click on the category Input on the bottom of the category you'll see Show touches unmark it and it will go away you welcome
    Switkiss3z likes this.
    11-08-2013 07:05 AM
  5. Mike Lang1's Avatar
    Thank you. It drove me crazy when all a sudden I saw this white circle following my finger and I couldn't figure out where it came from.
    11-17-2013 03:19 PM
  6. Saurabh Rodrix's Avatar
    You can disable it,all you need to do is go on About device and click on Build number for like 5-7 times and then Developer options will show and go down and click on the category Input on the bottom of the category you'll see Show touches unmark it and it will go away you welcome
    Thanks. it was very helpful.
    03-14-2015 03:18 PM
  7. Saurabh Rodrix's Avatar
    Thanks. It was really helpful.
    03-14-2015 03:19 PM
  8. ShasHwat Ramesh's Avatar
    Thanks a ton. Was really helpful. I was unable to figure out how to stop this thing. Thanksssss
    04-10-2015 12:22 AM
  9. sunilsahib2000's Avatar
    Thank you very much for your support.
    Can you help me for reducing touch speed , my mobile sony c3 become very fast after updateing to lollipop ,keyboard type two time each chaecter each time when I Press the key . kindly help me !
    05-28-2015 03:43 AM
  10. Samantha Harris's Avatar
    Had a white dot showing on my htc m9 everywhere I pointed. Tried to uncheck show touches and pointer location in dev options. Nothing was working. Went thru my settings and happened to notice that I had "glove mode" checked under display/gestures. Unchecked it and that was the end of that. White circle gone. I sincerely hope that this helps someone else.
    jmc2543 likes this.
    08-25-2015 01:50 PM
  11. purplerulz's Avatar
    Do you know how to turn it off if your not the administer cuz I tried it and it didn't work help?
    11-23-2015 05:43 PM
  12. joel marc's Avatar
    Had a white dot showing on my htc m9 everywhere I pointed. Tried to uncheck show touches and pointer location in dev options. Nothing was working. Went thru my settings and happened to notice that I had "glove mode" checked under display/gestures. Unchecked it and that was the end of that. White circle gone. I sincerely hope that this helps someone else.
    I love you!!! Thank you so so much!!
    12-25-2015 08:43 AM
  13. tiswar 1's Avatar
    I just can't figure out how to get rid of that white circle that displays whenever my finger touches the screen.

    It is not the airview setting because that white circle still shows at point of contact each time I touch the screen.

    I didn't see this happen on the demo at the store...anyone know how to turn that off?

    thanks!!
    06-14-2016 11:35 AM
  14. Dhamodharan K's Avatar
    You can disable it,all you need to do is go on About device and click on Build number for like 5-7 times and then Developer options will show and go down and click on the category Input on the bottom of the category you'll see Show touches unmark it and it will go away you welcome
    Great sir...thank u so much...ur idea was so useful. I was trying everything to get rid of that. ๐Ÿ™๐Ÿ™
    06-17-2016 09:42 AM
  15. CraftQueenMC's Avatar
    I don't see any of those options! Please help me! ๐Ÿ˜ญ
    11-12-2016 06:56 PM
  16. Tomaz Ravljen's Avatar
    What device do you have?
    It is in settings somewhere for sure.
    Settings -> Developer options or Additional settings and then developer options.
    Then you have "Show touches" options somewhere in there.
    If you do not see Developer options, you are not a developer.

    Go to Setting -> "About"/"About phone" and press 7 times on "Build number", it is usually enabled on this option, but some devices have it on one of the other available options. Text appears after you press for the fifth time I believe, as in "2 more taps and you are a developer",... "You are now a developer".. Now you can go back with back button or back arrow and you see Developer Options below or if you have Additional Settings available it is most likely to be found in there.
    12-22-2016 08:44 AM
  17. VickiPearson's Avatar
    Thank you very much ! I thought I was going crazy when I started seeing the white circle on my new Samsung tonight.
    02-07-2017 05:15 PM
  18. Switkiss3z's Avatar
    Omg...Thank You Aiden4447 Ive been so.annoyed with this dot thing and I finally got it out. Thank To You, Youre steps worked.
    06-02-2017 06:28 AM
  19. Sunil Android's Avatar
    In Redmi (Xiaomi) 4A ,I didn't find developers options for disable touch marked plz I need help
    01-07-2018 04:30 AM
  20. Sunil Android's Avatar
    In Redmi (Xiaomi) 4A there is no such option in about phone
    What can do i am eagerly waiting for your help plz
    01-07-2018 04:34 AM
  21. Sunil Android's Avatar
    Aiden I didn't find such option on Redmi 4A
    01-07-2018 04:36 AM
  22. Sapnah's Avatar
    I just can't figure out how to get rid of that white circle that displays whenever my finger touches the screen.

    It is not the airview setting because that white circle still shows at point of contact each time I touch the screen.

    I didn't see this happen on the demo at the store...anyone know how to turn that off?

    thanks!!
    So to get rid of that white circle button which is know by the name iswipe, just click on the circle go to the first option, first icon. Select the first icon and switch off the iswipe
    05-29-2018 12:30 PM
  23. Chersry's Avatar
    Hello! None of these worked with the new android (2018). Well at least with my phone J3 pro.

    But i found the way.
    Click SETTINGS.
    Choose ADVANCED FEATURES.
    Enable ONE-HANDED MODE.
    06-22-2018 02:37 AM

Similar Threads

  1. Replies: 9
    Last Post: 05-13-2011, 11:55 AM
  2. no sound when touching screen
    By ryken229 in forum Motorola Xoom
    Replies: 7
    Last Post: 04-05-2011, 08:06 PM
  3. Screen misregisters finger touch on webpages
    By asda in forum Motorola Droid X
    Replies: 4
    Last Post: 08-04-2010, 12:57 PM
  4. touch screen spazzes out when using generic charger
    By Tengoku in forum Motorola Droid
    Replies: 23
    Last Post: 06-29-2010, 10:52 AM
  5. Display last app when turning on screen instead of home? EVO
    By Loondog in forum General Help and How To
    Replies: 8
    Last Post: 06-24-2010, 08:27 PM
LINK TO POST COPIED TO CLIPBOARD