1. htc evo 4g's Avatar
    First of all, i love this phone. One thing that is driving me crazy and im very ocd about it is whenever i press the phone button and get ready to lookup someone in my contacts, i type their name in. And once I type their name in, i notice that there is a # right next to their name. When i click on that number it shows the exact same number for that one particular person. BUT i just so happened to enter a different contact and only for this particular person only shows 1 available number (which is what i want to show for the rest of my contacts) the rest of my contacts shows duplicates of the same number.

    I even customized my contacts to display only my gmail contacts and hid the "phone" contacts. What gives? I cant seem to have it display only one phone number instead of duplicating it. Im very OCD about it and wanna get this figured out. Any suggestions on how i can correct this? For each person, there is a "phone", "gmail" and "facebook" connection. I customized my contacts to only show my "gmail" and hid the rest, yet it shows duplicates for that contact whenever i enter their name in the dialpad.

    Hope this makes sense
    11-14-2012 05:10 PM
  2. Gaurav Arora's Avatar
    Go to Settings>Customised List>Your google account>select the folder which you want to show in your contacts.
    You will notice that you must be having multiple checks here and this is creating duplicate contacts. If you imported your contacts from google, I would suggest you check your imported contacts folder only. Hope this will solve the issue.
    11-20-2012 06:08 AM
  3. Halbert Thalamaniac's Avatar
    Hello friend,

    I to have the same problem. Have you figured out any solution for this. if so, kindly share here. So that i can get rid of it.
    09-11-2015 01:17 PM
  4. singhaldipanshu's Avatar
    I might have just bumped into a possible solution. I was trying multiple solutions, and this one in particular worked (atleast for the time being).
    So, here it is,
    In the 'App Permissions' of WhatsApp, Go to the option of 'Write/Delete Contact' and change its permission from Always Allowed to Always Denied.
    Then after doing this, whatever contacts you save in your device from there on, save them individually, not by the add contact option of WhatsApp.
    It seems to have worked for me, though I have put this solution on probation as of now, as I cannot say the issue won't resurface prematurely.
    07-04-2016 11:11 PM

Similar Threads

  1. Replies: 0
    Last Post: 09-13-2012, 11:02 AM
  2. Bottom of the screen not responding in Touchnooter rooted
    By mikenook in forum Barnes & Noble Nook
    Replies: 0
    Last Post: 10-12-2011, 02:56 PM
  3. Replies: 2
    Last Post: 09-05-2011, 12:39 PM
  4. None of the apps are downloading in the Market!
    By hpcomputergeek in forum Market Help
    Replies: 1
    Last Post: 02-03-2011, 10:46 AM
  5. Dear Google, has the rest of the world offended you in some way?
    By Joene in forum The Android Central Lounge
    Replies: 8
    Last Post: 02-05-2010, 10:28 PM