Save big + get 3 months free! Sign up for ExpressVPN today

  1. cramis1's Avatar
    All of a sudden the handwriting pad no longer comes up when the s-pen is detached. I have the option checked in settings menu that 'Display handwriting pad when pen is detached'. As well the phone detects and notifies that the pen has been detached, it just does not bring up the handwriting pad and there is no symbol to do so on the left of the spacebar. I tried restarting the phone.
    Does anyone have an idea about how to fix this, it was working last night and I deleted all apps I downloaded since then.
    11-16-2012 10:58 PM
  2. alikoyyy's Avatar
    The button encircled might be displaying a mic or a settings icon. Long press and you'll see more options. Choose the one with the letter T and the pen. Hope that solves your problem.

    Oh and sorry attached image is recycled. Hehe.

    Sent from my GT-N7100 using Android Central Forums
    Attached Thumbnails Handwriting Pad no longer coming up-uploadfromtaptalk1353129405741.jpg  
    11-16-2012 11:21 PM
  3. cramis1's Avatar
    Hi, thanks for the reply! But that symbol is not there, its as if the pen is not detached even though it is
    Attached Thumbnails Handwriting Pad no longer coming up-img.jpg  
    11-16-2012 11:27 PM
  4. alikoyyy's Avatar
    Ok I'm stumped. Have you tried resetting the keyboard?

    Sent from my GT-N7100 using Android Central Forums
    11-17-2012 01:00 AM
  5. cramis1's Avatar
    hi, no i havent, ive tried resetting the settings back to default. How do you reset the keyboard?
    11-17-2012 10:56 AM
  6. Pedro Vinicius Machado Borges's Avatar
    I'm exactly with the same problem. .. I reset the settings of the keyboard and nothing. ..

    - - - Updated - - -

    I'm exactly with the same problem. .. I reset the settings of the keyboard and nothing. ..
    11-28-2012 03:57 PM
  7. Jrockttu's Avatar
    Do you use a custom launcher like Nova or Apex? Using Nova makes it so that the Suggested apps don't show up in my notification bar when the pen is detached, so I don't know if it would do the same to your handwriting pad in the keyboard.
    11-28-2012 08:59 PM
  8. Pedro Vinicius Machado Borges's Avatar
    I don't use any launcher. .. it just suddenly stopped. .. =/
    11-28-2012 09:10 PM
  9. imdebbas's Avatar
    Im having the exact same problem. The option is just missing. I have the voice option, clipboard, and setting cog, but no handwriting toggle.
    12-06-2012 10:39 PM
  10. BakedGoodsX's Avatar
    I am having the exact same issue. The phone detects the pen fine (suggested apps appear, etc.) but the handwriting pad does not come up, nor is it an option when click+holding the Mic button. It worked for the first 24 hours just fine.

    I've rebooted the device, reset Samsung keyboard settings, and am not using a different launcher. Anyone willing to factory reset their phone to see if that fixes this?
    12-10-2012 11:41 AM
  11. mfherreradi's Avatar
    Same trouble here... It's a shame such poor tested software from Samsung...
    12-11-2012 12:10 PM
  12. hopefulfarm's Avatar
    Are you certain the Samsung keyboard is marked as your default keyboard? I have no issues. I'm on sprint's n2.
    Handwriting Pad no longer coming up-uploadfromtaptalk1355252300148.jpg

    Sent from my Samsung Galaxy Note2
    12-11-2012 12:58 PM
  13. BakedGoodsX's Avatar
    Yes, my default keyboard was the Samsung keyboard (I had no others installed).

    I eventually tried a custom rom, did a factory reset, the handwriting pad is back. Not sure whether it was the factory reset that did it, or installing a new rom (which most def. would have), either way it's working again and hasn't quit!

    Must be a strange bug.
    12-12-2012 02:02 PM
  14. anon(5495490)'s Avatar
    I had the same problem... Any of you which still having the Hadnwritting working, updated anything on your cellphone?
    12-21-2012 08:15 AM
  15. MarkJaey's Avatar
    Look for an icon, in the lower left corner of the keyboard, with several dots in the right corner. Those dots indicate additional "PRESS/HOLD" functionality for that key. Press and hold the key for a few seconds and you'll see the other options for input, including the keyboard option if something other than the QWERTY keyboard is displayed.
    12-29-2012 04:42 PM
  16. Diego Guillen's Avatar
    Have you tried changing the language option under keyboard settings? I had to change S-voice language to English UK to get Handwriting Pad working

    Please see:
    [Q] - Can't write with S-Pen - xda-developers

    this work for me
    12-30-2012 08:43 AM
  17. PAAdam's Avatar
    The most common reason is that you changed the Input Language (probably from English UK to English US). Change back to English UK. Hopefully Samsung will fix it soon.
    02-19-2013 01:51 AM
  18. dalanik's Avatar
    Damn, I have the same problem, but yes, switching to the Eng (UK) solves the problem! How weird...
    05-28-2013 06:50 AM
  19. Alawishis's Avatar
    Damn, I have the same problem, but yes, switching to the Eng (UK) solves the problem! How weird...
    Same for me changing the language to UK fixed it. I noticed that when I downloaded the US language it then worked under that language also. Now the problem I have is when I launch the pen input it crashes right away, but that's another problem.
    06-12-2016 10:07 PM
  20. Killzee1's Avatar
    When this happens to me i normally just go to the button, where sometimes shows the mic draw, and usually show the smiling face, and change( pressing and holding for a few seconds) to the simbol of a T with an S pen. I feel like that wasn't a good explanation, but I hope it helped.
    08-23-2016 05:38 PM

Similar Threads

  1. Is Juice Defender messed up and no longer working?
    By Egidio in forum AT&T Samsung Infuse
    Replies: 2
    Last Post: 09-25-2012, 06:00 PM
  2. NO Headphones come with the White GSII! What's up Samsung! :-(
    By Jeremytallman in forum T-Mobile Galaxy S II
    Replies: 18
    Last Post: 04-17-2012, 02:53 PM
  3. Apps from SD card no longer show up
    By 3ball in forum HTC EVO 4G
    Replies: 3
    Last Post: 12-06-2011, 03:43 PM
  4. Replies: 0
    Last Post: 06-08-2011, 09:31 PM
  5. Regular Wallpapers no longer showing up
    By tmatt in forum Verizon Droid Incredible
    Replies: 4
    Last Post: 04-30-2010, 11:54 AM