01-07-2019 12:07 PM
32 12
tools
  1. Gift Netshirenzheni's Avatar
    Bafflingly this issue is still present in the new Galaxy S8. What are they thinking?
    It's not them it's us, all you need to do is to insert your headsets and put your phone on vibration mode or silent mode.
    11-16-2017 04:11 PM
  2. the en's Avatar
    i just got here after blasting Let the bodies hit the floor in the middle of the class )
    11-28-2017 04:59 AM
  3. JW_SC's Avatar
    And... still an issue with S9+.
    It's a PHONE, that plays MUSIC... PHONE... RING!! (through the output device of choice, which is headphones)... it's very simple
    04-14-2018 09:46 PM
  4. ScrapMaker's Avatar
    And... still an issue with S9+.
    It's a PHONE, that plays MUSIC... PHONE... RING!! (through the output device of choice, which is headphones)... it's very simple
    Pretty disappointed that my S9+ still does this. Obviously if you have Bluetooth headphones connected, or wired, you want ALL SOUND to go through that channel. If I have to put my notifications on silent then I won't even notice them, when I have a perfect medium available for me to receive them...my ears.

    That being said, I've had this issue since the s3 so I can't really say anything. I've tried SoundAbout in the past and it only worked a little. Mostly just a waste of an install.
    08-10-2018 03:09 AM
  5. GSMacLean's Avatar
    This isn't a bug, it is intentionally designed this way. The reason the ring signal is not sent through the headphones is to prevent the phone from being used as a trigger device for bombs, etc.
    Ahmed Hussein6 likes this.
    09-03-2018 11:44 PM
  6. mobileindasix's Avatar
    This isn't a bug, it is intentionally designed this way. The reason the ring signal is not sent through the headphones is to prevent the phone from being used as a trigger device for bombs, etc.
    More info please...
    01-07-2019 10:04 AM
  7. jbeitel's Avatar
    Pretty disappointed that my S9+ still does this. Obviously if you have Bluetooth headphones connected, or wired, you want ALL SOUND to go through that channel. If I have to put my notifications on silent then I won't even notice them, when I have a perfect medium available for me to receive them...my ears.

    That being said, I've had this issue since the s3 so I can't really say anything. I've tried SoundAbout in the past and it only worked a little. Mostly just a waste of an install.
    Download Samsung sound assistant and there is a setting to direct it through headphones
    01-07-2019 12:07 PM
32 12

Similar Threads

  1. Headphones plugged in but some sounds still come out speaker
    By Timhatz in forum Verizon Galaxy S III
    Replies: 5
    Last Post: 01-24-2013, 09:55 AM
  2. Yahoo Messenger and notification sound
    By mshelf3 in forum HTC EVO 4G
    Replies: 0
    Last Post: 01-27-2011, 07:17 PM
  3. Replies: 0
    Last Post: 10-08-2010, 05:55 PM
  4. Replies: 3
    Last Post: 06-26-2010, 10:21 PM
  5. Replies: 9
    Last Post: 06-05-2010, 09:25 PM
LINK TO POST COPIED TO CLIPBOARD